<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"clt",
grpId2:window.location.hostname,
grpId3:"election",
pgId:"story-detail",
wrate:1
};
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>&#039;Be a leader, not a tweeter,&#039; voters tell Trump in new poll | The Charlotte Observer</title>
<meta name="copyright" content="http://www.mcclatchydc.com/news/politics-government/election/article116414983.html"/>
<meta name="keywords" content="tweets, Twitter, Donald Trump, Trump, New York Times, Hamilton, Mike Pence, characters, Kellyanne Conway, tweet storm"/>
<meta name="news_keywords" content="tweets, Twitter, Donald Trump, Trump, New York Times, Hamilton, Mike Pence, characters, Kellyanne Conway, tweet storm"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Now that he’s been elected president, a majority of American voters want Donald Trump to stop tweeting, a new Quinnipiac poll finds."/>
<meta name="title" content="‘Be a leader, not a tweeter,’ voters tell Donald Trump in new poll | The Charlotte Observer"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://pics.mcclatchyinteractive.com/news/politics-government/election/article116422948.html"/>
<link rel="canonical" href="http://pics.mcclatchyinteractive.com/news/politics-government/election/article116422948.html"/>
<link rel="amphtml" href="https://charlotteobserver.relaymedia.com/amp/news/politics-government/election/article116422948.html">
<meta property="og:title" content="‘Be a leader, not a tweeter,’ voters tell Donald Trump in new poll"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.charlotteobserver.com/news/politics-government/election/article116422948.html"/>
<meta property="og:description" content="Now that he&rsquo;s been elected president, a majority of American voters want Donald Trump to stop tweeting, a new Quinnipiac poll finds."/>
<meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/LANDSCAPE_1140/Trump"/>
<meta property="og:site_name" content="charlotteobserver"/>
<meta property="fb:app_id" content="148394135340710"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="theobserver">
<meta name="twitter:title" content="‘Be a leader, not a tweeter,’ voters tell Donald Trump in new poll">
<meta name="twitter:description" content="Now that he&rsquo;s been elected president, a majority of American voters want Donald Trump to stop tweeting, a new Quinnipiac poll finds.">
<meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/LANDSCAPE_1140/Trump">
<meta name="msapplication-TileImage" content="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/favicon.png">
<link href="http://www.charlotteobserver.com/static/theme/charlotteobserver-2020/base/css/main-1.0.95-50e7a84.css?sVer=1.0.95-50e7a84" rel="stylesheet">
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<!--[if lt IE 9]>
<script src="http://www.charlotteobserver.com/static/js/html5shiv.js?sVer=1.0.95-50e7a84"></script>
<script src="http://www.charlotteobserver.com/static/js/respond.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.95-50e7a84"></script>
<![endif]-->
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/jquery-1.10.2.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.charlotteobserver.com',
'headerDateDisplay':'false',
'marketInfo.application_version':'1.0.95-50e7a84',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'775121,755604,844116',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, Iredell',
'marketInfo.staticDirectory':'charlotteobserver',
'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.state_abbreviation':'NC',
'publication.domain':'CharlotteObserver.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'charlotteobserver',
'facebook.app.id':'148394135340710',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'nativo.video.placements':'869332,869331',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'charlote',
'accuweather.locationString':'Charlotte',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.phone':'704-358-5000',
'marketInfo.sourcelevel':'election',
'pressPlus.zone':'Xh5RhJyVQq2N5VR4vkpUdb',
'marketInfo.zipcode':'76102',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'North Carolina',
'cs.circ_phone':'1-800-532-5350',
'marketInfo.siteId':'138',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Charlotte Observer',
'marketInfo.location':'Charlotte',
'marketInfo.region':'the Piedmont',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.code':'CLT',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'accuweather.locationKey':'349818',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=7209&segment=charlotteROS&m=1&sifi_tuid=3112"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=7209&segment=charlottenewvis&m=1&sifi_tuid=3933"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=7209&segment=charlottepolitics&m=1&sifi_tuid=3933"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 116422948";
mistats.pagename="Story: 116422948|lsquoBe a leader not a tweeterrsquo voters tell Donald Trump in new poll";
mistats.taxonomy="News|Local|GovtPolitics||";
mistats.channel="Elections 2016";
mistats.contentsource="DCBureau|By William Douglaswdouglasmcclatchydccom";
mistats.pubdate="2016/11/22";
mistats.moddate="2016/11/22 H13";
mistats.keywords="tweets Twitter Donald Trump Trump New York Times Hamilton Mike Pence characters Kellyanne Conway tweet storm";
</script>
<script type='text/javascript' src='http://media.charlotteobserver.com/misites/clt/charlotteobserver.js'></script>
<meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
<script>var z='Xh5RhJyVQq2N5VR4vkpUdb';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='g8zJoCfzN-la14ouOH7Mdv'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="116422948" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.charlotteobserver.com/" target="_top"><img src="http://www.charlotteobserver.com/static/images/charlotteobserver/logo-lg.png" alt="The Charlotte Observer | CharlotteObserver.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="116422948"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/customer-service#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
Digital Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news#navlink=subnav">News</a></li>
<li><a href="/news/local#navlink=subnav">Local</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Election</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/special-reports#navlink=subnav">Special Reports</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/news/politics-government/campaign-tracker-blog/#navlink=subnav">Campaign Tracker</a></li>
<li><a href="/news/local/news-columns-blogs/retro-charlotte#navlink=subnav">Retro Charlotte</a></li>
<li><a href="/news/local/education/your-schools-blog/#navlink=subnav">Your Schools</a></li>
<li><a href="/news/local/news-columns-blogs/mark-washburn#navlink=subnav">Mark Washburn</a></li>
<li><a href="/news/local/news-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/nfl/carolina-panthers#navlink=subnav">Carolina Panthers</a></li>
<li><a href="/sports/nba/charlotte-hornets#navlink=subnav">Charlotte Hornets</a></li>
<li><a href="/sports/nascar-auto-racing/thatsracin#navlink=subnav">That&#039;s Racin&#039;</a></li>
<li><a href="/sports/high-school#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college#navlink=subnav">College Sports</a></li>
<li><a href="/sports/mlb/charlotte-knights#navlink=subnav">Charlotte Knights/MLB</a></li>
<li><a href="/sports/other-sports#navlink=subnav">Other Sports</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav">Inside the Panthers</a></li>
<li><a href="/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav">Inside the NBA</a></li>
<li><a href="/sports/high-school/preps-blog/#navlink=subnav">Prep Insiders</a></li>
<li><a href="/sports/spt-columns-blogs/scott-says-blog/#navlink=subnav">Scott Says</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/banking#navlink=subnav">Banking</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">ShopTalk</a></li>
<li><a href="/news/business/top-workplaces/#navlink=subnav">Top Workplaces</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/banking/bank-watch-blog#navlink=subnav">Bank Watch</a></li>
<li><a href="/news/business/biz-columns-blogs/whats-in-store#navlink=subnav">What&#039;s in Store</a></li>
<li><a href="/news/business/biz-columns-blogs/development/#navlink=subnav">Development</a></li>
<li><a href="/news/local/news-columns-blogs/earth-and-energy/#navlink=subnav">Earth and Energy</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-family/#navlink=subnav">Health &amp; Family</a></li>
<li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/fashion#navlink=subnav">CLT Style</a></li>
<li><a href="/living/travel#navlink=subnav">Travel</a></li>
<li><a href="/living/living-here-guide/#navlink=subnav">Living Here Guide</a></li>
<li><a href="/living/health-family/moms/moms-columns-blogs/deal-diva/#navlink=subnav">Deal Diva</a></li>
<li><a href="/living/liv-columns-blogs/everyday-angels#navlink=subnav">Everyday Angels</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/food-drink/ill-bite-blog/#navlink=subnav">I&#039;ll Bite</a></li>
<li><a href="/living/health-family/karen-garloch/#navlink=subnav">Karen Garloch</a></li>
<li><a href="/living/food-drink/kathleen-purvis#navlink=subnav">Kathleen Purvis</a></li>
<li><a href="/living/liv-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://events.charlotteobserver.com/#navlink=subnav">Events</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
<li><a href="/entertainment/restaurants#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/music-news-reviews#navlink=subnav">Music/Nightlife</a></li>
<li><a href="/entertainment/tv#navlink=subnav">Television</a></li>
<li><a href="/entertainment/books#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.charlotteobserver.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/tv/media-scene-blog#navlink=subnav">Media Scene</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/restaurants/helen-schwab-blog/#navlink=subnav">Helen Schwab</a></li>
<li><a href="http://cltsoundbites.blogspot.com/#navlink=subnav">Sound Bites</a></li>
<li><a href="/entertainment/ent-columns-blogs/lawrence-toppman/#navlink=subnav">Lawrence Toppman</a></li>
<li><a href="/entertainment/ent-columns-blogs#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/kevin-siers#navlink=subnav">Kevin Siers</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Viewpoint</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/opinion/opn-columns-blogs/o-pinion/#navlink=subnav">O-Pinion</a></li>
<li><a href="/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav">You Write The Caption</a></li>
<li><a href="/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav">Taylor Batten</a></li>
<li><a href="/opinion/opn-columns-blogs/eric-frazier#navlink=subnav">Eric Frazier</a></li>
<li><a href="/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav">Peter St. Onge</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav">
Celebrations
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=navbar">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=navbar">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar">
Virtual Career Fair
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/charlotte-nc/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://charlotte.dealsaver.com/#navlink=subnav">
Local Deals
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=subnav">
Place an ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/living/health-family/moms/#navlink=subnav">
MomsCharlotte
</a>
</li>
<li>
<a href="http://www.carolinabride.com/#navlink=subnav">
Carolina Bride Magazine
</a>
</li>
<li>
<a href="http://www.lakenormanmagazine.com/#navlink=subnav">
Lake Norman Magazine
</a>
</li>
<li>
<a href="http://www.southparkmagazine.com/#navlink=subnav">
South Park Magazine
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.charlotteobserver.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="116422948"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="116422948"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.charlotteobserver.com/news/politics-government/election/">
Elections 2016
</a>
</h1>
<p
class="published-date">
November 22, 2016 1:15 PM
</p>
<h1
class="title">
&lsquo;Be a leader, not a tweeter,&rsquo; voters tell Donald Trump in new poll
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29505721"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505721">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505721,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/FREE_320/Trump" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/FREE_480/Trump" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/FREE_640/Trump" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/FREE_768/Trump" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/FREE_960/Trump" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/politics-government/election/ssqjzz/picture116422943/ALTERNATES/FREE_1140/Trump" data-width-1140></span>
<img alt="President-elect Donald Trump calls out to media as he poses for photos with BET founder Robert Johnson at the Trump National Golf Club Bedminster clubhouse, Sunday, Nov. 20, 2016, in Bedminster, N.J." title="President-elect Donald Trump calls out to media as he poses for photos with BET founder Robert Johnson at the Trump National Golf Club Bedminster clubhouse, Sunday, Nov. 20, 2016, in Bedminster, N.J." />
<div class="caption">
<span class="caption-text">
President-elect Donald Trump calls out to media as he poses for photos with BET founder Robert Johnson at the Trump National Golf Club Bedminster clubhouse, Sunday, Nov. 20, 2016, in Bedminster, N.J.
</span>
<span class="photographer">Carolyn Kaster</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By William Douglas</span></p><p><span class="ng_byline_email"><a href="mailto:wdouglas@mcclatchydc.com" title="">wdouglas@mcclatchydc.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/news/politics-government/election/article116422948.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=%e2%80%98Be%20a%20leader%2c%20not%20a%20tweeter%2c%e2%80%99%20voters%20tell%20Donald%20Trump%20in%20new%20poll&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll&body=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html&title=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html&description=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fpolitics-government%2felection%2fssqjzz%2fpicture116422943%2fALTERNATES%2fLANDSCAPE_1140%2fTrump"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.charlotteobserver.com/news/politics-government/election/article116422948.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
WASHINGTON
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16194797-116422948"
>
<p> Forget overhauling health care and revamping the nation’s immigration system. Most Americans want President-elect Donald Trump to personally take on a bigger effort: Stop tweeting.</p><p>A new Quinnipiac poll Tuesday found that 59 percent of voters want Trump to shut down his personal Twitter account while 35 percent say he should keep typing away.</p><p>“Voters tell President-elect Donald Trump, ‘You’ve got the job. Now be a leader, not a tweeter,’ ” said Tim Malloy, assistant director of the Quinnipiac Poll. </p><div class="ng_mm_link1"></div><div class="ng_mm_link1"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">The failing <a href="https://twitter.com/nytimes">@nytimes</a> just announced that complaints about them are at a 15 year high. I can fully understand that - but why announce?</p>&amp;mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/801026635579424768">November 22, 2016</a></blockquote> <script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div><p>Trump unleashed tweets of fury during the Republican primaries and general election, lashing out at his Republican foes, the GOP establishment, Hillary Clinton and the media in 140 characters or fewer.</p><p>He was prone to <a href="http://www.salon.com/2016/09/30/trump-goes-on-3am-tweetstorm-to-attack-former-miss-universe-check-out-her-sex-tape/" target="_blank" title="">3 a.m. tweet storms</a>, late-night <a href="http://www.theatlantic.com/politics/archive/2016/10/what-trump-tweets-while-america-sleeps/503141/" target="_blank" title="">missives</a> and sometimes controversial <a href="http://www.mcclatchydc.com/news/politics-government/election/article98352317.html" target="_blank" title="">weekend</a> observations.</p><p> Trump’s all-Twitter all-the-time habit got so bad that campaign manager Kellyanne Conway reportedly yanked his social media access in the days leading to the presidential election. Conway <a href="http://www.usnews.com/news/politics/articles/2016-11-07/kellyanne-conway-disputes-trump-twitter-report" target="_blank" title="">has denied</a> the claim.</p><p>Despite being immersed in assembling his Cabinet, Trump has found time to tweet early and often.</p><div class="ng_mm_link2"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">The cast and producers of Hamilton, which I hear is highly overrated, should immediately apologize to Mike Pence for their terrible behavior</p>&amp;mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/800298286204723200">November 20, 2016</a></blockquote> <script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div><div class="ng_mm_link2"></div><p>He engaged in a tweet storm with the cast and crew of the hit Broadway musical <a href="http://www.cnn.com/2016/11/20/politics/mike-pence-hamilton-message-trump/" target="_blank" title="">“Hamilton,”</a> demanding an apology after its cast expressed concerns about the incoming administration to Vice President-elect Mike Pence, who attended the show Friday.</p><p>Trump took to Twitter on Tuesday to bash The New York Times, one of his favorite targets, for what he considers unfair coverage. He initially canceled a meeting with the publisher and journalists from the newspaper Tuesday, but later changed his mind.</p><div class="ng_endnote_contact"><p>William Douglas: <a href="tel:202-383-6026" title="">202-383-6026</a>, <a href="https://twitter.com/williamgdouglas" target="_blank" title="">@williamgdouglas</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194797-116422948 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194797-116422948").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194797-116422948").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "WASHINGTON";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194797-116422948").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="116422948"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116422948"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116422948"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116422948"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/news/politics-government/election/article116422948.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=%e2%80%98Be%20a%20leader%2c%20not%20a%20tweeter%2c%e2%80%99%20voters%20tell%20Donald%20Trump%20in%20new%20poll&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll&body=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html&title=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html&description=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fpolitics-government%2felection%2fssqjzz%2fpicture116422943%2fALTERNATES%2fLANDSCAPE_1140%2fTrump"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.charlotteobserver.com/news/politics-government/election/article116422948.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.charlotteobserver.com/news/politics-government/election/">
Elections 2016
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="116422948"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.charlotteobserver.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-116172113" id="container-116172113"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-b8e2937c58.charlotteobserver.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-116172113-1479840035759"> <div id="video-container-116172113-1479840035759"> <div class="video-media" data-id="116172113" data-index> <div id="player-116172113-1479840035759" class="player" data-id="116172113"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.charlotteobserver.com/latest-news/xazvjj-Rep.-Tricia-Cotham/alternates/LANDSCAPE_560/Rep.%20Tricia%20Cotham') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-116172113-1479840035759" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/btqwkv-Cam-Newton-feeds-800-kids-does-Mannequin-Challenge/alternates/LANDSCAPE_200/Cam%20Newton%20feeds%20800%20kids%2C%20does%20Mannequin%20Challenge" alt="Cam Newton feeds 800 kids, does Mannequin Challenge"> <span class="duration">1:37</span> </div> <div class="media-desc"> <h4 class="video-title">Cam Newton feeds 800 kids, does Mannequin Challenge</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/7415b-bobdylan.jpg/alternates/LANDSCAPE_200/bobdylan.jpg" alt="Bob Dylan wins 2016 Nobel Prize in Literature"> <span class="duration">0:16</span> </div> <div class="media-desc"> <h4 class="video-title">Bob Dylan wins 2016 Nobel Prize in Literature</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/4m61p0-OnStyle-Nina-Harrison/alternates/LANDSCAPE_200/OnStyle%3A%20Nina%20Harrison" alt="OnStyle: Nina Harrison "> <span class="duration">0:56</span> </div> <div class="media-desc"> <h4 class="video-title">OnStyle: Nina Harrison </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/nation-world/national/hj7qo8-fayetteville_car_rescue.jpg/alternates/LANDSCAPE_200/fayetteville_car_rescue.jpg" alt="Fayetteville police rescue woman and child from car trapped in flood waters live on Facebook"> <span class="duration">5:49</span> </div> <div class="media-desc"> <h4 class="video-title">Fayetteville police rescue woman and child from car trapped in flood waters live on Facebook</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/odwdnx-Whats-next-for-Eastland-Mall/alternates/LANDSCAPE_200/What%27s%20next%20for%20Eastland%20Mall" alt="What's next for Eastland Mall"> <span class="duration">0:41</span> </div> <div class="media-desc"> <h4 class="video-title">What's next for Eastland Mall</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/politics-government/9gkyao-mccrorynight.jpg/alternates/LANDSCAPE_200/mccrorynight.jpg" alt="McCrory: 'We're going to check everything'"> <span class="duration">5:14</span> </div> <div class="media-desc"> <h4 class="video-title">McCrory: 'We're going to check everything'</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/politics-government/4vl3l8-cooper.jpg/alternates/LANDSCAPE_200/cooper.jpg" alt="Roy Cooper addresses supporters claiming victory over incumbent Governor Pat McCrory"> <span class="duration">2:38</span> </div> <div class="media-desc"> <h4 class="video-title">Roy Cooper addresses supporters claiming victory over incumbent Governor Pat McCrory</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/local/kqkhm3-The-Hamiltons-find-their-tree/alternates/LANDSCAPE_200/The%20Hamilton%27s%20find%20their%20tree" alt="The Hamiltons find their tree"> <span class="duration">0:54</span> </div> <div class="media-desc"> <h4 class="video-title">The Hamiltons find their tree</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/business/biz-columns-blogs/development/70umfz-20160817_120357/alternates/LANDSCAPE_200/20160817_120357" alt="Crane operators reshape Charlotte's skyline"> <span class="duration">0:59</span> </div> <div class="media-desc"> <h4 class="video-title">Crane operators reshape Charlotte's skyline</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/business/gt4x7l-Dan-DiMicco-is-Trump-adviser/alternates/LANDSCAPE_200/Dan%20DiMicco%20is%20Trump%20adviser" alt="Dan DiMicco is Trump trade adviser"> <span class="duration">2:52</span> </div> <div class="media-desc"> <h4 class="video-title">Dan DiMicco is Trump trade adviser</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a day ago</time> <h2 class="title video-title"> <a href="http://www.charlotteobserver.com/latest-news/article116172113.html">Rep. Tricia Cotham</a> </h2> </div> </div> <div id="playlist-116172113-1479840035759"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/latest-news/xazvjj-Rep.-Tricia-Cotham/alternates/LANDSCAPE_200/Rep.%20Tricia%20Cotham" alt="Rep. Tricia Cotham"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:22</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Rep. Tricia Cotham</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/news/politics-government/election/f91usi-Trumps-White-House/alternates/LANDSCAPE_200/Trump%27s%20White%20House" alt="Trump's White House"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:53</span> </div> <div class="media-desc"> <time class="published-date hidden">7 days ago</time> <h4 class="title video-title">Trump's White House</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/news/politics-government/election/qofplx-clintontrumpvoting.jpg/alternates/LANDSCAPE_200/clintontrumpvoting.jpg" alt="Clinton and Trump go to the polls"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:08</span> </div> <div class="media-desc"> <time class="published-date hidden">14 days ago</time> <h4 class="title video-title">Clinton and Trump go to the polls</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.charlotteobserver.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116422948"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.charlotteobserver.com/news/politics-government/election/">
Elections 2016
</a>
</h1>
<article class="election media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/politics-government/election/article116060918.html#wgt=trending">
McCrory campaign request on election complaint review rejected &ndash; for now
</a>
</h2>
</div>
</article>
<article class="election media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/politics-government/election/article114861628.html#wgt=trending">
Durham elections chairman: No evidence of inaccurate reporting on 94,000 votes
</a>
</h2>
</div>
</article>
<article class="ece_incoming media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/latest-news/article115000623.html#wgt=trending">
Haley &lsquo;giddy&rsquo; about a GOP-dominated Washington
</a>
</h2>
</div>
</article>
<article class="election media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/politics-government/election/article116422948.html#wgt=trending">
&lsquo;Be a leader, not a tweeter,&rsquo; voters tell Donald Trump in new poll
</a>
</h2>
</div>
</article>
<article class="election media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/politics-government/election/article116401178.html#wgt=trending">
Trump&rsquo;s plans for his business while president disturb a majority of Americans polled
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="116422948"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="26099" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90473"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116422948"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116422948"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="116422948"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="116422948"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.charlotteobserver.com/" target="_top"><img src="http://www.charlotteobserver.com/static/images/charlotteobserver/logo-sm.png" alt="The Charlotte Observer | CharlotteObserver.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://www.charlotteobserver.com/customer-service/rss/">
RSS Feeds
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://nie.charlotteobserver.com/">
News in Education
</a>
</li>
<li>
<a href="/news/corrections/">
Published Corrections
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Get News Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theobserver#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://www.clt.digital?utm_source=Charlotte%20Observer&utm_medium=advertising&utm_content=COadvertising#navlink=mi_footer">
CLT Digital
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://www.charlotteobserver.com/customer-service/rss/">
RSS Feeds
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://nie.charlotteobserver.com/">
News in Education
</a>
</li>
<li>
<a href="/news/corrections/">
Published Corrections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Get News Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theobserver#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://www.clt.digital?utm_source=Charlotte%20Observer&utm_medium=advertising&utm_content=COadvertising#navlink=mi_footer">
CLT Digital
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="116422948"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='116422948'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36594&contextPath=7037-7986-8019-36594-&pubId=13&cat=&meta=read-story&objId=116422948&type=article&title=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=36594&amp;contextPath=7037-7986-8019-36594-&amp;pubId=13&amp;cat=&amp;meta=read-story&amp;objId=116422948&amp;type=article&amp;title=%e2%80%98Be+a+leader%2c+not+a+tweeter%2c%e2%80%99+voters+tell+Donald+Trump+in+new+poll&amp;url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2fpolitics-government%2felection%2farticle116422948.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-11', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.charlotteobserver.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.charlotteobserver.com/static/js/wps-wf-site-1.0.95-50e7a84-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
<script>_cc7443.bcp();</script>
</body>
</html>
