<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"clt",
grpId2:window.location.hostname,
grpId3:"college",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Dexter Lawrence only part of Pack’s challenge | The Charlotte Observer</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="allow-comments" content="true"/>
<meta name="description" content="Dexter Lawrence of Wake Forest was rated as the top prospect in the state of North Carolina and among the top 5 in the country last year. N.C. State was in the running for Lawrence, with Alabama, Ohio State and just about every other name-brand program, but Lawrence decided to go to Clemson."/>
<meta name="title" content="Dexter Lawrence only part of Pack’s challenge | The Charlotte Observer"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.newsobserver.com/sports/college/acc/nc-state/article108230882.html"/>
<link rel="canonical" href="http://www.newsobserver.com/sports/college/acc/nc-state/article108230882.html"/>
<link rel="amphtml" href="https://charlotteobserver.relaymedia.com/amp/sports/college/article108230882.html">
<meta property="og:title" content="Dexter Lawrence only part of Pack’s challenge"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.charlotteobserver.com/sports/college/article108230882.html"/>
<meta property="og:description" content="Dexter Lawrence of Wake Forest was rated as the top prospect in the state of North Carolina and among the top 5 in the country last year. N.C. State was in the running for Lawrence, with Alabama, Ohio State and just about every other name-brand program, but Lawrence decided to go to Clemson."/>
<meta property="og:image" content="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/LANDSCAPE_1140/Clemson%20Boston%20College%20Football%20(2)"/>
<meta property="og:site_name" content="charlotteobserver"/>
<meta property="fb:app_id" content="148394135340710"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="theobserver">
<meta name="twitter:title" content="Dexter Lawrence only part of Pack’s challenge">
<meta name="twitter:description" content="Dexter Lawrence of Wake Forest was rated as the top prospect in the state of North Carolina and among the top 5 in the country last year. N.C. State was in the running for Lawrence, with Alabama, Ohio State and just about every other name-brand program, but Lawrence decided to go to Clemson.">
<meta name="twitter:image" content="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/LANDSCAPE_1140/Clemson%20Boston%20College%20Football%20(2)">
<meta name="msapplication-TileImage" content="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/favicon.png">
<link href="http://www.charlotteobserver.com/static/theme/charlotteobserver-2020/base/css/main-1.0.92-6b13ae8.css?sVer=1.0.92-6b13ae8" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.charlotteobserver.com/static/js/html5shiv.js?sVer=1.0.92-6b13ae8"></script>
<script src="http://www.charlotteobserver.com/static/js/respond.min.js?sVer=1.0.92-6b13ae8"></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.92-6b13ae8"></script>
<![endif]-->
<script>var z='Xh5RhJyVQq2N5VR4vkpUdb';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='g8zJoCfzN-la14ouOH7Mdv'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.charlotteobserver.com',
'headerDateDisplay':'false',
'marketInfo.application_version':'1.0.92-6b13ae8',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'775121,755604,844116',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, Iredell',
'marketInfo.staticDirectory':'charlotteobserver',
'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.state_abbreviation':'NC',
'publication.domain':'CharlotteObserver.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'charlotteobserver',
'facebook.app.id':'148394135340710',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'nativo.video.placements':'869332,869331',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'charlote',
'accuweather.locationString':'Charlotte',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.phone':'704-358-5000',
'marketInfo.sourcelevel':'college',
'pressPlus.zone':'Xh5RhJyVQq2N5VR4vkpUdb',
'marketInfo.zipcode':'76102',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'North Carolina',
'cs.circ_phone':'1-800-532-5350',
'marketInfo.siteId':'138',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Charlotte Observer',
'marketInfo.location':'Charlotte',
'marketInfo.region':'the Piedmont',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.code':'CLT',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'accuweather.locationKey':'349818',
'marketInfo.taxonomy':'Sports/College/College//',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 108230882";
mistats.pagename="Story: 108230882|Dexter Lawrence only part of Packrsquos challenge";
mistats.taxonomy="Sports|College|College||";
mistats.channel="College Sports";
mistats.contentsource="Raleigh|By Joe Gigliojgiglionewsobservercom";
mistats.pubdate="2016/10/14";
mistats.moddate="2016/10/14 H12";
mistats.keywords="";
</script>
<script type='text/javascript' src='http://media.charlotteobserver.com/misites/clt/charlotteobserver.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=7209&segment=charlotteROS&m=1&sifi_tuid=3112"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=7209&segment=charlottesports&m=1&sifi_tuid=3112"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="108230882" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.charlotteobserver.com/" target="_top"><img src="http://www.charlotteobserver.com/static/images/charlotteobserver/logo-lg.png" alt="The Charlotte Observer | CharlotteObserver.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="108230882"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/customer-service#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
Digital Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news#navlink=subnav">News</a></li>
<li><a href="/news/local#navlink=subnav">Local</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Election</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/special-reports#navlink=subnav">Special Reports</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/news/politics-government/campaign-tracker-blog/#navlink=subnav">Campaign Tracker</a></li>
<li><a href="/news/local/news-columns-blogs/retro-charlotte#navlink=subnav">Retro Charlotte</a></li>
<li><a href="/news/local/education/your-schools-blog/#navlink=subnav">Your Schools</a></li>
<li><a href="/news/local/news-columns-blogs/mark-washburn#navlink=subnav">Mark Washburn</a></li>
<li><a href="/news/local/news-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/nfl/carolina-panthers#navlink=subnav">Carolina Panthers</a></li>
<li><a href="/sports/nba/charlotte-hornets#navlink=subnav">Charlotte Hornets</a></li>
<li><a href="/sports/nascar-auto-racing/thatsracin#navlink=subnav">That&#039;s Racin&#039;</a></li>
<li><a href="/sports/high-school#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college#navlink=subnav">College Sports</a></li>
<li><a href="/sports/mlb/charlotte-knights#navlink=subnav">Charlotte Knights/MLB</a></li>
<li><a href="/sports/other-sports#navlink=subnav">Other Sports</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav">Inside the Panthers</a></li>
<li><a href="/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav">Inside the NBA</a></li>
<li><a href="/sports/high-school/preps-blog/#navlink=subnav">Prep Insiders</a></li>
<li><a href="/sports/spt-columns-blogs/scott-says-blog/#navlink=subnav">Scott Says</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/banking#navlink=subnav">Banking</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">ShopTalk</a></li>
<li><a href="/news/business/top-workplaces/#navlink=subnav">Top Workplaces</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/banking/bank-watch-blog#navlink=subnav">Bank Watch</a></li>
<li><a href="/news/business/biz-columns-blogs/whats-in-store#navlink=subnav">What&#039;s in Store</a></li>
<li><a href="/news/business/biz-columns-blogs/development/#navlink=subnav">Development</a></li>
<li><a href="/news/local/news-columns-blogs/earth-and-energy/#navlink=subnav">Earth and Energy</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-family/#navlink=subnav">Health &amp; Family</a></li>
<li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/fashion#navlink=subnav">CLT Style</a></li>
<li><a href="/living/travel#navlink=subnav">Travel</a></li>
<li><a href="/living/living-here-guide/#navlink=subnav">Living Here Guide</a></li>
<li><a href="/living/health-family/moms/moms-columns-blogs/deal-diva/#navlink=subnav">Deal Diva</a></li>
<li><a href="/living/liv-columns-blogs/everyday-angels#navlink=subnav">Everyday Angels</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/food-drink/ill-bite-blog/#navlink=subnav">I&#039;ll Bite</a></li>
<li><a href="/living/health-family/karen-garloch/#navlink=subnav">Karen Garloch</a></li>
<li><a href="/living/food-drink/kathleen-purvis#navlink=subnav">Kathleen Purvis</a></li>
<li><a href="/living/liv-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://events.charlotteobserver.com/#navlink=subnav">Events</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
<li><a href="/entertainment/restaurants#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/music-news-reviews#navlink=subnav">Music/Nightlife</a></li>
<li><a href="/entertainment/tv#navlink=subnav">Television</a></li>
<li><a href="/entertainment/books#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.charlotteobserver.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/tv/media-scene-blog#navlink=subnav">Media Scene</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/restaurants/helen-schwab-blog/#navlink=subnav">Helen Schwab</a></li>
<li><a href="http://cltsoundbites.blogspot.com/#navlink=subnav">Sound Bites</a></li>
<li><a href="/entertainment/ent-columns-blogs/lawrence-toppman/#navlink=subnav">Lawrence Toppman</a></li>
<li><a href="/entertainment/ent-columns-blogs#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/kevin-siers#navlink=subnav">Kevin Siers</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Viewpoint</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/opinion/opn-columns-blogs/o-pinion/#navlink=subnav">O-Pinion</a></li>
<li><a href="/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav">You Write The Caption</a></li>
<li><a href="/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav">Taylor Batten</a></li>
<li><a href="/opinion/opn-columns-blogs/eric-frazier#navlink=subnav">Eric Frazier</a></li>
<li><a href="/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav">Peter St. Onge</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav">
Celebrations
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=navbar">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=navbar">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar">
Virtual Career Fair
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/charlotte-nc/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://charlotte.dealsaver.com/#navlink=subnav">
Local Deals
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=subnav">
Place an ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/living/health-family/moms/#navlink=subnav">
MomsCharlotte
</a>
</li>
<li>
<a href="http://www.carolinabride.com/#navlink=subnav">
Carolina Bride Magazine
</a>
</li>
<li>
<a href="http://www.lakenormanmagazine.com/#navlink=subnav">
Lake Norman Magazine
</a>
</li>
<li>
<a href="http://www.southparkmagazine.com/#navlink=subnav">
South Park Magazine
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.charlotteobserver.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="108230882"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="108230882"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.charlotteobserver.com/sports/college/">
College Sports
</a>
</h1>
<p
class="published-date">
October 14, 2016 12:36 PM
</p>
<h1
class="title">
Dexter Lawrence only part of Pack&rsquo;s challenge
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29505721"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505721">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505721,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/FREE_320/Clemson%20Boston%20College%20Football%20(2)" data-width-320></span>
<span class="test-temp" data-src="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/FREE_480/Clemson%20Boston%20College%20Football%20(2)" data-width-480></span>
<span class="test-temp" data-src="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/FREE_640/Clemson%20Boston%20College%20Football%20(2)" data-width-640></span>
<span class="test-temp" data-src="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/FREE_768/Clemson%20Boston%20College%20Football%20(2)" data-width-768></span>
<span class="test-temp" data-src="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/FREE_960/Clemson%20Boston%20College%20Football%20(2)" data-width-960></span>
<span class="test-temp" data-src="http://www.newsobserver.com/sports/college/acc/nc-state/8rafeh/picture108230877/ALTERNATES/FREE_1140/Clemson%20Boston%20College%20Football%20(2)" data-width-1140></span>
<img alt="Boston College running back Davon Jones (16) is brought down by Clemson defensive tackle Dexter Lawrence of Wake Forest (90) on Oct. 7 in Boston. (AP Photo/Elise Amendola)" title="Boston College running back Davon Jones (16) is brought down by Clemson defensive tackle Dexter Lawrence of Wake Forest (90) on Oct. 7 in Boston. (AP Photo/Elise Amendola)" />
<div class="caption">
<span class="caption-text">
Boston College running back Davon Jones (16) is brought down by Clemson defensive tackle Dexter Lawrence of Wake Forest (90) on Oct. 7 in Boston. (AP Photo/Elise Amendola)
</span>
<span class="photographer">Elise Amendola</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Joe Giglio</span></p><p><span class="ng_byline_email">jgiglio@newsobserver.com</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/sports/college/article108230882.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Dexter%20Lawrence%20only%20part%20of%20Pack%e2%80%99s%20challenge&url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge&body=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html&title=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html&description=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge&media=http%3a%2f%2fwww.newsobserver.com%2fsports%2fcollege%2facc%2fnc-state%2f8rafeh%2fpicture108230877%2fALTERNATES%2fLANDSCAPE_1140%2fClemson%2520Boston%2520College%2520Football%2520(2)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.charlotteobserver.com/sports/college/article108230882.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194797-108230882"
>
<p>You can only worry about the players that you have.</p><p>N.C. State coach Dave Doeren made that very fair point earlier this week. Doeren’s also human and noticed Clemson defensive tackle Dexter Lawrence on tape as the coach prepared for the third-ranked Tigers on Saturday.</p><p>“He’s a great player and a great kid,” Doeren said of Lawrence, a five-star recruit from nearby Wake Forest. “We told him when we started recruiting him, he’s going to be a great player wherever he went so it’s not surprising to see him that way.”</p><p>Lawrence was rated as the top prospect in the state of North Carolina and among the top 5 in the country last year. N.C. State was in the running for Lawrence, with Alabama, Ohio State and just about every other name-brand program, but Lawrence decided to go to Clemson.</p><p>Even local fans who yearn for a “fence around the state” would have a hard time arguing with Lawrence’s choice. He’s playing right away for the Tigers, with three starts in six games, and has 38 tackles and 15 quarterback pressures.</p><p>And he has a chance to help Clemson, national runner-up a year ago, win the national title.</p><p>The double-whammy for N.C. State is not only losing out on a talent like Lawrence but then having to face him.</p><p>And it would be one thing if Lawrence was the only good player on Clemson’s defense. That’s hardly the case. Like Lawrence, sophomore defensive tackle Christian Wilkins has the potential to be the No. 1 overall pick, when he’s draft eligible.</p><p>Linebackers Ben Boulware and Kendall Joseph have been outstanding in Clemson’s 6-0 start.</p><p>“You’re playing against the best front that we’ll see all year,” Doeren said.</p><p>That leads us to this week’s Twitter questions:</p><p><span class="ng_factbox_bold">Do you see any chance of State pulling a win out at Clemson? And if so how</span></p><p>— @C_Blalock15</p><p>A chance? Sure. Vic Beasley is safely in the NFL and I don’t think N.C. State will try and block his replacement with a walk-on tight end.</p><p>(Man, that 2014 game was the definition of disaster for State and it made Beasley a lot of money).</p><p>How? Eh, the usual: run the ball, control the clock, get a “freebie” and don’t turn the ball over.</p><p>Or as Doeren said: “They’re going to make some plays and we have to limit how many they get.”</p><p>I suspect this game will be closer to the version of last year’s, a 56-41 Clemson win in Raleigh, than the utter catastrophe of N.C State’s last trip here.</p><p>Speaking of which …</p><p><span class="ng_leadin">Will State score this year?</span></p><p>— Dubbs919</p><p>Probably. One stat that interests me (and maybe only me): 202 yards.</p><p>Appalachian State ran for 202 yards at Clemson last year. Dwayne Ledford was Appalachian State’s offensive line coach last year. He is N.C. State’s offensive line coach this year.</p><p>Now, Clemson won that game 41-10 but that yardage total suggests N.C. State might be able to run the ball and See Previous Question as to why that’s important.</p><p>And let’s finish with a question about the SEC and the Florida-LSU scheduling mess from a familiar, uh, source.</p><p><span class="ng_leadin">Was there a better way to solve the SEC’s scheduling problem between Florida and LSU?</span></p><p>— @jwgiglio</p><p>Yes.</p><p>Hurricane Matthew wiped out last week’s scheduled game between the Tigers and Gators in Florida. The two sides, after an intervention by the SEC, decided to play the game on Nov. 19 at LSU.</p><p>Florida seemed to be wrangling to avoid the game altogether to give it a better chance to win the SEC East.</p><p>But, if the SEC (or ACC or anyone else) would listen to me, then there could have been two ways to avoid this mess:</p><p>A) Use the division games as the primary factor to determine the division race</p><p>B) Adopt a 14-week regular season.</p><p>“A” means you’re placing a premium on a round-robin format. The crossover games, which vary by team, would only count in tiebreaker situations. So, Florida’s loss to Tennessee couldn’t be undone by scheduling shenanigans when it came time to pick a team to play in the SEC title game.</p><p>“B” means there would have been more flexibility in rescheduling the game and it probably would not have had to been moved from Florida to LSU.</p><div class="ng_endnote_contact"><p>Joe Giglio: 919-829-8938, @jwgiglio</p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194797-108230882 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194797-108230882").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194797-108230882").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194797-108230882").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="108230882"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108230882"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108230882"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108230882"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/sports/college/article108230882.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Dexter%20Lawrence%20only%20part%20of%20Pack%e2%80%99s%20challenge&url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge&body=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html&title=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html&description=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge&media=http%3a%2f%2fwww.newsobserver.com%2fsports%2fcollege%2facc%2fnc-state%2f8rafeh%2fpicture108230877%2fALTERNATES%2fLANDSCAPE_1140%2fClemson%2520Boston%2520College%2520Football%2520(2)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.charlotteobserver.com/sports/college/article108230882.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.charlotteobserver.com/sports/college/">
College Sports
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="108230882"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.charlotteobserver.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-106261092" id="container-106261092"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-38dc2bc.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-106261092-1476463234328"> <div id="video-container-106261092-1476463234328"> <div class="video-media" data-id="106261092" data-index> <div id="player-106261092-1476463234328" class="player" data-id="106261092"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.charlotteobserver.com/sports/college/ktz1wu-1006bkc49ers_306/alternates/LANDSCAPE_560/1006bkc49ers_306') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-106261092-1476463234328" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/nc-state/state-now/j0z6od-state.keyframe.jpg/alternates/LANDSCAPE_200/state.keyframe.jpg" alt="Relive NC State's victory over Wake Forest"> <span class="duration">2:22</span> </div> <div class="media-desc"> <h4 class="video-title">Relive NC State's victory over Wake Forest</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/duke/duke-now/n8djvw-dukekey/alternates/LANDSCAPE_200/dukekey" alt="Duke quarterback Daniel Jones discusses the 34-20 loss Saturday to Virginia."> <span class="duration">3:25</span> </div> <div class="media-desc"> <h4 class="video-title">Duke quarterback Daniel Jones discusses the 34-20 loss Saturday to Virginia.</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/unc/unc-now/ont1je-5/alternates/LANDSCAPE_200/5" alt="UNC's Trubisky on Heels' dramatic win over Florida State"> <span class="duration">1:56</span> </div> <div class="media-desc"> <h4 class="video-title">UNC's Trubisky on Heels' dramatic win over Florida State</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/unc/unc-now/b0j35c-fedorakey/alternates/LANDSCAPE_200/fedorakey" alt="UNC's Larry Fedora on Tar Heels' big win over Florida State"> <span class="duration">2:31</span> </div> <div class="media-desc"> <h4 class="video-title">UNC's Larry Fedora on Tar Heels' big win over Florida State</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/sports/college/acc/unc/2bl9h7-weillerkey2/alternates/LANDSCAPE_200/weillerkey2" alt="Weiler’s last-second field goal gives Tar Heels 37-35 win at Florida State"> <span class="duration">1:22</span> </div> <div class="media-desc"> <h4 class="video-title">Weiler’s last-second field goal gives Tar Heels 37-35 win at Florida State</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/759b4l-126Clemson-Georgia-Tech-Football.JPEG/alternates/LANDSCAPE_200/126Clemson%20Georgia%20Tech%20Football.JPEG" alt="Dabo Swinney on winning at Georgia Tech"> <span class="duration">1:52</span> </div> <div class="media-desc"> <h4 class="video-title">Dabo Swinney on winning at Georgia Tech</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/college/football/vtmy7f-LKN_MPRICE_NATECASEY_03.jpg/alternates/LANDSCAPE_200/LKN_MPRICE_NATECASEY_03.jpg" alt="Davidson linebacker honored for good works"> <span class="duration">2:02</span> </div> <div class="media-desc"> <h4 class="video-title">Davidson linebacker honored for good works</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/college/gxtfrl-miamicelebration/alternates/LANDSCAPE_200/miamicelebration" alt="Satterfield on App State's loss to Miami"> <span class="duration">1:11</span> </div> <div class="media-desc"> <h4 class="video-title">Satterfield on App State's loss to Miami</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/college/football/w6mrko-Robert-Washington-wants-more-touchdowns/alternates/LANDSCAPE_200/Robert%20Washington%20wants%20more%20touchdowns" alt="Robert Washington eager for more touchdowns"> <span class="duration">0:30</span> </div> <div class="media-desc"> <h4 class="video-title">Robert Washington eager for more touchdowns</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.newsobserver.com/news/local/f9my3m-4/alternates/LANDSCAPE_200/4" alt="Carolina's Blind Side"> <span class="duration">1:20</span> </div> <div class="media-desc"> <h4 class="video-title">Carolina's Blind Side</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/college/akm532-49ERS_ELON_05.JPG/alternates/LANDSCAPE_200/49ERS_ELON_05.JPG" alt="Time for Charlotte 49ers football"> <span class="duration">1:29</span> </div> <div class="media-desc"> <h4 class="video-title">Time for Charlotte 49ers football</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">9 days ago</time> <h2 class="title video-title"> <a href="http://www.charlotteobserver.com/sports/college/article106261092.html">49ers basketball coach Mark Price introduces 2016-17 team</a> </h2> </div> </div> <div id="playlist-106261092-1476463234328"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/sports/college/ktz1wu-1006bkc49ers_306/alternates/LANDSCAPE_200/1006bkc49ers_306" alt="49ers basketball coach Mark Price introduces 2016-17 team"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:24</span> </div> <div class="media-desc"> <time class="published-date hidden">9 days ago</time> <h4 class="title video-title">49ers basketball coach Mark Price introduces 2016-17 team</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.newsobserver.com/sports/college/acc/nc-state/state-now/j0z6od-state.keyframe.jpg/alternates/LANDSCAPE_200/state.keyframe.jpg" alt="Relive NC State's victory over Wake Forest"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:22</span> </div> <div class="media-desc"> <time class="published-date hidden">12 days ago</time> <h4 class="title video-title">Relive NC State's victory over Wake Forest</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.newsobserver.com/sports/college/acc/duke/duke-now/n8djvw-dukekey/alternates/LANDSCAPE_200/dukekey" alt="Duke quarterback Daniel Jones discusses the 34-20 loss Saturday to Virginia."> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:25</span> </div> <div class="media-desc"> <time class="published-date hidden">13 days ago</time> <h4 class="title video-title">Duke quarterback Daniel Jones discusses the 34-20 loss Saturday to Virginia.</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.charlotteobserver.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108230882"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.charlotteobserver.com/sports/college/">
College Sports
</a>
</h1>
<article class="football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/sports/college/football/article108042467.html#wgt=trending">
Former Davidson Day QB Will Grier: &lsquo;I felt like I was being pushed away from Florida&rsquo;
</a>
</h2>
</div>
</article>
<article class="college media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/sports/college/article108230882.html#wgt=trending">
Dexter Lawrence only part of Pack&rsquo;s challenge
</a>
</h2>
</div>
</article>
<article class="college media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/sports/college/article108228437.html#wgt=trending">
Saturday morning blitz: Games to watch
</a>
</h2>
</div>
</article>
<article class="college media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/sports/college/article108221067.html#wgt=trending">
Wolfpack seeks progress in measuring-stick game
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/business/article108068497.html#wgt=trending">
CIAA announces new locations for games moved from NC because of HB2
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="108230882"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="26605" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90473"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108230882"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108230882"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="108230882"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="108230882"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.charlotteobserver.com/" target="_top"><img src="http://www.charlotteobserver.com/static/images/charlotteobserver/logo-sm.png" alt="The Charlotte Observer | CharlotteObserver.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://www.charlotteobserver.com/customer-service/rss/">
RSS Feeds
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://nie.charlotteobserver.com/">
News in Education
</a>
</li>
<li>
<a href="/news/corrections/">
Published Corrections
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Get News Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theobserver#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://www.charlotteobserver.com/customer-service/rss/">
RSS Feeds
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://nie.charlotteobserver.com/">
News in Education
</a>
</li>
<li>
<a href="/news/corrections/">
Published Corrections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Get News Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theobserver#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="108230882"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='108230882'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=8178&contextPath=7037-8175-8178-&pubId=13&cat=&meta=read-story&objId=108230882&type=article&title=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge&url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=8178&amp;contextPath=7037-8175-8178-&amp;pubId=13&amp;cat=&amp;meta=read-story&amp;objId=108230882&amp;type=article&amp;title=Dexter+Lawrence+only+part+of+Pack%e2%80%99s+challenge&amp;url=http%3a%2f%2fwww.charlotteobserver.com%2fsports%2fcollege%2farticle108230882.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-11', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.charlotteobserver.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.charlotteobserver.com/static/js/wps-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
<script>_cc7443.bcp();</script>
</body>
</html>
