<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLT",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"blogpost-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="theobserver"/>
    

    
        <meta name="twitter:title" content="Friday’s girls high school basketball capsules 11.17.17"/>
    

    
        <meta property="og:site_name" content="charlotteobserver"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Friday’s girls high school basketball capsules 11.17.17"/>
    

    
        <meta property="og:url" content="http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html"/>
    

    
        <meta property="og:image" content="http://www.charlotteobserver.com/static/images/charlotteobserver/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.charlotteobserver.com/static/images/charlotteobserver/facebook.jpg"/>
    

    
        <meta property="og:description" content="Girls high school basketball capsules from Friday Nov. 17"/>
    

    
        <meta name="twitter:description" content="Girls high school basketball capsules from Friday Nov. 17"/>
    

    
        <meta property="fb:app_id" content="148394135340710"/>
    

    

    
        <meta name="title" content="Friday’s girls high school basketball capsules 11.17.17 | Charlotte Observer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Girls high school basketball capsules from Friday Nov. 17"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html
"/>
    

    
        <meta name="original-source" content="http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html
"/>
    

    
        <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    

<title>Friday’s girls high school basketball capsules 11.17.17 | Charlotte Observer</title>


<link rel="amphtml" href="http://amp.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html">

<meta name="msapplication-TileImage" content="/wps/build/images/charlotteobserver/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/charlotteobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/charlotteobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/charlotteobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/charlotteobserver/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fc918bf',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/charlotteobserver-7c0c149d2d.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3156906fe5.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'349818',
'accuweather.locationString':'Charlotte',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-532-5350',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'facebook.app.id':'148394135340710',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'charlote',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'marketInfo.code':'CLT',
'marketInfo.domain':'charlotteobserver',
'marketInfo.followLinks':'false',
'marketInfo.location':'Charlotte',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'marketInfo.name':'Charlotte Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'704-358-5000',
'marketInfo.product':'site',
'marketInfo.region':'the Piedmont',
'marketInfo.shortURL':'prep-insider-blog',
'marketInfo.siteId':'138',
'marketInfo.sourcelevel':'prepsblog',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'charlotteobserver',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'775121,755604,844116',
'nativo.video.placements':'869332,869331',
'publication.domain':'CharlotteObserver.com',
'publication.mediadomain':'media.charlotteobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'blog',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:185389678";
    mistats.pagename="Story:185389678|Friday’s girls high school basketball capsules 11.17.17";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="Prep Insider Blog";
    mistats.contentsource="Charlotte|Langston Wertz Jr.";
    mistats.pubdate="2017/11/18";
    mistats.moddate="2017/11/18 H00";
    mistats.keywords="";
</script>
<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=fc918bf"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>
<script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="blogpost wps-body-main">
        
    
        <script src="http://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="185389678"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/charlotteobserver/logo-lg.png" alt="Charlotte Observer | CharlotteObserver.com" class="img-responsive center-block" />
                            <h1>Friday’s girls high school basketball capsules 11.17.17 | Charlotte Observer</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="185389678"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        43°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.charlotteobserver.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.charlotteobserver.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.charlotteobserver.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.charlotteobserver.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.charlotteobserver.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        43°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.charlotteobserver.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.charlotteobserver.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.charlotteobserver.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.charlotteobserver.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.charlotteobserver.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/customer-service#navlink=subnav">Customer Service</a><li>
                    
                
                    
                        <li><a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21#navlink=subnav">Newsletters</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">Digital Edition</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Election</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/special-reports#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="http://www.carolinacollegebound.com/#navlink=subnav">Carolina College Bound</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/news/politics-government/campaign-tracker-blog/#navlink=subnav">Campaign Tracker</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/retro-charlotte#navlink=subnav">Retro Charlotte</a></li>
            
        
            
                <li><a href="/news/local/education/your-schools-blog/#navlink=subnav">Your Schools</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/mark-washburn#navlink=subnav">Mark Washburn</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/carolina-panthers#navlink=subnav">Carolina Panthers</a></li>
            
        
            
                <li><a href="/sports/nba/charlotte-hornets#navlink=subnav">Charlotte Hornets</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/thatsracin#navlink=subnav">That&#39;s Racin&#39;</a></li>
            
        
            
                <li><a href="/sports/high-school#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/charlotte-knights#navlink=subnav">Charlotte Knights/MLB</a></li>
            
        
            
                <li><a href="/sports/other-sports#navlink=subnav">Other Sports</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav">Inside the Panthers</a></li>
            
        
            
                <li><a href="/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav">Inside the NBA</a></li>
            
        
            
                <li><a href="/sports/high-school/preps-blog/#navlink=subnav">Prep Insiders</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/scott-fowler/#navlink=subnav">Scott Fowler</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav">Tom Sorensen</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/banking#navlink=subnav">Banking</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">ShopTalk</a></li>
            
        
            
                <li><a href="/news/business/top-workplaces/#navlink=subnav">Top Workplaces</a></li>
            
        
            
                <li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
            
        
            
                <li><a href="/news/business/banking/bank-watch-blog#navlink=subnav">Bank Watch</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/whats-in-store#navlink=subnav">What&#39;s in Store</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/development/#navlink=subnav">Development</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/earth-and-energy/#navlink=subnav">Earth and Energy</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-family/#navlink=subnav">Health &amp; Family</a></li>
            
        
            
                <li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/fashion#navlink=subnav">CLT Style</a></li>
            
        
            
                <li><a href="/living/travel#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/living-here-guide/#navlink=subnav">Living Here Guide</a></li>
            
        
            
                <li><a href="/living/health-family/moms/moms-columns-blogs/deal-diva/#navlink=subnav">Deal Diva</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/everyday-angels#navlink=subnav">Everyday Angels</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/ill-bite-blog/#navlink=subnav">I&#39;ll Bite</a></li>
            
        
            
                <li><a href="/living/health-family/karen-garloch/#navlink=subnav">Karen Garloch</a></li>
            
        
            
                <li><a href="/living/food-drink/kathleen-purvis#navlink=subnav">Kathleen Purvis</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://events.charlotteobserver.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
            
        
            
                <li><a href="/entertainment/restaurants#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews#navlink=subnav">Music/Nightlife</a></li>
            
        
            
                <li><a href="/entertainment/tv#navlink=subnav">Television</a></li>
            
        
            
                <li><a href="/entertainment/books#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.charlotteobserver.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/tv/media-scene-blog#navlink=subnav">Media Scene</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/restaurants/helen-schwab-blog/#navlink=subnav">Helen Schwab</a></li>
            
        
            
                <li><a href="http://cltsoundbites.blogspot.com/#navlink=subnav">Sound Bites</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/lawrence-toppman/#navlink=subnav">Lawrence Toppman</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs#navlink=subnav">All Blogs &amp; Columns</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/kevin-siers#navlink=subnav">Kevin Siers</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Viewpoint</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/o-pinion/#navlink=subnav">O-Pinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav">You Write The Caption</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav">Taylor Batten</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/eric-frazier#navlink=subnav">Eric Frazier</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav">Peter St. Onge</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav">Celebrations</a><li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="http://tvlistings.zap2it.com/tvlistings/ZCGrid.do?aid=zap2it">TV Listings</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=navbar">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.charlotteobserver.com#navlink=navbar">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar">Virtual Career Fair</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=navbar">Homes</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://findnsave.charlotteobserver.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="http://charlotteobserver.adperfect.com/#navlink=subnav">Place an ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/living/health-family/moms/#navlink=subnav">MomsCharlotte</a><li>
                    
                
                    
                        <li><a href="http://www.carolinabride.com/#navlink=subnav">Carolina Bride Magazine</a><li>
                    
                
                    
                        <li><a href="http://www.lakenormanmagazine.com/#navlink=subnav">Lake Norman Magazine</a><li>
                    
                
                    
                        <li><a href="http://www.southparkmagazine.com/#navlink=subnav">South Park Magazine</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="185389678"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="185389678"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    
        <div class="blog-branding wps-blog-branding border-bottom element_spacing_medium ">
            <div class="teaser ">
                
                
                    
                    
                        
                    
                    <a href="http://www.charlotteobserver.com/sports/high-school/preps-blog/">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.charlotteobserver.com/sports/high-school/preps-blog/giqad8/picture28332337/alternates/FREE_1140/wertz.png" media="(min-width: 992px)">
            <source srcset="http://www.charlotteobserver.com/sports/high-school/preps-blog/giqad8/picture28332337/alternates/FREE_ 960/wertz.png" media="(min-width: 768px)">
            <source srcset="http://www.charlotteobserver.com/sports/high-school/preps-blog/giqad8/picture28332337/alternates/FREE_768/wertz.png" media="(min-width: 601px)">
            <source srcset="http://www.charlotteobserver.com/sports/high-school/preps-blog/giqad8/picture28332337/alternates/FREE_640/wertz.png" media="(min-width: 441px)">
            <source srcset="http://www.charlotteobserver.com/sports/high-school/preps-blog/giqad8/picture28332337/alternates/FREE_480/wertz.png" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="http://www.charlotteobserver.com/sports/high-school/preps-blog/giqad8/picture28332337/alternates/FREE_1140/wertz.png" alt="Prep Insider" title="Prep Insider" />
            
        </picture> 

</div>
</a>
                
                <div class="description">
                    <h2 class="title">
                        <a href="http://www.charlotteobserver.com/sports/high-school/preps-blog/">Prep Insider</a>
                    </h2>
                    
                        <p>Inside information and observations on Charlotte area high school sports</p>
                    
                </div>
            </div>
        </div>
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.charlotteobserver.com/sports/high-school/preps-blog/">Prep Insider Blog</a>
                </h2>

                <h3 class="title">Friday’s girls high school basketball capsules 11.17.17</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Langston Wertz Jr.</span></p><p><span class="ng_byline_credit">
                                    lwertz@charlotteobserver.com
                                </span></p></div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html" onclick="popupFunction(this.href, 8117);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Friday’s girls high school basketball capsules 11.17.17&amp;url=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html" onclick="popupFunction(this.href, 8088);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Friday’s girls high school basketball capsules 11.17.17&body=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html" onclick="nextbee.credit_share_articles(8189);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html&title=Friday’s girls high school basketball capsules 11.17.17"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html&description=Friday’s girls high school basketball capsules 11.17.17&media=http://www.charlotteobserver.com/static/images/charlotteobserver/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(8150, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(8204, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    <span id="pubilsh_date">
                        November 18, 2017 12:51 AM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 2 MINUTES AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p><strong>NO. 2 ARDREY KELL 66, MYERS PARK 42</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>AK 19 22 12 13 -- 66</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>MP 7 12 8 15 -- 42</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Records: </strong>AK 2-0; MP 0-2</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&wu=130,http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&wu=132');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.charlotteobserver.com/subscribe/create?param=fHVFCEA=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p><strong>AK - </strong>Michelle Ojo 19 pts, 13 rebounds, 3 blocks; Deniyah Lutz 17 pts, 5 rebounds; Journey Muhammad 14 points; Evan Miller 6, Meghan Rogers 2, Kennedy Cash 2, D'Shara Booker 2</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185389678"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
    

                                        
                                    
                                
                                    <p><strong>MP -</strong> Funderburk 11; Henderson 8; Brown 7; Xerras 6; Dunn 4; Procter 3; Zuyus 2; Shire 1</p>
                                    
                                    
                                    
                                
                                    <p><strong>CONCORD FIRST ASSEMBLY 67, CALVARY DAY 11</strong> </p>
                                    
                                        
                                        
                                            
    
    
    

    
        <div class="s2nPlayer element-spacing-large k-o2bgN8QF" data-type="float"></div>
        <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=o2bgN8QF&cid=3611&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
    

                                        
                                    
                                    
                                    
                                
                                    <p><strong>CFA Academy (2-0) 32 16 14 5- 67</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Calvary Day (0-3) 0 2 1 8- 11</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>CFA Academy- 67 </strong> Shamani Stafford 19, Jessy Leak 3, Camille Small 8, Demi Case 17, Kylie Stinson 3, Courtney Meadows 11, Bailey Stinson 4, Jackie King 2,</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185389678"></div>
    </div>
    

                                        
                                    
                                
                                    <p><strong>Calvary Day - 11 </strong> Joy Epperson 2, Lauren Abernathy 6, Abby Christian 3</p>
                                    
                                    
                                    
                                
                                    <p><strong>Note:</strong> CFA Academy hosts Legacy Charter for a 5:30 tip-off on Monday November 20th. </p>
                                    
                                    
                                    
                                
                                    <p><strong>DAVIDSON DAY 47, ASHEVILLE SCHOOL 43</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>DDS 13 14 14 6 47</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>AS 12 12 8 11 43</strong></p>
                                    
                                    
                                    
                                        
    
    
        





    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185389678"></div>
    </div>
    

                                        
                                    
                                
                                    <p><strong>DDS </strong>Ryan Sinclair 4 1 12 Jael Hall 3 1 12 Graham 3 1 9 Jo. Wiles 3 0 6 Je. Wiles 2 0 4 Roberts 1 0 2 Otto 1 0 2</p>
                                    
                                    
                                    
                                
                                    <p><strong>AS</strong> Courti McCutchin 6 2 18 Sasha James 3 1 10 Allegne 2 3 7 Reaves 1 0 3 Walters 1 1 3 Bridges 0 1 1 Charles 0 1 1</p>
                                    
                                    
                                    
                                
                                    <p><strong>Records:</strong> DDS 2-0</p>
                                    
                                    
                                    
                                
                                    <p><strong>HICKORY GROVE 77, TABERNACLE CHRISTIAN 48</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>TCS 12 12 10 14 -- 48</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>HGCS 22 19 20 16 -- 77</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Hickory Grove Christian 77</strong>, Ellie Johnson 27 Kayla Ganda 13 Imani Cherry 12 Bowers 9 Brown 7 Jennings 5 Wray 4</p>
                                    
                                    
                                    
                                
                                    <p><strong>Tabernacle Christian 48, </strong>Annie Miller 25 Avery Helms 18 Fowler 5</p>
                                    
                                    
                                    
                                
                                    <p><strong>Records: </strong>HGCS (3-1) TCS (0-3)</p>
                                    
                                    
                                    
                                
                                    <p><strong>HOPEWELL 54, INDEPENDENCE 45</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Independence — 13 9 5 18 - 45</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Hopewell — 13 6 21 14 - 54</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Hopewell - </strong>Piercy 4, Cannon 14, Worthington 4, McManus 5, Finger 8, Chambers 13, Duncan 6</p>
                                    
                                    
                                    
                                
                                    <p><strong>LINCOLN CHARTER 48, LAKE NORMAN CHARTER 39 </strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>LNC - 6 - 12 - 6 - 15 — 39</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>LCH - 13 - 11 - 13 - 11 — 48</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>LNC —</strong> Bissinger 7; Behnke 4; Benson 4; Moody 6; Johnson 7; Williams 6; Villanti 3; Pierce 2</p>
                                    
                                    
                                    
                                
                                    <p><strong>LCH —</strong> Karie Bauchi 24; Fields 7; Wright 6; Hansley 6; Moutselos 4; Pearson 1</p>
                                    
                                    
                                    
                                
                                    <p><strong>Records: </strong>LNC 1-1; LCH 3-0</p>
                                    
                                    
                                    
                                
                                    <p><strong>METROLINA CHRISTIAN 47, COVENANT DAY 44</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Metrolina- 12 5 14 16 = 47</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Covenant Day- 8 14 11 11= 44</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Metrolina Christian-</strong>Emily Walters 3 Bella Sheprow 17 Korie McClain 2 Lizzy Neyens 2 Bella Cranford 6 Audrey Strange 2 Caroline McGee 15 </p>
                                    
                                    
                                    
                                
                                    <p><strong>CDS- </strong>Taylor Webber 22 Alexis Klohr 4 Madeline Crumpler 5 Kate Barcley 2 Katherine Ashley 1</p>
                                    
                                    
                                    
                                
                                    <p><strong>PINE LAKE PREP 44, SUGAR CREEK CHARTER 43</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Sugar Creek Charter-6 4 13 20 F:43</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Pine Lake Prep - 9 9 9 17 F:44</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Sugar Creek: </strong>Shamicah Sturdivant 21, Ballard 1, Redfern 2, Nijah Cunningham 9, Slawon 7, Baker 3.</p>
                                    
                                    
                                    
                                
                                    <p><strong>PlP</strong>: Caroline Coleman 25, Lockhart 7, Messer 5, Ponalve 2, Thriet 2, Johnson 3.</p>
                                    
                                    
                                    
                                
                                    <p><strong>Records: </strong>SCCS (2-3); PLP (2-1)</p>
                                    
                                    
                                    
                                
                                    <p><strong>SALEM BAPTIST 53, CHRIST THE KING 50</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>SB - 8 13 17 15 = 53</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>CTK - 12 8 21 9 = 50</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>SB: </strong>Kavanna Held 20, Woods 9, Cardwell 9, Rodriguez</p>
                                    
                                    
                                    
                                
                                    <p> 9, Richter 3, Miller 2, Draughan 1</p>
                                    
                                    
                                    
                                
                                    <p><strong>CTK:</strong> Kylie Panizza 21, Julia Fishbaugh 14, Jessica</p>
                                    
                                    
                                    
                                
                                    <p> Hoagland 12, Fisher 3</p>
                                    
                                    
                                    
                                
                                    <p><strong>Records: </strong>CTK: 1-2</p>
                                    
                                    
                                    
                                
                                    <p><strong>VICTORY CHRISTIAN 56, CHARLOTTE CHRISTIAN 26</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>VICTORY CHRISTIAN - 13 7 12 24 = 56 </strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>CH CHRISTIAN - 3 8 6 9 = 26</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>VICTORY CHRISTIAN : </strong>Assiyah Mitchell 19, Jamee Colemal 18, Anita Siya 13, Smith 3, Papakons 4</p>
                                    
                                    
                                    
                                
                                    <p><strong>CHARLOTTE CHRISTIAN: </strong>Thompson 4, Noonan 6, Kaitlin Walker 5, Rowe 4, Igbinadolor 3, A. Coles 2</p>
                                    
                                    
                                    
                                
                                    <p><strong>Records: </strong>Victory Christian 3-1 (0-0); Charlotte Christian 0-2 (0-0)</p>
                                    
                                    
                                    
                                
                                    <p><strong>Notes:</strong> Charlotte Christian's next game will be Away at King's Mountain at (6:00 pm) Tuesday, 11/20.</p>
                                    
                                    
                                    
                                
                                    <h3>LATE THURSDAY<span class="ng-command" data-value="252"> </span></h3>
                                    
                                    
                                    
                                
                                    <p><strong>NO. 3 HICKORY RIDGE 81, SUN VALLEY 32</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Hickory Ridge 27 26 10 18 -- 81</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>Sun Valley 8 6 12 6 -- 32</strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>HICKORY RIDGE -- </strong>Reigan Richardson 16, Gabby Smith 15, Nia Daniel 14, Neal 8, Calhoun 8, Ja. Shears 7, Aardema 5, Wagner 6, Ruggiero 2</p>
                                    
                                    
                                    
                                
                                    <p><strong>SUN VALLEY -- </strong>Amanda Cherry 23, Murray 3, Carter 4, Dawson 2</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="185389678"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                    </div>
                </div>
                
                
                    
                    
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53322"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53322", "true", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185389678"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-185389678-1510984489698" class="container-185389678-1510984489698">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1510984489723">
    <div id="video-container--1510984489723">
        







<div id="video-detail--1510984489723" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1510984489723" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1510984489723" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Myers Park Mustangs defeat Butler Bulldogs 28-24 in playoff action</h4>
                <p class="media-leadtext">The Butler Bulldogs hosted the Myers Park Mustangs on Friday, November 17, 2017. Myers Park defeated 28-24 to advance to the third round of the playoffs. </p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">an hour ago</time>
            <h2 class="title video-title">
                <a href="http://www.charlotteobserver.com/sports/high-school/article185381473.html">Myers Park Mustangs defeat Butler Bulldogs 28-24 in playoff action</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1510984489723">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.charlotteobserver.com/sports/high-school/u5t55u-Myers-Park-Mustangs-defeat-Butler-Bulldogs-28-24-in-playoff-action.mp4/alternates/LANDSCAPE_200/Myers%20Park%20Mustangs%20defeat%20Butler%20Bulldogs%2028-24%20in%20playoff%20action.mp4" alt="Myers Park Mustangs defeat Butler Bulldogs 28-24 in playoff action"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:10</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">an hour ago</time>
                            <h4 class="title video-title">Myers Park Mustangs defeat Butler Bulldogs 28-24 in playoff action</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.charlotteobserver.com/sports/kgoku5-Danica-Patrick-announces-2017-will-be-her-last-NASCAR-season/alternates/LANDSCAPE_200/Danica%20Patrick%20announces%202017%20will%20be%20her%20last%20NASCAR%20season" alt="Danica Patrick announces 2017 will be her last NASCAR season"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:23</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">10 hours ago</time>
                            <h4 class="title video-title">Danica Patrick announces 2017 will be her last NASCAR season</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.charlotteobserver.com/news/local/ngu119-bearbrawl2.jpeg/alternates/LANDSCAPE_200/bearbrawl2.jpeg" alt="Two bears get into a vicious brawl and it’s all caught on camera"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:12</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">16 hours ago</time>
                            <h4 class="title video-title">Two bears get into a vicious brawl and it’s all caught on camera</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="185389678"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/high-school/preps-blog/">
                        Prep Insider Blog
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.charlotteobserver.com/sports/high-school/article185227763.html">
                                        Friday’s high school basketball schedule 11.17.17
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.charlotteobserver.com/sports/high-school/preps-blog/article185176978.html">
                                        Providence soccer sophomore, Hibriten football star named NCHSAA players of the week
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.charlotteobserver.com/sports/high-school/preps-blog/article184969018.html">
                                        Hough High to face national top 5 team in Saturday’s state soccer final
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.charlotteobserver.com/sports/high-school/preps-blog/article184405658.html">
                                        2017-18 Observer-area boys basketball conference predictions
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.charlotteobserver.com/sports/high-school/article184188251.html">
                                        Saturday’s HS Roundup: Myers Park field hockey wins state; Hough, Providence soccer move on
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/high-school/preps-blog/">
                            Prep Insider Blog
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185389678"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185389678"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185389678"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="185389678"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fhigh-school%2Fpreps-blog%2Farticle185389678.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/charlotteobserver/logo-sm.png" alt="Charlotte Observer | CharlotteObserver.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.charlotteobserver.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.charlotteobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.charlotteobserver.com/">News in Education</a></li>
                                
                                    <li><a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=63#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/theobserver#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://charlotte.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://www.clt.digital?utm_source=Charlotte%20Observer&amp;utm_medium=advertising&amp;utm_content=COadvertising#navlink=mi_footer">CLT Digital</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="185389678"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="185389678"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
        <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32770&contextPath=7037-32770&pubId=13&cat=&meta=read-blogpost&objId=185389678&type=article&title=Friday%E2%80%99s+girls+high+school+basketball+capsules+11.17.17&url=http%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fhigh-school%2Fpreps-blog%2Farticle185389678.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=32770&contextPath=7037-32770&pubId=13&cat=&meta=read-blogpost&objId=185389678&type=article&title=Friday%E2%80%99s+girls+high+school+basketball+capsules+11.17.17&url=http%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fhigh-school%2Fpreps-blog%2Farticle185389678.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="http://www.charlotteobserver.com/sports/high-school/preps-blog/article185389678.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3748",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8180");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8147");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
    <script>_cc7443.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
