Entertainment

Current iPods require OS X 10.4 or newer

Q: We bought an iPod nano and discovered it needs Mac OS X 10.4.8, and we only have 10.3.9. Now we're looking at upgrading OS X ($129), which itself will require more memory – so this $149 iPod will cost $200 more.

As this reader discovered, plugging a new iPod nano into a Mac running a 10.3 release of OS X caused iTunes to report that the iPod “cannot be used because it requires Mac OS X 10.4.8 or later.”

This happens even though the current release of iTunes only requires OS X 10.3.9.

Apple spokesman Tom Neumayr said the policy is to certify each new line of iPods for use with the two newest versions of OS X and Windows. He did not name anything that made the current iPods incompatible with OS X 10.3.

Apple's prolific pace of system upgrades can leave Mac users worse off than Windows users: The second-most recent OS X release, 10.4 Tiger, arrived in April 2005, while the second-latest Windows version, XP, shipped in October 2001.

Sometimes a statement that an older operating system is “unsupported” for use with a new gadget means only that the company won't offer help for that mix of software and hardware. Apple, however, has turned “not supported” into “not allowed” by setting iTunes to reject an iPod if it's running the wrong version of OS X.

You can't say Apple misleads buyers. It clearly states that current iPods require OS X 10.4 or newer (and I'd argue it's worth upgrading from 10.3 anyway).

The easiest and cheapest way out, if you're in the market for an iPod to hook up to older Mac system software, is to buy a used iPod.

  Comments