<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLT",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="theobserver"/>
    

    
        <meta name="twitter:title" content="Eagle River’s only music store is closing up shop"/>
    

    
        <meta property="og:site_name" content="charlotteobserver"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Eagle River’s only music store is closing up shop"/>
    

    
        <meta property="og:url" content="https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html"/>
    

    
        <meta property="og:description" content="After 25 years, Eagle River&#39;s only music store is closing up shop."/>
    

    
        <meta name="twitter:description" content="After 25 years, Eagle River&#39;s only music store is closing up shop."/>
    

    
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_1140/Exchange_Eagle_River_Music_Store_86247.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_1140/Exchange_Eagle_River_Music_Store_86247.jpg"/>
    

    
        <meta property="fb:app_id" content="148394135340710"/>
    

    

    
        <meta name="title" content="Eagle River’s only music store is closing up shop | Charlotte Observer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Sat, 29 Jun 2019 14:01:43 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="After 25 years, Eagle River&#39;s only music store is closing up shop."/>
    

    
        <meta name="keywords" content="AK, Eagle River, Music Store"/>
    

    
        <meta name="news_keywords" content="AK, Eagle River, Music Store"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    












    <meta property="article:content_tier" content=""/>


<title>Eagle River’s only music store is closing up shop | Charlotte Observer</title>

<link rel="amphtml" href="https://amp.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html">

<meta name="msapplication-TileImage" content="/wps/build/images/charlotteobserver/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/charlotteobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/charlotteobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/charlotteobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/charlotteobserver/favicon.png">

<script>
    window.pageInfo = {['accuweather.apiKey.old']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'349818',['accuweather.locationString']:'Charlotte',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-800-532-5350',['cs.circ_url']:'http://www.charlotteobserver.com/myaccount',['facebook.app.id']:'148394135340710',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['marketInfo.CarsAFF']:'charlote',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'charlotte',['marketInfo.JobsQSSTS']:'SC,US',['marketInfo.JobsSEO']:'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cbcb_co',['marketInfo.Jobslr']:'CBCB_CO',['marketInfo.LiveConnectTag']:'a-01du',['marketInfo.addcities']:'Lake Norman, Ballantyne, Huntersville, Concord',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'CBCB_CO',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:CHARLOTTTJ',['marketInfo.clipped_taxonomy']:'Entertainment/Music',['marketInfo.code']:'CLT',['marketInfo.domain']:'charlotteobserver',['marketInfo.followLinks']:'false',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Charlotte',['marketInfo.logoAltText']:'The Charlotte Observer',['marketInfo.market_identifier']:'CLT.site_charlotteobserver',['marketInfo.name']:'Charlotte Observer',['marketInfo.networkid']:'7675',['marketInfo.phone']:'704-358-5000',['marketInfo.product']:'site',['marketInfo.region']:'the Piedmont',['marketInfo.siteId']:'138',['marketInfo.sourcelevel']:'musicnewsreviews',['marketInfo.state']:'North Carolina',['marketInfo.state_abbreviation']:'NC',['marketInfo.staticDirectory']:'charlotteobserver',['marketInfo.street_address']:'550 S. Caldwell Street, Charlotte, NC 28202',['marketInfo.taxonomy']:'Entertainment/Music///',['marketInfo.webmaster_email']:'online@charlotteobserver.com',['marketInfo.zipcode']:'76102',['nativo.story.placements']:'775121,755604,844116',['nativo.video.placements']:'869332,869331',['publication.domain']:'CharlotteObserver.com',['publication.mediadomain']:'media.charlotteobserver.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script><script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:231598673";
    mistats.pagename="Story:231598673|Eagle River’s only music store is closing up shop";
    mistats.taxonomy="Entertainment|Music|||";
    mistats.channel="Music &amp; Nightlife";
    mistats.contentsource="The_Associated_Press|By MATT TUNSETH Chugiak-Eagle River Star";
    mistats.pubdate="2019/06/15";
    mistats.moddate="2019/06/15 H10";
    mistats.keywords="AK Eagle River Music Store";
</script>


    

<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=49ca80d',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Entertainment","Music"];
</script>


    <script>mi.inMarket=false</script>



    

    <link href="/wps/build/webpack/css/main2018.6240d6fd697fa1466a10.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-49e82f081b.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'349818',
'accuweather.locationString':'Charlotte',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-532-5350',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'facebook.app.id':'148394135340710',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'charlote',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.LiveConnectTag':'a-01du',
'marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.clipped_taxonomy':'Entertainment/Music',
'marketInfo.code':'CLT',
'marketInfo.domain':'charlotteobserver',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Charlotte',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'marketInfo.name':'Charlotte Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'704-358-5000',
'marketInfo.product':'site',
'marketInfo.region':'the Piedmont',
'marketInfo.siteId':'138',
'marketInfo.sourcelevel':'musicnewsreviews',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'charlotteobserver',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'marketInfo.taxonomy':'Entertainment/Music///',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'775121,755604,844116',
'nativo.video.placements':'869332,869331',
'publication.domain':'CharlotteObserver.com',
'publication.mediadomain':'media.charlotteobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html"
  },

  
  "headline": "Eagle River’s only music store is closing up shop",
  "image": "https://www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/FREE_1140/Exchange_Eagle_River_Music_Store_86247.jpg",
  "datePublished": "2019-06-15T10:01-04:00",
  "dateModified": "2019-06-15T10:02-04:00",
  "url": "//www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html",
  "thumbnailUrl": "//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/FREE_1140/Exchange_Eagle_River_Music_Store_86247.jpg",
  "articleSection": "Music &amp; Nightlife",
  "creator": ["The_Associated_Press", "MATT TUNSETH Chugiak-Eagle River Star" ],
  "keywords": ["AK","Eagle River","Music Store"],
  
    
  
  "publisher": {
     "name": "Charlotte Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.charlotteobserver.com/wps/build/images/charlotteobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "charlotteobserver",
    "productID": "charlotteobserver.com:AllCLT-5019"
  },
  
  "description": "After 25 years, Eagle River&#39;s only music store is closing up shop.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>



    <!-- market specific js placeholder -->
    <script id="market-script" src="https://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "231598673"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="231598673"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Charlotte Observer">
                
                    <img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" class="logo short">
                
                <h1 class="title-meta">Eagle River’s only music store is closing up shop | Charlotte Observer</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.charlotteobserver.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.charlotteobserver.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.charlotteobserver.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.charlotteobserver.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.charlotteobserver.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.charlotteobserver.com/customer-service#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <a href="https://www.charlotteobserver.com/advertise#navlink=subnav" tabindex="0" role="menuitem">Advertise</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <a href="https://charlotteobserver.newsbank.com/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Election
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/special-reports#navlink=subnav" role="menuitem" tabindex="0">
                        Special Reports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        North Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        South Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/corrections/#navlink=subnav" role="menuitem" tabindex="0">
                        Corrections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/news-columns-blogs/retro-charlotte#navlink=subnav" role="menuitem" tabindex="0">
                        Retro Charlotte
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/education/your-schools-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Your Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers#navlink=subnav" role="menuitem" tabindex="0">
                        Carolina Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nba/charlotte-hornets#navlink=subnav" role="menuitem" tabindex="0">
                        Charlotte Hornets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nascar-auto-racing/thatsracin#navlink=subnav" role="menuitem" tabindex="0">
                        That&#39;s Racin&#39;
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/high-school#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/college#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/mlb/charlotte-knights#navlink=subnav" role="menuitem" tabindex="0">
                        Charlotte Knights/MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0">
                        Other Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Inside the Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Inside the NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/high-school/preps-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Prep Insiders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/#navlink=subnav" role="menuitem" tabindex="0">
                        Scott Fowler
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Tom Sorensen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The North Carolina Influencer Series
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/rnc-2020/#navlink=subnav" role="menuitem" tabindex="0">
                        RNC 2020
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/banking#navlink=subnav" role="menuitem" tabindex="0">
                        Banking
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://markets.financialcontent.com/stocks/markets/#navlink=subnav" role="menuitem" tabindex="0">
                        Stocks Center
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/top-workplaces/#navlink=subnav" role="menuitem" tabindex="0">
                        Top Workplaces
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                        National Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/biz-columns-blogs/whats-in-store#navlink=subnav" role="menuitem" tabindex="0">
                        What&#39;s in Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/biz-columns-blogs/development/#navlink=subnav" role="menuitem" tabindex="0">
                        Development
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/health-family/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/home-garden#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/fashion#navlink=subnav" role="menuitem" tabindex="0">
                        CLT Style
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/travel#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/living-here-guide/#navlink=subnav" role="menuitem" tabindex="0">
                        Living Here Guide
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/food-drink/ill-bite-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        I&#39;ll Bite
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/food-drink/kathleen-purvis#navlink=subnav" role="menuitem" tabindex="0">
                        Kathleen Purvis
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Arts/Culture</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts/Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movie News &amp; Reviews
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/restaurants#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0">
                        Music/Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/tv#navlink=subnav" role="menuitem" tabindex="0">
                        Television
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/books#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Rewards
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/ent-columns-blogs#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/editorial-cartoons/kevin-siers#navlink=subnav" role="menuitem" tabindex="0">
                        Kevin Siers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Op-ed
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Viewpoint
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/o-pinion/#navlink=subnav" role="menuitem" tabindex="0">
                        O-Pinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav" role="menuitem" tabindex="0">
                        You Write The Caption
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav" role="menuitem" tabindex="0">
                        Taylor Batten
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav" role="menuitem" tabindex="0">
                        Peter St. Onge
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Celebrations</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.charlotteobserver.com/entertainment/tv/listings/#navlink=subnav" tabindex="0" role="menuitem">TV Listings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.charlotteobserver.com/cars/#navlink=navbar" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://jobs.charlotteobserver.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.charlotteobserver.com/real-estate/#navlink=navbar" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <a href="https://www.charlotteobserver.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="http://charlotteobserver.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <a href="https://www.charlotteobserver.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-26" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-27" >
    
        <a href="https://www.charlotteobserver.com/living/health-family/moms/#navlink=subnav" tabindex="0" role="menuitem">MomsCharlotte</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-28" >
    
        <a href="http://www.carolinabride.com/#navlink=subnav" tabindex="0" role="menuitem">Carolina Bride Magazine</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-29" >
    
        <a href="http://www.southparkmagazine.com/#navlink=subnav" tabindex="0" role="menuitem">South Park Magazine</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="231598673"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="231598673"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music & Nightlife
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Eagle River’s only music store is closing up shop
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By MATT TUNSETH </span><span class="ng_byline_credit">Chugiak-Eagle River Star</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 15, 2019 10:01 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Eagle+River%E2%80%99s+only+music+store+is+closing+up+shop&amp;url=https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html" onclick="mi.articleShareTools.popupFunction(this.href, 8088);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html" onclick="mi.articleShareTools.popupFunction(this.href, 8117);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Eagle%20River%E2%80%99s%20only%20music%20store%20is%20closing%20up%20shop&body=https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html" onclick="nextbee.credit_share_articles(8189);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html&title=Eagle River’s only music store is closing up shop">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html&description=Eagle River’s only music store is closing up shop&media=https://www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_1140/Exchange_Eagle_River_Music_Store_86247.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_1140/Exchange_Eagle_River_Music_Store_86247.jpg" media="(min-width: 992px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_960/Exchange_Eagle_River_Music_Store_86247.jpg" media="(min-width: 768px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_768/Exchange_Eagle_River_Music_Store_86247.jpg" media="(min-width: 601px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_640/Exchange_Eagle_River_Music_Store_86247.jpg" media="(min-width: 441px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_480/Exchange_Eagle_River_Music_Store_86247.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/hja89e/picture231598653/alternates/LANDSCAPE_1140/Exchange_Eagle_River_Music_Store_86247.jpg" alt="In this Monday, June 3, 2019 photo, store owner Sharon Dunckle talks to customers at Mike&#39;s Music in Eagle River, Alaska. Dunckle says the store is closing after 25 years." title="In this Monday, June 3, 2019 photo, store owner Sharon Dunckle talks to customers at Mike's Music in Eagle River, Alaska. Dunckle says the store is closing after 25 years." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        In this Monday, June 3, 2019 photo, store owner Sharon Dunckle talks to customers at Mike&#39;s Music in Eagle River, Alaska. Dunckle says the store is closing after 25 years.
    
    
        
            <span class="byline">
                Chugiak-Eagle River Star via AP
            </span>
        
        
            <span class="credit">Matt Tunseth</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    EAGLE RIVER, Alaska
                </span>
            

            
            
            
            
                
                    <p>Maybe Mike's Music just rocked too hard.</p>

                    

                    
                    
                
                    <p>The quirky Eagle River mom-and-pop is closing its doors this summer, more than 25 years after a precocious schoolboy convinced his parents to help him start an instrument rental business to pay for an expensive violin. The magnitude 7.1 earthquake that rolled through town last November finally did the place in, according to store owner Sharon Dunckle.</p>

                    

                    
                    
                
                    <p>"It's absolutely bittersweet," said Dunckle, Mike's mom and for more than two decades the tone deaf bandleader at the store that has supplied instruments and lessons to generations of local musicians.</p>

                    

                    
                    
                
                    <p>Dunckle said the quake caused major damage to the building the shop occupies, which led to a major disruption in the business. First, the store had to close for more than two weeks at the height of Christmas shopping season. Although Mike's was been able to reopen before the holiday, one end of the strip mall it occupies remains closed, its walls propped up with support beams from the outside. Part of the parking lot is draped in bright orange temporary fencing, and Dunckle said she's seen business drop off dramatically.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Charlotte Observer content across all your devices.</p>
        <a class="button impact" href="https://account.charlotteobserver.com/subscribe/create?param=fHpHCEA=&amp;offer=NmEfaxcUb3lSCUJAfRJJfyFBeg4xYz0gDgFAG15QPgoUG0hQeHNDAEJHb29STx0HLisVS1BIbwA8bUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>"The aftereffects of the earthquake and not anyone understanding we're open has hurt the business and it's just not sustainable," she said. "And I'm 66, it's time to retire and spend time with my grandkids, not start rebuilding a business."</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231598673"></div>

                        
                    
                
                    <p>Dunckle started a going-out-of-business sale Monday and is offering deals ranging from 20 to 70 percent off. Everything must go. She said the store's instrument rental customers will be allowed to keep their instruments for the life of their contracts, and she's offering steep discounts for folks who might want to pay off early.</p>

                    

                    
                    
                
                    <p>"We're not trying to talk anybody into anything but we're trying to give them as many options as possible," she said. "We know the store closing is going to be inconvenient for the community, but we're trying to make it easy if we can."</p>

                    

                    
                    
                
                    <p>Nevertheless, Chugiak-Eagle River will miss its only music store agreed customers who packed the shop Monday for some killer deals on everything from used drum sticks to electric ukuleles.</p>

                    

                    
                    
                
                    <p>Eagle River teen Sam Weber strummed an electric guitar. Chugiak High band director Kody Trombley looked over high-end trumpets. Wasilla's Debbie Simpson stopped by on her lunch break with ukulele bandmate Wendy Luft of Eagle River.</p>

                    

                    
                    
                
                    <p>"How many ukes is enough ukes?" Simpson asked. "One more than you have."</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231598673"></div>

                        
                    
                
                    <p>Simpson and Luft are members of the Alaska Jumping Flea Society (ukulele means "jumping fleas" in Hawaiian, Luft said), which plays Friday nights at 7 p.m. at Guido's Pizza in Anchorage. Each leaped at the chance to add to their collections when they heard about the sale at Mike's and both walked out with new Oscar Schmidt ukes Monday — Simpson's a concert, Luft's an electric tenor.</p>

                    

                    
                    
                
                    <p>"This will be 12 for me," Luft said.</p>

                    

                    
                    
                
                    <p>Weber, 17, said he learned to play guitar from instructor Kyle Harrington at Mike's music. Now Weber plays funk and jazz with his friends and said music is a big part of his life. He said he'll miss the store that's been sparking interest in music for kids like him since the early 1990s.</p>

                    

                    
                    
                
                    <p>"I came here a lot, so it's kind of weird that it's closing," he said.</p>

                    

                    
                    
                
                    <p>One of those kids who grew up on Mike's music was Kody Trombley, who grew up to become his alma mater's band director after falling in love with music in a band class at Mirror Lake Middle School taught by Travis Harrington, Kyle's brother.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231598673"></div>

                        
                    
                
                    <p>"I bought my first trumpet here," said Trombley, who was testing out a pair of professional level trumpets Monday afternoon while pricing instruments for the band program.</p>

                    

                    
                    
                
                    <p>Trombley explained that subtle things like weight and shape make a big difference in the quality of the instrument's sound.</p>

                    

                    
                    
                
                    <p>"On trumpets you look for the weight for one, that's going to tell you the quality of the metal, that's the biggest indicator," he said before demonstrating by playing several sharp, soulful notes on the silver-plated horn.</p>

                    

                    
                    
                
                    <p>Trombley said the love of music he learned by playing that first trumpet has provided him with lifelong relationships and friends.</p>

                    

                    
                    
                
                    <p>"That's band culture, that's the way we operate," he said.</p>

                    

                    
                    
                
                    <p>Trombley represents a through line to the beginning of Mike's Music. The CHS band director studied under Travis Harrington, who himself came up through the music program at Chugiak High, where the late Phil Burch taught music. It was Burch who taught young Mike Dunckle to play the violin, and it was Dunckle — then a 12-year-old violinist for the Birchwood Elementary School orchestra — who convinced his parents Sharon and David to let him start renting out instruments in order to buy a $10,000 violin.</p>

                    

                    
                    
                
                    <p>"He just didn't want to mow lawns," Sharon Dunckle said during an interview in her cluttered back office, which is packed with two decades of accumulated bells and whistles as well as a high-tech security camera system.</p>

                    

                    
                    
                
                    <p>With the help of Burch the family purchased several instruments, which Mike then rented out to other student musicians. In the first year it was mostly her son and husband working the business.</p>

                    

                    
                    
                
                    <p>"It was a little bit slow the first year or so, but they taught themselves how to do repairs, they used their time wisely," she said.</p>

                    

                    
                    
                
                    <p>Her son proved an adept businessman, and before long the music store had moved into a full-time store. When he was 16, Mike had made enough money to buy a handmade violin from local violin make John Osnes.</p>

                    

                    
                    
                
                    <p>"As it turned out he really did know his stuff," Dunckle said.</p>

                    

                    
                    
                
                    <p>Mike moved Outside more than a decade ago to pursue a career in law enforcement, leaving Sharon to lead a small band of dedicated employees at Mike's. A while back, Dunckle told her son she was thinking about closing up shop.</p>

                    

                    
                    
                
                    <p>"It's time," she said.</p>

                    

                    
                    
                
                    <p>Dunckle said she's hopeful a new music store will arrive to take Mike's place.</p>

                    

                    
                    
                
                    <p>"When we opened there was no music store here. And now people are probably going to have to go into Anchorage or I'm hoping one of the music stores in town will decide to come out and open up," she said.</p>

                    

                    
                    
                
                    <p>Though she's been surrounded by the sound of music for most of her life, Dunckle readily confessed she never learned to play herself.</p>

                    

                    
                    
                
                    <p>"I am the best musical appreciator there is, because I am tone deaf and I cannot play an instrument, so I am the best audience in the world," she said. "So when the kids come in and play and they're out of tune I still love it."</p>

                    

                    
                    
                
                    <p>Though she expects the store to close for good by the end of the month, Dunckle is proud of the legacy of music her store has left in Eagle River.</p>

                    

                    
                    
                
                    <p>"Music brings people joy. Music crosses all boundaries. It doesn't matter who you are, what you are, how you identify, it doesn't matter, because everybody loves music," she said. "I have never met a person in my entire life that has said 'I hate music.' Music is what makes people people."</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="231598673"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-231598658'>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</script><div id='inlinegallery-target-231598658'></div><script> lazyLoadingModule("inlinegallery-template-231598658", "inlinegallery-target-231598658", "gallery",500,
        undefined, undefined, "undefined", 231598658 , 3 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 231598658) { return; }
    
        $('#navstrip-231598658').slick({
            asNavFor: "#slick-gallery-container-231598658 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-231598658',
            prevArrow: '#navstrip-prev-231598658',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-231598658').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-231598658').hide() : $('#navstrip-next-231598658').show();
            currentSlide === 0 ? $('#navstrip-prev-231598658').hide() : $('#navstrip-prev-231598658').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53322"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53322", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231598673"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-230644614-1560607431794" class="media-wrap ">
    <div id="playerWrap-230644614-1560607431794" class="video-media vjs-wrapper">    
        <video id="player-230644614-1560607431794"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.charlotteobserver.com/article230644614.html"
               data-title="Stressed out while traveling?  13-year-old airport piano player hopes to help."
               data-video-id="6039342966001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Farticle230644614.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FEntertainment%2FMusic&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Stressed%20out%20while%20traveling%3F%20%2013-year-old%20airport%20piano%20player%20hopes%20to%20help.&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=6039342966001&amp;cust_params=sect%3DMusic%20%26%20Nightlife%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.charlotteobserver.com/article230644614.html">Stressed out while traveling?  13-year-old airport piano player hopes to help.</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-230897994-1560607431813" class="media-wrap ">
    <div id="playerWrap-230897994-1560607431813" class="video-media vjs-wrapper">    
        <video id="player-230897994-1560607431813"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.charlotteobserver.com/entertainment/celebrities/article230897994.html"
               data-title="Charlotte rapper DaBaby posts a fight he got into at SouthPark Mall"
               data-video-id="6041941765001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Fentertainment%2Fcelebrities%2Farticle230897994.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FEntertainment%2FMusic&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Charlotte%20rapper%20DaBaby%20posts%20a%20fight%20he%20got%20into%20at%20SouthPark%20Mall&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=6041941765001&amp;cust_params=sect%3DMusic%20%26%20Nightlife%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.charlotteobserver.com/entertainment/celebrities/article230897994.html">Charlotte rapper DaBaby posts a fight he got into at SouthPark Mall</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/local/article231475418.html#storylink=trendingstories">
        Shark mystery solved: New map shows exactly where sharks lurk off NC beaches
      </a>
    
  </h3>
  
   

  
    <time datetime="1560443213">
      June 13, 2019 12:26 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/local/article231535988.html#storylink=trendingstories">
        Judge bars woman’s ex-girlfriend from claiming big-win NC lottery ticket as her own
      </a>
    
  </h3>
  
   

  
    <time datetime="1560502603">
      June 14, 2019 04:56 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/local/article230892034.html#storylink=trendingstories">
        Colonial ‘time capsule’ found under floors of NC port tavern that burned in 1760s
      </a>
    
  </h3>
  
   

  
    <time datetime="1560551713">
      June 14, 2019 06:35 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231490953.html#storylink=trendingstories">
        Concert review: Was that really the best Twenty One Pilots could do? (TBH, probably.)
      </a>
    
  </h3>
  
   

  
    <time datetime="1560439120">
      June 13, 2019 11:18 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/state/north-carolina/article231567118.html#storylink=trendingstories">
        What’s next for the NC teen who lost her leg and more in a shark attack 12 days ago?
      </a>
    
  </h3>
  
   

  
    <time datetime="1560536837">
      June 14, 2019 02:27 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="231598673"></div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_CHA)&title=Events+Calendar&page=4&css=//www.charlotteobserver.com/wps/build/event-calendar-refresh2018.css&url=http://events.charlotteobserver.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231598673"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231598673"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231598673"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html#storylink=readnext" class="image-link-macro" title="“Romeo and Juliet” director Franco Zeffirelli dies at 96">
                
                <img src="//www.mcclatchy-wires.com/incoming/qc4pog/picture231597878/alternates/LANDSCAPE_1140/Italy_Zeffirelli_Obit_46235.jpg" alt="“Romeo and Juliet” director Franco Zeffirelli dies at 96">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/movies-news-reviews/">
      Movie News & Reviews
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html#storylink=readnext">
        “Romeo and Juliet” director Franco Zeffirelli dies at 96
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By COLLEEN BARRY </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 15, 2019 08:45 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=%E2%80%9CRomeo+and+Juliet%E2%80%9D+director+Franco+Zeffirelli+dies+at+96&amp;url=https://www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html" onclick="mi.articleShareTools.popupFunction(this.href, 8088);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html" onclick="mi.articleShareTools.popupFunction(this.href, 8117);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=%E2%80%9CRomeo%20and%20Juliet%E2%80%9D%20director%20Franco%20Zeffirelli%20dies%20at%2096&body=https://www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html" onclick="nextbee.credit_share_articles(8189);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html&title=“Romeo and Juliet” director Franco Zeffirelli dies at 96">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html&description=“Romeo and Juliet” director Franco Zeffirelli dies at 96&media=https://www.charlotteobserver.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Italian director Franco Zeffirelli, famed for operas, films and television, has died in Rome at the age of 96. Zeffirelli&#39;s son Luciano said his father died at home at noon on Saturday.</p>
        

        
            
            
	<a href="//www.charlotteobserver.com/entertainment/movies-news-reviews/article231597873.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Charlotte Observer content across all your devices.</p>
            <a href="https://account.charlotteobserver.com/subscribe/create?param=fHpHCEA=&amp;offer=NmEfaxcUb3lSCUJAfRJJfyFBeg4xYz0gDgFAG15QPgoUG0hQeHNDAEJHb29STx0HLisVS1BIbwA8bUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE MUSIC &amp; NIGHTLIFE</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231488778.html#storylink=moresection" class="image-link-macro" title="A glimpse into a tradition celebrated in Latino communities">
                
                <img src="//www.mcclatchy-wires.com/incoming/qi59eu/picture231488758/alternates/LANDSCAPE_480/Exchange_Quinceanera_Baltimore_08478.jpg" alt="A glimpse into a tradition celebrated in Latino communities">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music &amp; Nightlife
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231488778.html#storylink=moresection">
        A glimpse into a tradition celebrated in Latino communities
      </a>
    
  </h3>
  
   

  
    <time datetime="1560603600">
      June 15, 2019 09:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231522763.html#storylink=moresection" class="image-link-macro" title="Nonprofit bringing music, theater productions to Beckley">
                
                <img src="//www.mcclatchy-wires.com/incoming/w5yj5c/picture231522743/alternates/LANDSCAPE_480/Exchange_Beckley_Arts_70049.jpg" alt="Nonprofit bringing music, theater productions to Beckley">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music &amp; Nightlife
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231522763.html#storylink=moresection">
        Nonprofit bringing music, theater productions to Beckley
      </a>
    
  </h3>
  
   

  
    <time datetime="1560603720">
      June 15, 2019 09:02 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music &amp; Nightlife
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231516568.html#storylink=moresection">
        Teen pianist turns heads at North Carolina airport
      </a>
    
  </h3>
  
   

  
    <time datetime="1560571260">
      June 15, 2019 12:01 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231561058.html#storylink=moresection" class="image-link-macro" title="Julio Iglesias reflects on a life that ‘has been a miracle’">
                
                <img src="//www.mcclatchy-wires.com/incoming/b02xg2/picture231561053/alternates/LANDSCAPE_480/Music_Julio_Iglesias_03268.jpg" alt="Julio Iglesias reflects on a life that ‘has been a miracle’">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music &amp; Nightlife
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231561058.html#storylink=moresection">
        Julio Iglesias reflects on a life that ‘has been a miracle’
      </a>
    
  </h3>
  
   

  
    <time datetime="1560569371">
      June 14, 2019 11:29 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231592763.html#storylink=moresection" class="image-link-macro" title="21 Savage donates $25K for legal aid for detained immigrants">
                
                <img src="//www.mcclatchy-wires.com/incoming/ehf9ej/picture231592898/alternates/LANDSCAPE_480/21_Savage_Arrest-Immigration_13407.jpg" alt="21 Savage donates $25K for legal aid for detained immigrants">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music &amp; Nightlife
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231592763.html#storylink=moresection">
        21 Savage donates $25K for legal aid for detained immigrants
      </a>
    
  </h3>
  
   

  
    <time datetime="1560564125">
      June 14, 2019 10:02 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-7"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/entertainment/music-news-reviews/">
      Music &amp; Nightlife
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231590313.html#storylink=moresection">
        Judge: Enough evidence for case against Lil Durk to proceed
      </a>
    
  </h3>
  
   

  
    <time datetime="1560557643">
      June 14, 2019 08:14 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="231598673"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1560607323", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>
                
                
	<a href="https://itunes.apple.com/us/app/the-charlotte-observer-news/id407850748?mt=8" class="more-link icon-label h4">
		Charlotte Observer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/thecharlotteobserver" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/theobserver" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.youtube.com/user/cltdotcom" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/Default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a>
            
                <a href="https://www.charlotteobserver.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.charlotteobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=mi_footer">Newsletters</a>
            
                <a href="http://nie.charlotteobserver.com/">News in Education</a>
            
                <a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
                <a href="https://charlotteobserver.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.charlotteobserver.com/advertise/#navlink=mi_footer">Information</a>
            
                <a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">Place a Classified</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="231598673"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="231598673"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
            <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=7869&contextPath=7037-7869&pubId=13&cat=&meta=read-wirestory&objId=231598673&type=article&title=Eagle+River%E2%80%99s+only+music+store+is+closing+up+shop&url=%2F%2Fwww.charlotteobserver.com%2Fentertainment%2Fmusic-news-reviews%2Farticle231598673.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=7869&contextPath=7037-7869&pubId=13&cat=&meta=read-wirestory&objId=231598673&type=article&title=Eagle+River%E2%80%99s+only+music+store+is+closing+up+shop&url=%2F%2Fwww.charlotteobserver.com%2Fentertainment%2Fmusic-news-reviews%2Farticle231598673.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="//www.charlotteobserver.com/entertainment/music-news-reviews/article231598673.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1560607323", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5878497292.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-da5169ac396abb147bc3.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3748",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8180");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8147");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
    <script>_cc7443.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-2707a122be86b8a622c9.js"></script>
    

    </body>
</html>
