<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-charlotteobserver.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.charlotteobserver.com/wps/build/images/charlotteobserver/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=407850748, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerCLT, app-argument=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="theobserver"/>
    <meta name="twitter:title" content="California forest closed as wildfires burn, heat returns"/>
    <meta property="og:site_name" content="Charlotte Observer"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="California forest closed as wildfires burn, heat returns"/>
    <meta property="og:url" content="https://www.charlotteobserver.com/news/nation-world/national/article252670538.html"/>
    <meta property="og:description" content="Flames that threaten homes and campgrounds have prompted evacuations and closed off a nearly 200-mile section of Northern California forest as the state prepares for a weekend of dry, scorching weather and the continuing threat of wildfires."/>
    <meta name="twitter:description" content="Flames that threaten homes and campgrounds have prompted evacuations and closed off a nearly 200-mile section of Northern California forest as the state prepares for a weekend of dry, scorching weather and the continuing threat of wildfires."/>
    <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_1140/California_Wildfires_05194.jpg"/>
    <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_1140/California_Wildfires_05194.jpg"/>
    <meta property="fb:app_id" content="148394135340710"/>
    <meta name="title" content="California forest closed as wildfires burn, heat returns | Charlotte Observer"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Sat, 24 Jul 2021 03:41:47 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
    <meta name="description" content="Flames that threaten homes and campgrounds have prompted evacuations and closed off a nearly 200-mile section of Northern California forest as the state prepares for a weekend of dry, scorching weather and the continuing threat of wildfires."/>
    <meta name="keywords" content="California Wildfires"/>
    <meta name="news_keywords" content="California Wildfires"/>
    <link rel="canonical" href="https://www.charlotteobserver.com/news/nation-world/national/article252670538.html"/>
    <meta name="original-source" content="https://www.charlotteobserver.com/news/nation-world/national/article252670538.html"/>
    <title>California forest closed as wildfires burn, heat returns | Charlotte Observer</title>
    <link rel="amphtml" href="https://amp.charlotteobserver.com/news/nation-world/national/article252670538.html"/>
    <meta property="article:opinion" content="false"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'349818','accuweather.locationString':'Charlotte','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'3aa185e9-4560-4a95-8aea-ee9e8b248b7f','connatix.id':'6a5f5af9-76b2-4d05-9f60-7b4e8b1bba52','connatixPlayerId':'909c06d6-9a27-4149-84e6-11d17b33dfcd','cs.circ_phone':'1-800-532-5350','cs.circ_url':'http://www.charlotteobserver.com/myaccount','durationMedia':'1191','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'148394135340710','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'charlote','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'charlotte','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cbcb_co','marketInfo.Jobslr':'CBCB_CO','marketInfo.LiveConnectTag':'a-01du','marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_CO','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'CLT','marketInfo.domain':'charlotteobserver','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'353','marketInfo.location':'Charlotte','marketInfo.logoAltText':'The Charlotte Observer','marketInfo.market_identifier':'CLT.site_charlotteobserver','marketInfo.name':'Charlotte Observer','marketInfo.networkid':'7675','marketInfo.phone':'704-358-5000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'mFtQYA1JD9seyWDPYwPsHefngM1YTdLEqJFb','marketInfo.region':'the Piedmont','marketInfo.siteId':'138','marketInfo.sourcelevel':'national','marketInfo.state':'North Carolina','marketInfo.state_abbreviation':'NC','marketInfo.staticDirectory':'charlotteobserver','marketInfo.street_address':'9140 Research Drive, Charlotte, NC 28262','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'online@charlotteobserver.com','marketInfo.zipcode':'76102','nativo.story.placements':'775121,755604,844116','nativo.video.placements':'869332,869331','newsletter.name':'charlotteobserver_afternoonobserver_newsletter','publication.domain':'CharlotteObserver.com','publication.mediadomain':'media.charlotteobserver.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631440, &quot;tid&quot;:1035169, &quot;wid&quot;:997022}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '5',
      'enableConnatixZone': 'true',
      'sectionID': '8085','sectionsIds': '8085,49221','topicsTags': '','lotameId': '7443',
    'domainName': 'www.charlotteobserver.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252670538";
    mistats.pagename="Story:252670538|California forest closed as wildfires burn, heat returns";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2021/07/09";
    mistats.moddate="2021/07/09 H23";
    mistats.keywords="California Wildfires";
</script>
<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="189529d6-f1b9-4f4d-96bb-40f457c61629"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/charlotteobserver/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/charlotteobserver/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/charlotteobserver/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/charlotteobserver/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/charlotteobserver/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/charlotteobserver/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/charlotteobserver/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/charlotteobserver/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.1d1e24e25d41c8bda6b4.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.charlotteobserver.com/news/nation-world/national/article252670538.html"
  },

  
  "headline": "California forest closed as wildfires burn, heat returns",
  "image": "https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/FREE_1140/California_Wildfires_05194.jpg",
  "datePublished": "2021-07-09T11:41PM-04:00",
  "dateModified": "2021-07-09T11:42PM-04:00",
  "url": "https://www.charlotteobserver.com/news/nation-world/national/article252670538.html",
  "isBasedOn": "https://www.charlotteobserver.com/news/nation-world/national/article252670538.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/FREE_1140/California_Wildfires_05194.jpg",
  "articleSection": "National",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": [],
  
  "publisher": {
     "name": "Charlotte Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.charlotteobserver.com/wps/build/images/charlotteobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "charlotteobserver",
    "productID": "charlotteobserver.com:AllCLT-5019"
  },
  
  "description": "Flames that threaten homes and campgrounds have prompted evacuations and closed off a nearly 200-mile section of Northern California forest as the state prepares for a weekend of dry, scorching weather and the continuing threat of wildfires.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252670538"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.charlotteobserver.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.charlotteobserver.com" class="market-logo" aria-label="Charlotte Observer">
        <img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" loading="lazy">
        <h1 class="title-meta">California forest closed as wildfires burn, heat returns | Charlotte Observer
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.charlotteobserver.com/customer-service#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Delivery problem</a></div>
                    <div role="none"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Vacation stop/start</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/charlotte#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place a classified ad</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/charlotte/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an obituary</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a news tip</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.charlotteobserver.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.charlotteobserver.com/news/coronavirus#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.charlotteobserver.com/news#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Election</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/special-reports#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Reports</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/corrections/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Corrections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Carolina Panthers</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/charlotte-hornets#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlotte Hornets</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/nascar-auto-racing/thatsracin#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">That&#39;s Racin&#39;</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/high-school#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/college#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College Sports</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/college/charlotte-49ers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlotte 49ers</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/mlb/charlotte-knights#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlotte Knights/MLB</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Sports</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/charlotte-hornets/nba-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Inside the NBA</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/high-school/preps-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Prep Insiders</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Scott Fowler</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tom Sorensen</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Blogs &amp; Columns</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The North Carolina Influencer Series</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/rnc-2020/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">RNC 2020</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/banking#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Banking</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/whats-in-store#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">What&#39;s in Store</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Development</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.charlotteobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/home-garden#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/living-here-guide/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living Here Guide</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    CharlotteFive
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">CharlotteFive</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-things-to-do/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Things to Do</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-around-town/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Around Town</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-around-town/c5-development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Retail and Development</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-wellness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wellness</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-worklife/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Worklife</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-people/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">People</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Arts/Culture
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts/Culture</a></div>
                    <div role="none"><a href="http://events.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music/Nightlife</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/tv#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Television</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.charlotteobserver.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/editorial-cartoons/kevin-siers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kevin Siers</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit an Op-ed</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Viewpoint</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Blogs &amp; Columns</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Peter St. Onge</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.legacy.com/celebration/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Celebrations</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/charlotte/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/charlotte/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.charlotteobserver.com/entertainment/tv/listings/#navlink=subnav" tabindex="0" role="menuitem">TV Listings</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.charlotteobserver.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/video" role="menuitem" tabindex="0" role="menuitem">Panthers video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.charlotteobserver.com/advertise#navlink=subnav" tabindex="0" role="menuitem">Advertise</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.charlotteobserver.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.charlotteobserver.com/real-estate/#navlink=navbar" tabindex="0" role="menuitem">Homes</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-24"
                         id="menubtn-24" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-24" role="menu" aria-labelledby="menubtn-24">
                    <div role="none"><a href="https://www.charlotteobserver.com/advertise/sponsored-content/?ntv_adpz=3614
                    " role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
        
            <a href="https://www.charlotteobserver.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.charlotteobserver.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-29"
                         id="menubtn-29" onclick="this.classList.toggle('open')" >
                    Social
                </button>
                <div id="menu-29" role="menu" aria-labelledby="menubtn-29">
                    <div role="none"><a href="https://www.facebook.com/thecharlotteobserver#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Facebook</a></div>
                    <div role="none"><a href="https://twitter.com/theobserver#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Twitter</a></div>
                    <div role="none"><a href="https://www.instagram.com/charlotteobserver/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Instagram</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/ https://www.youtube.com/user/cltdotcom#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">YouTube</a></div>
                    
                </div>
            </div>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/nation-world/national">
      National
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      California forest closed as wildfires burn, heat returns
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">The Associated Press</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">July 09, 2021 11:41 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=California+forest+closed+as+wildfires+burn%2C+heat+returns&amp;url=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=California%20forest%20closed%20as%20wildfires%20burn%2C%20heat%20returns&body=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html&title=California forest closed as wildfires burn, heat returns">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html&description=California forest closed as wildfires burn, heat returns&media=https://www.charlotteobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/news/nation-world/national/article252670538.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_1140/California_Wildfires_05194.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_960/California_Wildfires_05194.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_768/California_Wildfires_05194.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_640/California_Wildfires_05194.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_480/California_Wildfires_05194.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/4idn01/picture252675853/alternates/LANDSCAPE_1140/California_Wildfires_05194.jpg" alt="Firefighters monitor the Sugar Fire, part of the Beckwourth Complex Fire, as it burns at Frenchman Lake in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)" title="Firefighters monitor the Sugar Fire, part of the Beckwourth Complex Fire, as it burns at Frenchman Lake in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Firefighters monitor the Sugar Fire, part of the Beckwourth Complex Fire, as it burns at Frenchman Lake in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)
    
    
        
            <span class="byline">
                Noah Berger
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.charlotteobserver.com%2Fnews%2Fnation-world%2Fnational%2Farticle252670538.html"></script> <div><!----></div> <!----> <span class="dateline">BECKWOURTH, Calif.</span> <!----> <p>Flames threatening campgrounds and cabins prompted evacuations and closed off a swath of Northern California forest as the state prepared for another weekend of dry, scorching weather and the continuing threat of wildfires.</p> <!----><p>Hundreds of firefighters aided by aircraft were fighting the Beckwourth Complex, two blazes sparked by lightning that were carving their way through the eastern edge of the million-acre Plumas National Forest in the northern Sierra Nevada near the Nevada state line.</p> <!----><p>Campgrounds and homes around Frenchman Lake were under evacuation orders Friday and a nearly 200-square-mile (518-square-kilometer) area of the forest was closed because of the danger, fire information officer Pandora Valle said.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The fire was about 30% contained. </p> <!----><p>The flames were burning through pine, fir and chaparral turned bone-dry by low humidity and high temperatures, while ridgetop winds and afternoon gusts of up to 35 mph were “really pushing” the flames at times, Valle said. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>The fire was one of several burning in the north, where several other large blazes destroyed more than a dozen homes in recent days.</p> <!----><p>In the region between the Oregon border and the northern end of the Central Valley, the big Lava and Tennant fires were significantly contained but progress was slower at the Salt Fire, which was 35% contained after burning 41 structures. The Lava Fire destroyed 20 structures, including 13 homes, and damaged two structures. The Tennant Fire destroyed five buildings, including two homes.</p> <!----><p>The number of wildfires and amount of land burned in parched California so far this year greatly exceed totals for the same period in the disastrous wildfire year of 2020. Between Jan. 1 and July 4, there were 4,599 fires that scorched 114.8 square miles (297 square kilometers), according to the California Department of Forestry and Fire Protection.</p> <!----><p>In the same time frame last year, there were 3,847 fires that blackened 48.6 square miles (126 square kilometers).</p> <!----><p>Climate change is considered a “key driver" of a trend that is creating “longer and more intense dry seasons that increase moisture stress on vegetation and make forests more susceptible to severe wildfire," the agency said recently.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Meanwhile, forecasters warned that much of California could see hot weekend weather, with highs in triple digits in mountains, deserts and inland areas because of strengthening high pressure over the state. </p> <!----><p>California’s power grid operator issued a statewide Flex Alert from 4 p.m. to 9 p.m. Friday to avoid possible disruptions and rolling blackouts. Flex Alerts call for consumers to voluntarily conserve electricity by reducing the use of power-hungry appliances such as washers and keeping the thermostat higher during crucial evening hours when solar energy is diminished or no longer available.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="252675858" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/a7mia/picture252675858/alternates/FREE_1140/California_Wildfires_38417.jpg"
      data-alt=""
      data-caption="Firefighters battle the Sugar Fire, part of the Beckwourth Complex Fire, burning in Plumas National Forest, Calif., Thursday, July 8, 2021. (AP Photo/Noah Berger)"
      data-photographer="Noah Berger"
      data-credit="AP">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/mps1y6/picture252675863/alternates/FREE_1140/California_Wildfires_95778.jpg"
      data-alt=""
      data-caption="Plumes of smoke and fire rise over a roadway as the Sugar Fire, part of the Beckwourth Complex Fire, burns in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)"
      data-photographer="Noah Berger"
      data-credit="AP">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/mxkkkz/picture252675868/alternates/FREE_1140/APTOPIX_California_Wildfires_76047.jpg"
      data-alt=""
      data-caption="Firefighters work to stop the Sugar Fire, part of the Beckwourth Complex Fire, from spreading near Frenchman Lake in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)"
      data-photographer="Noah Berger"
      data-credit="AP">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/cpvy6b/picture252675873/alternates/FREE_1140/California_Wildfires_33969.jpg"
      data-alt=""
      data-caption="A plume of smoke rises over a roadway as the Sugar Fire, part of the Beckwourth Complex Fire, burns in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)"
      data-photographer="Noah Berger"
      data-credit="AP">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/la8hky/picture252675878/alternates/FREE_1140/California_Wildfires_30255.jpg"
      data-alt=""
      data-caption="Plumes of smoke and fire rise above Frenchman Lake as the Sugar Fire, part of the Beckwourth Complex Fire, burns in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)"
      data-photographer="Noah Berger"
      data-credit="AP">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ohmpog/picture252675888/alternates/FREE_1140/APTOPIX_California_Wildfires_25285.jpg"
      data-alt=""
      data-caption="Firefighters arrive at Frenchman Lake to battle the Sugar Fire, part of the Beckwourth Complex Fire, burning in Plumas National Forest, Calif., on Thursday, July 8, 2021. (AP Photo/Noah Berger)"
      data-photographer="Noah Berger"
      data-credit="AP">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.charlotteobserver.com/news/nation-world/national/article252670538.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/nation-world/national/article252669868.html#storylink=readnext" class="image-link-macro kfocusable" title="Halfway there: Suns beat Bucks for 2-0 lead in NBA Finals">

                <img src="https://www.mcclatchy-wires.com/incoming/eim4on/picture252669798/alternates/LANDSCAPE_1140/NBA_Finals_Bucks_Suns_Basketball_05005.jpg" alt="Halfway there: Suns beat Bucks for 2-0 lead in NBA Finals" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/nation-world/national/">
      National
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.charlotteobserver.com/news/nation-world/national/article252669868.html#storylink=readnext" >
        
        Halfway there: Suns beat Bucks for 2-0 lead in NBA Finals
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By BRIAN MAHONEY  
            
                <span class="credit">AP Basketball Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">July 09, 2021 11:41 PM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Halfway+there%3A+Suns+beat+Bucks+for+2-0+lead+in+NBA+Finals&amp;url=https://www.charlotteobserver.com/news/nation-world/national/article252669868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/news/nation-world/national/article252669868.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Halfway%20there%3A%20Suns%20beat%20Bucks%20for%202-0%20lead%20in%20NBA%20Finals&body=https://www.charlotteobserver.com/news/nation-world/national/article252669868.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/news/nation-world/national/article252669868.html&title=Halfway there: Suns beat Bucks for 2-0 lead in NBA Finals">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/news/nation-world/national/article252669868.html&description=Halfway there: Suns beat Bucks for 2-0 lead in NBA Finals&media=https://www.charlotteobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/news/nation-world/national/article252669868.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The Phoenix Suns have never been closer to an NBA title.</p>
        

        
            
            
	<a href="https://www.charlotteobserver.com/news/nation-world/national/article252669868.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/business/whats-in-store/article252618773.html#storylink=trendingstories" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Opening date set for entertainment complex near Charlotte after $15 million renovation
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1625832186"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/business/development/article252639578.html#storylink=trendingstories" >
        
        On the housing hunt? Charlotte’s red-hot real estate market explained in four charts
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1625862119"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/business/article252652103.html#storylink=trendingstories" >
        
        Travel agency criticizes how American Airlines handled mask dispute on delayed NC flight
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1625777597"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/state/north-carolina/article252652068.html#storylink=trendingstories" >
        
        Dreaming of a getaway? This bed and breakfast is the best in North Carolina, Yelp says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 7:52 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/local/crime/article252662938.html#storylink=trendingstories" >
        
        Charlotte driver found guilty in hit-and-run that killed a bicyclist in 2017
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 08, 2021 6:29 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/article252675098.html#storylink=moresection" class="image-link-macro kfocusable" title="Vaccinated teachers and students don’t need masks, CDC says">

                <img src="https://www.mcclatchy-wires.com/incoming/jumypt/picture252675083/alternates/LANDSCAPE_480/Virus_Outbreak_School_Guidance_04737.jpg" alt="Vaccinated teachers and students don’t need masks, CDC says" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/article252675098.html#storylink=moresection" >
        
        Vaccinated teachers and students don’t need masks, CDC says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 11:23 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/nation-world/national/article252677938.html#storylink=moresection" class="image-link-macro kfocusable" title="Mayor: Death toll in Florida condo collapse now 78">

                <img src="https://www.mcclatchy-wires.com/incoming/l8dc9k/picture252677888/alternates/LANDSCAPE_480/Building-Collapse-Miami_04268.jpg" alt="Mayor: Death toll in Florida condo collapse now 78" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/nation-world/national/article252677938.html#storylink=moresection" >
        
        Mayor: Death toll in Florida condo collapse now 78
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 11:22 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/nation-world/national/article252682153.html#storylink=moresection" class="image-link-macro kfocusable" title="Chicago police fatally shoot man while trying to arrest him">

                <img src="https://www.mcclatchy-wires.com/incoming/jwl5u1/picture252684018/alternates/LANDSCAPE_480/Chicago_Violence_34793.jpg" alt="Chicago police fatally shoot man while trying to arrest him" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/nation-world/national/article252682153.html#storylink=moresection" >
        
        Chicago police fatally shoot man while trying to arrest him
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 11:01 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/nation-world/national/article252643228.html#storylink=moresection" class="image-link-macro kfocusable" title="Recovery workers vow not to let up in Florida condo collapse">

                <img src="https://www.mcclatchy-wires.com/incoming/ybhz5a/picture252643173/alternates/LANDSCAPE_480/Building_Collapse-Miami_80388.jpg" alt="Recovery workers vow not to let up in Florida condo collapse" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/nation-world/national/article252643228.html#storylink=moresection" >
        
        Recovery workers vow not to let up in Florida condo collapse
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 10:52 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/article252652968.html#storylink=moresection" class="image-link-macro kfocusable" title="Pfizer to seek OK for 3rd vaccine dose; shots still protect">

                <img src="https://www.mcclatchy-wires.com/incoming/plopk1/picture252652938/alternates/LANDSCAPE_480/Virus_Outbreak_Mexico_44111.jpg" alt="Pfizer to seek OK for 3rd vaccine dose; shots still protect" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/article252652968.html#storylink=moresection" >
        
        Pfizer to seek OK for 3rd vaccine dose; shots still protect
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 10:10 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/nation-world/national/article252691288.html#storylink=moresection" class="image-link-macro kfocusable" title="Goldfish nearly the size of footballs pulled from Minnesota lake, photos show">

                <img src="https://pics.mcclatchyinteractive.com/incoming/d00ttr/picture252692058/alternates/LANDSCAPE_480/goldfish.jpeg" alt="Goldfish nearly the size of footballs pulled from Minnesota lake, photos show" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/nation-world/national/article252691288.html#storylink=moresection" >
        
        Goldfish nearly the size of footballs pulled from Minnesota lake, photos show
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 09, 2021 7:44 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Afternoon Observer</h5> <p id="newsletter-summary" class="summary">Everything you need to know about the day's news in Charlotte, direct to your inbox Monday-Friday.</p> <input type="hidden" id="newsletterType" value="charlotteobserver_afternoonobserver_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.charlotteobserver.com/subscribe/create?param=f3NJCUI=&amp;offer=NmEfaxcUb3lSCUJAfRInAERCBRVFCCYnFwtBG15QPgoUG0hQeHNFCUtCb29STx0HLisVS1BIbwA8bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.charlotteobserver.com/subscribe/create?param=f3NJCUI=&amp;offer=NmEfaxcUb3lSCUJAfRInAERCBRVFCCYnFwtBG15QPgoUG0hQeHNFCUtCb29STx0HLisVS1BIbwA8bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/charlotteobserver/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://charlotteobserver.com/mobile" class="more-link icon-label h4">
		Charlotte Observer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/thecharlotteobserver" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/theobserver" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/cltdotcom" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.charlotteobserver.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.charlotteobserver.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-charlotte-observer/#navlink=mi_footer">About Us</a>
            <a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=charlotteobserver#navlink=mi_footer">News in Education</a>
            <a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            <a href="https://www.charlotteobserver.com/archives#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.charlotteobserver.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=mi_footer">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
            <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
