<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLT",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/favicon.png"/>
    

    
        <meta name="robots" content="noindex"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="theobserver"/>
    

    
        <meta name="twitter:title" content="Defections from the left and right: NFL fans, players face unsettled times"/>
    

    
        <meta property="og:site_name" content="charlotteobserver"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Defections from the left and right: NFL fans, players face unsettled times"/>
    

    
        <meta property="og:url" content="https://www.charlotteobserver.com/sports/nfl/article218053795.html"/>
    

    
        <meta property="og:description" content="Jim Althoff never fathomed turning his back on the NFL."/>
    

    
        <meta name="twitter:description" content="Jim Althoff never fathomed turning his back on the NFL."/>
    

    
        <meta property="og:image" content="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/facebook.jpg"/>
    

    
        <meta property="fb:app_id" content="148394135340710"/>
    

    

    
        <meta name="title" content="Defections from the left and right: NFL fans, players face unsettled times | Charlotte Observer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Sat, 22 Sep 2018 08:00:00 UTC"/>
    

    
        <meta name="copyright" content="(c)2018 The Baltimore Sun"/>
    

    
        <meta name="description" content="Jim Althoff never fathomed turning his back on the NFL."/>
    

    
        <meta name="keywords" content="FBN, DEFECTIONS, SPORTSPLUS"/>
    

    
        <meta name="news_keywords" content="FBN, DEFECTIONS, SPORTSPLUS"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    






<meta name="title" content="Defections from the left and right: NFL fans, players face unsettled times | Charlotte Observer">
<meta name="og:title" content="Defections from the left and right: NFL fans, players face unsettled times | Charlotte Observer">
<title>Defections from the left and right: NFL fans, players face unsettled times | Charlotte Observer</title>

<link rel="amphtml" href="http://amp.charlotteobserver.com/sports/nfl/article218053795.html">

<meta name="msapplication-TileImage" content="/wps/build/images/charlotteobserver/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/charlotteobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/charlotteobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/charlotteobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/charlotteobserver/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=33d873f',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","Football","Pro","NFL"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/charlotteobserver-d860696bf5.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'349818',
'accuweather.locationString':'Charlotte',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-532-5350',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'facebook.app.id':'148394135340710',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'charlote',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL',
'marketInfo.code':'CLT',
'marketInfo.domain':'charlotteobserver',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Charlotte',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'marketInfo.name':'Charlotte Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'704-358-5000',
'marketInfo.product':'site',
'marketInfo.region':'the Piedmont',
'marketInfo.siteId':'138',
'marketInfo.sourcelevel':'nfl',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'charlotteobserver',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'marketInfo.taxonomy':'Sports/Football/Pro/NFL/',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'775121,755604,844116',
'nativo.video.placements':'869332,869331',
'publication.domain':'CharlotteObserver.com',
'publication.mediadomain':'media.charlotteobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:218053795";
    mistats.pagename="Story:218053795|Defections from the left and right: NFL fans, players face unsettled times";
    mistats.taxonomy="Sports|Football|Pro|NFL|";
    mistats.channel="Football";
    mistats.contentsource="The Baltimore Sun|By CHILDS WALKER The Baltimore Sun";
    mistats.pubdate="2018/09/08";
    mistats.moddate="2018/09/08 H04";
    mistats.keywords="FBN DEFECTIONS SPORTSPLUS";
</script>


<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    








  
  



  
  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.charlotteobserver.com/sports/nfl/article218053795.html"
  },

  
  "headline": "Defections from the left and right: NFL fans, players face unsettled times",
  "image": "http://www.charlotteobserver.com/wps/source/images/charlotteobserver/facebook.jpg",
  "datePublished": "2018/09/08",
  "dateModified": "2018/09/08 H04",
      "author": {
        "@type": "Person",
        "name": "By CHILDS WALKER  The Baltimore Sun "
      },
    "publisher": {
     "name": "Charlotte Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.charlotteobserver.com/wps/build/images/charlotteobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "charlotteobserver",
    "productID": "charlotteobserver.com:AllCLT-5019"
  },
  
  "description": "Jim Althoff never fathomed turning his back on the NFL.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    <!-- market specific js placeholder -->
    <script src="https://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="wirestory wps-body-main  paywalled">
        
    
        






<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-1bb0accdae.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="218053795"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Charlotte Observer">
                <img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" class="logo  short">
                
                    <h1 class="title-meta">Defections from the left and right: NFL fans, players face unsettled times | Charlotte Observer</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.charlotteobserver.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.charlotteobserver.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.charlotteobserver.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.charlotteobserver.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.charlotteobserver.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/customer-service#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2">
    
        <a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4">
    <button href="#" tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/news#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Election
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/special-reports#navlink=subnav" role="menuitem" tabindex="0">
                    Special Reports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.carolinacollegebound.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Carolina College Bound
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/corrections/#navlink=subnav" role="menuitem" tabindex="0">
                    Corrections
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/retro-charlotte#navlink=subnav" role="menuitem" tabindex="0">
                    Retro Charlotte
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/your-schools-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Your Schools
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button href="#" tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/carolina-panthers#navlink=subnav" role="menuitem" tabindex="0">
                    Carolina Panthers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nba/charlotte-hornets#navlink=subnav" role="menuitem" tabindex="0">
                    Charlotte Hornets
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nascar-auto-racing/thatsracin#navlink=subnav" role="menuitem" tabindex="0">
                    That&#39;s Racin&#39;
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school#navlink=subnav" role="menuitem" tabindex="0">
                    High Schools
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college#navlink=subnav" role="menuitem" tabindex="0">
                    College Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/charlotte-knights#navlink=subnav" role="menuitem" tabindex="0">
                    Charlotte Knights/MLB
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0">
                    Other Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Inside the Panthers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Inside the NBA
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/preps-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Prep Insiders
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/scott-fowler/#navlink=subnav" role="menuitem" tabindex="0">
                    Scott Fowler
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Tom Sorensen
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button href="#" tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    The North Carolina Influencer Series
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.charlotteobserver.com/news/politics-government/rnc-2020/#navlink=subnav" role="menuitem" tabindex="0">
                    RNC 2020
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/banking#navlink=subnav" role="menuitem" tabindex="0">
                    Banking
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://markets.financialcontent.com/stocks/markets/#navlink=subnav" role="menuitem" tabindex="0">
                    Stocks Center
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/top-workplaces/#navlink=subnav" role="menuitem" tabindex="0">
                    Top Workplaces
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                    National Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/biz-columns-blogs/whats-in-store#navlink=subnav" role="menuitem" tabindex="0">
                    What&#39;s in Store
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/biz-columns-blogs/development/#navlink=subnav" role="menuitem" tabindex="0">
                    Development
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="#" tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food &amp; Drink
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/health-family/#navlink=subnav" role="menuitem" tabindex="0">
                    Health &amp; Family
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/fashion#navlink=subnav" role="menuitem" tabindex="0">
                    CLT Style
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/travel#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/living-here-guide/#navlink=subnav" role="menuitem" tabindex="0">
                    Living Here Guide
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/ill-bite-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    I&#39;ll Bite
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/kathleen-purvis#navlink=subnav" role="menuitem" tabindex="0">
                    Kathleen Purvis
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="#" tabindex="-1" id="menubtn-9">Arts/Culture</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts/Culture
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://events.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movie News &amp; Reviews
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/restaurants#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0">
                    Music/Nightlife
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/tv#navlink=subnav" role="menuitem" tabindex="0">
                    Television
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/books#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                    Rewards
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/ent-columns-blogs#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="#" tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    Influencers Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/kevin-siers#navlink=subnav" role="menuitem" tabindex="0">
                    Kevin Siers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit an Op-ed
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Viewpoint
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/o-pinion/#navlink=subnav" role="menuitem" tabindex="0">
                    O-Pinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav" role="menuitem" tabindex="0">
                    You Write The Caption
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav" role="menuitem" tabindex="0">
                    Taylor Batten
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav" role="menuitem" tabindex="0">
                    Peter St. Onge
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Celebrations</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13">
    
        <a href="/entertainment/tv/listings/#navlink=subnav" tabindex="0" role="menuitem">TV Listings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="/cars/#navlink=navbar" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="https://jobs.charlotteobserver.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="/real-estate/#navlink=navbar" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21">
    
        <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <a href="http://findnsave.charlotteobserver.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23">
    
        <a href="http://charlotteobserver.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-26">
    
        <a href="/living/health-family/moms/#navlink=subnav" tabindex="0" role="menuitem">MomsCharlotte</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-27">
    
        <a href="http://www.carolinabride.com/#navlink=subnav" tabindex="0" role="menuitem">Carolina Bride Magazine</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-28">
    
        <a href="http://www.southparkmagazine.com/#navlink=subnav" tabindex="0" role="menuitem">South Park Magazine</a>
    </li>
</ul>
</nav>
    

        
    
        
            






















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="218053795"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="218053795"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.charlotteobserver.com/sports/nfl/">Football</a>
                </h2>

                <h3 class="title">Defections from the left and right: NFL fans, players face unsettled times</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><span class="ng_byline_name">By CHILDS WALKER </span><span class="ng_byline_credit">The Baltimore Sun</span></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/sports/nfl/article218053795.html" onclick="mi.articleShareTools.popupFunction(this.href, 8117);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Defections+from+the+left+and+right:+NFL+fans,+players+face+unsettled+times&amp;url=https://www.charlotteobserver.com/sports/nfl/article218053795.html" onclick="mi.articleShareTools.popupFunction(this.href, 8088);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Defections from the left and right: NFL fans, players face unsettled times&body=https://www.charlotteobserver.com/sports/nfl/article218053795.html" onclick="nextbee.credit_share_articles(8189);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/sports/nfl/article218053795.html&title=Defections from the left and right: NFL fans, players face unsettled times"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.charlotteobserver.com/sports/nfl/article218053795.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/sports/nfl/article218053795.html&description=Defections from the left and right: NFL fans, players face unsettled times&media=https://www.charlotteobserver.com/wps/source/images/charlotteobserver/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/sports/nfl/article218053795.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '8150',
            nextPinterest: '8204'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            September 08, 2018 04:00 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            BALTIMORE
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Jim Althoff never fathomed turning his back on the NFL.</p>
                                    
                                    
                                    
                                
                                    <p>He watched the Colts win the 1958 NFL championship game on a 12-inch black-and-white television and stood in line for hours on Sunday mornings to gain entry to Memorial Stadium on $2 student tickets. Even his childhood team's departure to Indianapolis could not kill his love for professional football.</p>
                                    
                                    
                                    
                                
                                    <p>That all changed last September when Althoff watched members of the Ravens kneel during "The Star-Spangled Banner" before the team's game in London against the Jacksonville Jaguars. The 73-year-old Phoenix resident turned the telecast off and didn't watch another game all season.</p>
                                    
                                    
                                    
                                
                                    <p>"What is surprising to me ... is that I could just end it so relatively easy," he said last week.</p>
                                    
                                        


    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.charlotteobserver.com/subscribe/create?param=fHpCAEU=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(false);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Judah Adashi, a 42-year-old composer and professor at the Peabody Institute, also walked away from the Ravens last season.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218053795"></div>
    </div>

                                        
                                    
                                
                                    <p>Adashi used to draw odd looks from his fellow classical musicians when he wore Ravens jerseys to work and even fantasized about apprenticing to general manager Ozzie Newsome. But he found himself wincing more frequently at violent hits and struggling to reconcile the NFL's handling of domestic violence. And when his favorite team decided not to sign activist quarterback Colin Kaepernick before last season, that was the final straw for the civic-minded musician.</p>
                                    
                                    
                                    
                                
                                    <p>"To see that a peaceful protest could lead to you literally losing your job ... I really started to look at it through an ethical lens and I saw a value system that didn't fit," Adashi said. "I saw a tension between my fandom and pretty much everything else I do."</p>
                                    
                                        
                                        
                                            
    
    
    

    
        <div class="s2nPlayer element-spacing-large k-o2bgN8QF" data-type="float"></div>
        <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=o2bgN8QF&cid=3611&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
    

                                        
                                    
                                    
                                    
                                
                                    <p>That Althoff and Adashi came to the same verdict from opposite perspectives speaks to the unsettled state of life around the NFL as the Ravens prepare to host the Buffalo Bills in their season opener Sunday.</p>
                                    
                                    
                                    
                                
                                    <p>The NFL remains the nation's most lucrative sports league and its greatest driver of television ratings. But more and more, the league spends time responding to stories that have little to do with its on-field product. Once a uniting factor across political lines, it's now a favorite social media punching bag for President Donald Trump. Polls show its popularity eroding among the white male conservatives who make up the president's political base. In Baltimore, where the Ravens have traditionally drawn boisterous sellout crowds, fans left thousands of seats empty at M&amp;T Bank Stadium in 2017.</p>
                                    
                                    
                                    
                                
                                    <p>Ravens team leaders show little interest in discussing the league's politically charged state. But they can't ignore it, and quarterback Joe Flacco said he sympathized with fans who don't know what to make of these times.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218053795"></div>
    </div>

                                        
                                    
                                
                                    <p>"I'm an NFL fan, too, so you can definitely relate to the fan base a little bit in that respect and kind of see the little bit of a dilemma that they may be put in, or whatever you want to call it," he said Wednesday. "At the end of the day, my job is to promote this game in a positive way and go out there and put a good product on the field. And, like I said, I want everybody to show up. I love everybody that shows up."</p>
                                    
                                    
                                    
                                
                                    <p>Others seem puzzled by the anger that still boils around the anthem. "It's actually really annoying," safety Tony Jefferson said. "Fans are letting it affect the football side, and football is still the greatest sport in America. Let's just let people have their opinions and move on."</p>
                                    
                                    
                                    
                                
                                    <p>In the past five years alone, the NFL has faced sharp criticism for its lax response to domestic violence, its sluggish movement toward helping retired players with brain injuries and its waffling position on current players who kneel in protest during the national anthem.</p>
                                    
                                    
                                    
                                
                                    <p>The last issue has haunted the league since 2016, when Kaepernick began sitting and then kneeling during the anthem to protest the unequal treatment of minorities in this country. Trump threw rocket fuel on the matter last season when he called on the league to fine or suspend players who did not stand. Trump's Twitter rant prompted about a dozen Ravens to kneel during the anthem before the team's Sept. 24 game in London.</p>
                                    
                                    
                                    
                                
                                    <p>Team president Dick Cass later called the protests an "emotional and divisive issue" that contributed to thousands of no-shows at home games. Fans also drafted a petition calling for the removal of Ray Lewis' statue outside M&amp;T Bank Stadium because the Hall of Fame linebacker kneeled before the game in London.</p>
                                    
                                    
                                    
                                        
    
    
        
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218053795"></div>
    </div>

                                        
                                    
                                
                                    <p>Almost a year later, the league and the NFL Players Association are still discussing a possible compromise after the owners passed and then halted a policy requiring players to either stand or remain in the locker room during the anthem.</p>
                                    
                                    
                                    
                                
                                    <p>Trump continues to bash the league in semi-regular Twitter posts. Meanwhile, Kaepernick – who hasn't played since 2016 – has become a rebel hero backed by a high-profile new endorsement deal with Nike. "Believe in something," he says in the campaign. "Even if it means sacrificing everything."</p>
                                    
                                    
                                    
                                
                                    <p>Analysts have spent the week debating whether Kaepernick is to blame for the sportswear giant's stock fluctuations, while the quarterback's critics have posted photos of mutilated apparel with the company's trademark swoosh removed.</p>
                                    
                                    
                                    
                                
                                    <p>The NFL finds itself squeezed from the left and the right, with some critics deriding it as unpatriotic and others as anti-progressive.</p>
                                    
                                    
                                    
                                
                                    <p>It's an unfamiliar position for the 800-pound gorilla of American sports, which still produced 37 of the 50 most-watched U.S. broadcasts in 2017, despite a 9 percent decline in audience from the previous year. A Wall Street Journal/NBC News poll before the Super Bowl found a 9-point decline since 2014 in the percentage of people who follow the league closely.</p>
                                    
                                    
                                    
                                
                                    <p>"I think they have made it very easy to turn away from the game, to be mad at the people who run it, and that takes a toll after a while," said Mark Leibovich, chief national correspondent for The New York Times Magazine and author of the just-published book "Big Game: The NFL in Dangerous Times."</p>
                                    
                                    
                                    
                                
                                    <p>Leibovich is a New England Patriots fan who began his project thinking it would be a biography of quarterback Tom Brady. Instead, he watched the political climate around the league become more troubled, and more interesting, over four years of reporting.</p>
                                    
                                    
                                    
                                
                                    <p>"The left has always been more suspicious of the league – the over-the-top patriotism, the violence, the more traditional, conservative command-and-control structure of a football team," he said. "But I think the right has now taken on football as an institution that's really given over to political correctness and permissive liberalism. Trump has seized on that more than anyone. He's made a culture-war critique from the right, and that's made a real dent."</p>
                                    
                                    
                                    
                                
                                    <p>As Leibovich listened to NFL owners – wealthy and powerful people in their own right – he noticed how deeply Trump's attacks disconcerted them. Their worries struck him as shortsighted given the longer-term health and media problems facing the league.</p>
                                    
                                    
                                    
                                
                                    <p>John Moore, general manager of the James Joyce Irish Pub and Restaurant in Harbor East, embodies both sides of the debate.</p>
                                    
                                    
                                    
                                
                                    <p>He felt incensed when he saw the Ravens kneel during the anthem on British soil. "Not one person on this earth has the right to disrespect the American flag," said the native Irishman, who became a U.S. citizen in 1995. "How foolish and how stupid these people are, and how foolish the hierarchy of the NFL is for letting this happen."</p>
                                    
                                    
                                    
                                
                                    <p>In response, Moore declined to renew NFL Game Pass, which allowed the pub to show all the league's games. At the same time, he respects the Ravens' contributions to Baltimore and will continue to show the team's games at James Joyce.</p>
                                    
                                    
                                    
                                
                                    <p>"I could be arguing with myself," Moore said. "But I'm a businessman, and the Ravens bring so many good things. So you have to account for that as well."</p>
                                    
                                    
                                    
                                
                                    <p>Neither Althoff nor Adashi expressed regrets about cutting ties to the NFL.</p>
                                    
                                    
                                    
                                
                                    <p>Adashi said that when he goes to the gym and sees a Ravens highlight on the screens overhead, it's like running into an ex-girlfriend. "But I know why the relationship didn't work out," the Peabody professor said.</p>
                                    
                                    
                                    
                                
                                    <p>For their part, the Ravens felt ambushed last season when Trump lashed out against the kneeling players as the team prepared for its overseas game. After a sleepless night spent discussing possible responses, they played listlessly, losing 44-7. A week later, fans booed them at home as they kneeled in prayer before standing for the anthem.</p>
                                    
                                    
                                    
                                
                                    <p>The Ravens, none of whom have kneeled during the anthem since the London game, knew it was possible Trump would unleash another provocative tweet about the protests as they prepared to open a new season against the Bills.</p>
                                    
                                    
                                    
                                
                                    <p>"I couldn't give a (crap), to be honest with you," said outside linebacker Terrell Suggs, the dean of the current roster and one of the players who kneeled in London.</p>
                                    
                                    
                                    
                                
                                    <p>Coach John Harbaugh didn't plan to address his team about the possible distraction.</p>
                                    
                                    
                                    
                                
                                    <p>"No, we're keeping it about football," he said. "Keep it simple; let's talk football. That's what we're here for. We're here to play football, and we'll do everything we can to do our best and in games. All that other stuff, to me, is just irrelevant noise. It means nothing to us."</p>
                                    
                                    
                                    
                                
                                    <p>Safety Eric Weddle said the culture wars around the NFL would never distract him from his work but added that there's no question the climate is different from the one he entered as a rookie in 2007.</p>
                                    
                                    
                                    
                                
                                    <p>"Oh, yeah, it's a whole different game, just with the media and how much coverage you get. Everything is magnified – off the field, on the field, players, what they say on social media and with all the things outside of the game," Weddle said. "It's up to the person to really pay attention to it or not. I'm singularly focused on this team and my job, and what people say on the outside is up to them. You respect what they say, but you don't really let it deter you from what your goals are and how you live your life."</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="218053795"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                    </div>
                </div>
                
                
                    
                    
                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53322"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53322", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="218053795"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-218004930-1536395713367" class="media-wrap ">
    <div id="playerWrap-218004930-1536395713367" class="video-media vjs-wrapper">
        <video id="player-218004930-1536395713367"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.charlotteobserver.com/sports/article218004930.html"
               data-title="Carolina Panthers have new midfield logo"
               data-video-id="5832165646001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Farticle218004930.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Carolina%20Panthers%20have%20new%20midfield%20logo&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=5832165646001&amp;cust_params=sect%3DFootball"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.charlotteobserver.com/sports/article218004930.html">Carolina Panthers have new midfield logo</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-217954785-1536395713367" class="media-wrap ">
    <div id="playerWrap-217954785-1536395713367" class="video-media vjs-wrapper">
        <video id="player-217954785-1536395713367"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.charlotteobserver.com/latest-news/article217954785.html"
               data-title="Panthers’ owner David Tepper learned valuable lessons while growing up in  Pittsburgh"
               data-video-id="5831788084001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Flatest-news%2Farticle217954785.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Panthers%E2%80%99%20owner%20David%20Tepper%20learned%20valuable%20lessons%20while%20growing%20up%20in%20%20Pittsburgh&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=5831788084001&amp;cust_params=sect%3DFootball"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.charlotteobserver.com/latest-news/article217954785.html">Panthers’ owner David Tepper learned valuable lessons while growing up in  Pittsburgh</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="218053795"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/nfl/">
                        Football
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/nfl/article218053800.html">
                                        Bryce Miller: Former Chargers WR Quinn Early bounces from NFL to big screen
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/nfl/article218053785.html">
                                        Daniel Brown: 49ers’ Richard Sherman remains a shutdown (but not shut-up) cornerback
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/nfl/article218053790.html">
                                        Those who know best discuss intensity of McVay and Gruden
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/nfl/article218053765.html">
                                        Patrick Reusse: The old 8-ball will roll Vikings’ way in 2018
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/article217923245.html">
                                        Rams-Raiders Capsule
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/nfl/">
                            Football
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="218053795"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="218053795"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="218053795"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="218053795"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Farticle218053795.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1536395641", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/charlotteobserver/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-charlotte-observer-news/id407850748?mt=8">
			Charlotte Observer App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/thecharlotteobserver" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/theobserver" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/cltdotcom" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.charlotteobserver.com/">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="218053795"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="218053795"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
        <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=8214&contextPath=7037-8214&pubId=13&cat=&meta=read-wirestory&objId=218053795&type=article&title=Defections+from+the+left+and+right%3A+NFL+fans%2C+players+face+unsettled+times&url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Farticle218053795.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=8214&contextPath=7037-8214&pubId=13&cat=&meta=read-wirestory&objId=218053795&type=article&title=Defections+from+the+left+and+right%3A+NFL+fans%2C+players+face+unsettled+times&url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Farticle218053795.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.charlotteobserver.com/sports/nfl/article218053795.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-936d96fad1.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b0cff50d75f6000cc7db.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3748",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8180");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8147");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
    <script>_cc7443.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
