<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-charlotteobserver.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.charlotteobserver.com/wps/build/images/charlotteobserver/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=407850748, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerCLT, app-argument=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="theobserver"/>
    <meta name="twitter:title" content="Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong."/>
    <meta property="og:site_name" content="Charlotte Observer"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong."/>
    <meta property="og:url" content="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html"/>
    <meta property="og:description" content="Bad day for Panthers offense during the team’s fifth training camp practice."/>
    <meta name="twitter:description" content="Bad day for Panthers offense during the team’s fifth training camp practice."/>
    <meta property="og:image" content="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_1140/CLT_training_131"/>
    <meta name="twitter:image" content="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_1140/CLT_training_131"/>
    <meta property="fb:app_id" content="148394135340710"/>
    <meta name="title" content="Sam Darnold Panthers had a bad training camp practice | Charlotte Observer"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The Carolina Panthers fifth practice of NFL training camp featured plenty of offensive miscues. Sam Darnold threw two interceptions and DJ Moore fumbled."/>
    <meta name="keywords" content="carolina panthers, nfl, training camp, sam darnold, offense, matt rhule"/>
    <meta name="news_keywords" content="carolina panthers, nfl, training camp, sam darnold, offense, matt rhule"/>
    <link rel="canonical" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html"/>
    <meta name="original-source" content="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html"/>
    <title>Sam Darnold Panthers had a bad training camp practice | Charlotte Observer</title>
    <link rel="amphtml" href="https://amp.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html"/>
    <meta property="article:opinion" content="false"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'349818','accuweather.locationString':'Charlotte','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'b879b0bd-314e-4934-87ee-eee467f546f1','connatix.id':'ee9d89ec-caa4-4561-9fc8-941a18eaad58','cs.circ_phone':'1-800-532-5350','cs.circ_url':'http://www.charlotteobserver.com/myaccount','durationMedia':'1191','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'148394135340710','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'charlote','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'charlotte','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cbcb_co','marketInfo.Jobslr':'CBCB_CO','marketInfo.LiveConnectTag':'a-01du','marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_CO','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ','marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL','marketInfo.code':'CLT','marketInfo.domain':'charlotteobserver','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.klangooId':'353','marketInfo.location':'Charlotte','marketInfo.logoAltText':'The Charlotte Observer','marketInfo.market_identifier':'CLT.site_charlotteobserver','marketInfo.name':'Charlotte Observer','marketInfo.networkid':'7675','marketInfo.phone':'704-358-5000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'mFtQYA1JD9seyWDPYwPsHefngM1YTdLEqJFb','marketInfo.region':'the Piedmont','marketInfo.siteId':'138','marketInfo.sourcelevel':'carolinapanthers','marketInfo.state':'North Carolina','marketInfo.state_abbreviation':'NC','marketInfo.staticDirectory':'charlotteobserver','marketInfo.street_address':'9140 Research Drive, Charlotte, NC 28262','marketInfo.taxonomy':'Sports/Football/Pro/NFL/','marketInfo.webmaster_email':'online@charlotteobserver.com','marketInfo.zipcode':'76102','nativo.story.placements':'775121,755604,844116','nativo.video.placements':'869332,869331','newsletter.name':'charlotteobserver_afternoonobserver_newsletter','publication.domain':'CharlotteObserver.com','publication.mediadomain':'media.charlotteobserver.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631440, &quot;tid&quot;:1035169, &quot;wid&quot;:997022}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '8',
      'enableConnatixZone': 'true',
      'sectionID': '8217','stnPlayerId': 'YpZkGoVL','sectionsIds': '8217,7039,8175','topicsTags': '','lotameId': '7443',
    'domainName': 'www.charlotteobserver.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253195428";
    mistats.pagename="Story:253195428|Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong.";
    mistats.taxonomy="Sports|Football|Pro|NFL|";
    mistats.channel="Carolina Panthers";
    mistats.contentsource="Alaina Getzenberg";
    mistats.pubdate="2021/08/02";
    mistats.moddate="2021/08/02 H14";
    mistats.keywords="carolina panthers, nfl, training camp, sam darnold, offense, matt rhule";
</script>
<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="189529d6-f1b9-4f4d-96bb-40f457c61629"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/charlotteobserver/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/charlotteobserver/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/charlotteobserver/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/charlotteobserver/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/charlotteobserver/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/charlotteobserver/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/charlotteobserver/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/charlotteobserver/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.1d1e24e25d41c8bda6b4.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html"
  },

  
  "headline": "Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong.",
  "image": "https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/FREE_1140/CLT_training_131",
  "datePublished": "2021-08-02T02:37PM-04:00",
  "dateModified": "2021-08-02T02:37PM-04:00",
  "url": "https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html",
  "isBasedOn": "https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html",
  "thumbnailUrl": "https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/FREE_1140/CLT_training_131",
  "articleSection": "Carolina Panthers",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Alaina Getzenberg"}],
  "publisher": {
     "name": "Charlotte Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.charlotteobserver.com/wps/build/images/charlotteobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "charlotteobserver",
    "productID": "charlotteobserver.com:AllCLT-5019"
  },
  
  "description": "The Carolina Panthers fifth practice of NFL training camp featured plenty of offensive miscues. Sam Darnold threw two interceptions and DJ Moore fumbled.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253195428"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<div data-server-rendered="true" class="upper-nav"><div class="tab active"><a href="/" aria-label="Charlotte Observer"><img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" height="50" loading="lazy" class="logo"> <img src="/wps/build/images/charlotteobserver/favicon-96.png" alt="Charlotte Observer Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.charlotteobserver.com/charlottefive"><img src="https://www.charlotteobserver.com/wps/build/images/charlotteobserver-charlottefive/logo.svg" alt="Charlottefive Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://media.charlotteobserver.com/static/images/logos/C5-logo-small.png" alt="Charlottefive Logo" width="96" height="96" loading="lazy" class="favicon"></a></div></div>
    <section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.charlotteobserver.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.charlotteobserver.com" class="market-logo" aria-label="Charlotte Observer">
        <img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" loading="lazy">
        <h1 class="title-meta">Sam Darnold Panthers had a bad training camp practice | Charlotte Observer
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.charlotteobserver.com/customer-service#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Delivery problem</a></div>
                    <div role="none"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Vacation stop/start</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/charlotte#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place a classified ad</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/charlotte/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an obituary</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a news tip</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.charlotteobserver.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.charlotteobserver.com/best/#navlink=subnav" tabindex="0" role="menuitem">Charlotte&#39;s Best</a>
        
            <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.charlotteobserver.com/news/coronavirus#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.charlotteobserver.com/news#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Election</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/special-reports#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Reports</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/corrections/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Corrections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Carolina Panthers</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/charlotte-hornets#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlotte Hornets</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/nascar-auto-racing/thatsracin#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">That&#39;s Racin&#39;</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/high-school#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/college#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College Sports</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/college/charlotte-49ers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlotte 49ers</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/mlb/charlotte-knights#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlotte Knights/MLB</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Sports</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/charlotte-hornets/nba-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Inside the NBA</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/high-school/preps-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Prep Insiders</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Scott Fowler</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tom Sorensen</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Blogs &amp; Columns</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The North Carolina Influencer Series</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/rnc-2020/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">RNC 2020</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/banking#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Banking</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/whats-in-store#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">What&#39;s in Store</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Development</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.charlotteobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/home-garden#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/living-here-guide/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living Here Guide</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    CharlotteFive
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">CharlotteFive</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-things-to-do/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Things to Do</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-around-town/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Around Town</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-around-town/c5-development/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Retail and Development</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-wellness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wellness</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-worklife/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Worklife</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/charlottefive/c5-people/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">People</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Arts/Culture
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts/Culture</a></div>
                    <div role="none"><a href="http://events.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music/Nightlife</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/tv#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Television</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.charlotteobserver.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/editorial-cartoons/kevin-siers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kevin Siers</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit an Op-ed</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Viewpoint</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Blogs &amp; Columns</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Peter St. Onge</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.legacy.com/celebration/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Celebrations</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/charlotte/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/charlotte/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.charlotteobserver.com/entertainment/tv/listings/#navlink=subnav" tabindex="0" role="menuitem">TV Listings</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.charlotteobserver.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/video" role="menuitem" tabindex="0" role="menuitem">Panthers video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.charlotteobserver.com/advertise#navlink=subnav" tabindex="0" role="menuitem">Advertise</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.charlotteobserver.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.charlotteobserver.com/real-estate/#navlink=navbar" tabindex="0" role="menuitem">Homes</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-25"
                         id="menubtn-25" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-25" role="menu" aria-labelledby="menubtn-25">
                    <div role="none"><a href="https://www.charlotteobserver.com/advertise/sponsored-content/?ntv_adpz=3614
                    " role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
        
            <a href="https://www.charlotteobserver.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.charlotteobserver.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-30"
                         id="menubtn-30" onclick="this.classList.toggle('open')" >
                    Social
                </button>
                <div id="menu-30" role="menu" aria-labelledby="menubtn-30">
                    <div role="none"><a href="https://www.facebook.com/thecharlotteobserver#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Facebook</a></div>
                    <div role="none"><a href="https://twitter.com/theobserver#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Twitter</a></div>
                    <div role="none"><a href="https://www.instagram.com/charlotteobserver/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Instagram</a></div>
                    <div role="none"><a href="https://www.charlotteobserver.com/ https://www.youtube.com/user/cltdotcom#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">YouTube</a></div>
                    
                </div>
            </div>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers">
      Carolina Panthers
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong.
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:agetzenberg@charlotteobserver.com"> By Alaina Getzenberg</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">August 02, 2021 02:37 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Sam+Darnold+and+the+Panthers%E2%80%99+offense+had+their+worst+practice+yet.+What+went+wrong.&amp;url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Sam%20Darnold%20and%20the%20Panthers%E2%80%99%20offense%20had%20their%20worst%20practice%20yet.%20What%20went%20wrong.&body=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html&title=Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong.">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html&description=Sam Darnold and the Panthers’ offense had their worst practice yet. What went wrong.&media=https://www.charlotteobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_1140/CLT_training_131" media="(min-width: 992px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_960/CLT_training_131" media="(min-width: 768px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_768/CLT_training_131" media="(min-width: 601px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_640/CLT_training_131" media="(min-width: 441px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_480/CLT_training_131" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.charlotteobserver.com/latest-news/5610hy/picture253198448/alternates/LANDSCAPE_1140/CLT_training_131" alt="Coach Matt Rhule speaks to players before day 5 of Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday." title="Coach Matt Rhule speaks to players before day 5 of Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Coach Matt Rhule speaks to players before day 5 of Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday.
    
    
        
            <span class="byline">
                Khadejeh Nikouyeh
            </span>
        
        
            <span class="credit">Knikouyeh@charlotteobserver.com</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Fcarolina-panthers%2Farticle253195428.html"></script> <div><!----></div> <!----> <span class="dateline">SPARTANBURG, S.C.</span> <!----> <p>Before Monday’s training camp practice commenced, Matt Rhule brought the team together to go over what had happened at Saturday night’s session. Rhule had left the field not satisfied with the effort, but with an off day in between, the team had yet to meet about what had gone down. </p> <!----><p>Things did not improve with the fifth practice of camp that followed.</p> <!----><p>Rhule left the field less than satisfied again. Multiple interceptions, a fumble, false starts led to a bad day for the offense.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“Today was not good enough,” Rhule said. “We ran the wrong routes .... Today was really poor on offense at times.</p> <!----><p>“I will say there are always good things that happen — thought you saw some leadership from some guys, thought they ran the ball. But the false starts, the fumbles, interceptions, the missed assignments — really disappointing.”</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-ew3jxefJ" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=ew3jxefJ&cid=3611&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>Quarterback Sam Darnold threw two interceptions, one picked off by first-round pick Jaycee Horn (who had two on the day) and the other by safety Sean Chandler. Darnold looked off with his receivers throughout the day and had his worst practice yet, although it was not all on him. Rhule also pointed to Horn grabbing and holding receivers too often. </p> <!----><p>“(We were) in three deep and I just broke on the ball and I saw the ball and hopped on it,” Horn said of the interception. “I was able to make a play and just trying to build on that.”</p> <!----><p>There were also dropped passes by the likes of wide receiver Shi Smith and a variety of false starts that led to several offensive players doing a lap around the practice field, including rookie running back Chuba Hubbard, tight end Ian Thomas and multiple linemen. The guilty parties up front including left tackle candidates Cam Erving and Trent Scott, although there was not necessarily much haste in a couple of player’s laps around the field.</p> <!----><p>Rhule said when he watched the film back from Saturday’s practice that he thought Darnold had a good day. The coach said he’ll similarly likely find things he liked about the day’s effort when he watches the tape back.</p> <!----><p>“I’ll see a lot of good things on offense, I’ll see some things on defense that were really not that good. We had some false starts and we had some things in the back end. We’re grabbing way too much on defense,” Rhule said. “We are a work in progress. We’re definitely a team that needs to get in pads, though, get some physicality out and see who can really play.”</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Horn also had an interception of P.J. Walker, who had multiple overthrown passes and has been practicing with the second-team offense. With pads coming on for the first practice of training camp Tuesday, Rhule will be looking for a better performance.</p> <!----><p>“This game is about finding a way to get it done. We did not get it done well enough today in certain periods and in certain times,” Rhule said. “Luckily about training camp, there’ll be another day tomorrow to try to go out there and get it fixed.”</p> <!----><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">  <span style="display: none" data-gallery-type="inline-gallery" data-gallery-id="253198268" data-lang=""></span><div style="display: none" data-index="1" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/imgkm2/picture253198123/alternates/FREE_1140/Panthers%20training%20Monday%20001.JPG" data-alt="" data-caption="Carolina Panthers Ishmael Hyman, left, misses a catch past Stantley Thomas-Oliver during a drill during at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="2" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/uea44y/picture253198128/alternates/FREE_1140/CLT_training_047.JPG" data-alt="" data-caption="Players and staff arrive for day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="3" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/ixy5u2/picture253198163/alternates/FREE_1140/CLT_training_078.JPG" data-alt="" data-caption="Carolina Panthers Colin Thompson arrives for day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="4" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/qncq3y/picture253198168/alternates/FREE_1140/CLT_training_086.JPG" data-alt="" data-caption="Players arrive for day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="5" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/qr55bj/picture253198158/alternates/FREE_1140/CLT_training_120.JPG" data-alt="" data-caption="Players arrive for day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="6" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/lbp1w8/picture253198148/alternates/FREE_1140/CLT_training_192.JPG" data-alt="" data-caption="Players warm up during the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="7" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/u8crui/picture253198173/alternates/FREE_1140/CLT_training_237.JPG" data-alt="" data-caption="Carolina Panthers Morgan Fox adjusts his helmet during the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="8" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/o0ewau/picture253198048/alternates/FREE_1140/CLT_training_880.JPG" data-alt="" data-caption="Carolina Panthers Sam Darnold passes the ball during a drill during day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="9" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/qoxffp/picture253198108/alternates/FREE_1140/CLT_training_602.JPG" data-alt="" data-caption="Carolina Panthers Julian Stanford, right, misses a catch during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="10" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/ka7l6u/picture253198053/alternates/FREE_1140/CLT_training_360.JPG" data-alt="" data-caption="Carolina Panthers Sean Chandler makes a catch during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="11" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/qri58s/picture253198093/alternates/FREE_1140/CLT_training_404.JPG" data-alt="" data-caption="Carolina Panthers Donte Jackson makes a catch during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="12" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/tsj2z5/picture253198063/alternates/FREE_1140/CLT_training_382.JPG" data-alt="" data-caption="Carolina Panthers Jeremy Chinn, right, makes a catch past J.T. Ibe during a drill during at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="13" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/9rgtws/picture253198103/alternates/FREE_1140/CLT_training_686.JPG" data-alt="" data-caption="Carolina Panthers Ishmael Hyman, front, misses a catch during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="14" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/4czr0m/picture253198083/alternates/FREE_1140/CLT_training_394.JPG" data-alt="" data-caption="Carolina Panthers J.T. Ibe runs the ball during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="15" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/8povlc/picture253198078/alternates/FREE_1140/CLT_training_973.JPG" data-alt="" data-caption="Carolina Panthers Tommy Tremble, left, drives past J.T. Ibe during day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="16" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/a1s0g9/picture253198138/alternates/FREE_1140/CLT_training_436.JPG" data-alt="" data-caption="Carolina Panthers Austin Larkin, left, hits a pad during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="17" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/lbdx68/picture253198068/alternates/FREE_1140/CLT_training_500.JPG" data-alt="" data-caption="Carolina Panthers Joey Slye sits his helmet down during the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="18" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/m67ol8/picture253198073/alternates/FREE_1140/CLT_training_843.JPG" data-alt="" data-caption="Carolina Panthers Krishawn Hogan runs the ball during a drill at the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="19" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/h686n9/picture253198153/alternates/FREE_1140/CLT_training_557.JPG" data-alt="" data-caption="Carolina Panthers players drink water during the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="20" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/w78d3n/picture253198098/alternates/FREE_1140/CLT_training_927.JPG" data-alt="" data-caption="Carolina Panthers share a laugh during a break during day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div><div style="display: none" data-index="21" data-title="Photo gallery: Panthers Training Camp" data-src="https://www.charlotteobserver.com/latest-news/qu3yz7/picture253198113/alternates/FREE_1140/CLT_training_520.JPG" data-alt="" data-caption="Carolina Panthers Frank Herron takes his helmet off during the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021." data-photographer="Khadejeh Nikouyeh" data-credit="Knikouyeh@charlotteobserver.com">    </div></div> <!----><h3>Other notes from practice </h3> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Linebacker Shaq Thompson was limited in practice after leaving Saturday night’s session early due to lower body tightness. Rhule said he may have been able to go Monday, but he decided to have him focused on getting ready for Tuesday’s practice in pads.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Linebacker is one of the team’s weakest positions, even with a healthy Thompson. The Panthers were trying out a couple of players at the position following Monday’s practice. </p> <!----><p><a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html#storylink=mainstage_lead" target="_self" rel="Follow">Cornerback A.J. Bouye</a> came up “lame” during a one-on-one drill during practice and limped off with trainers. He did not return to the field and Rhule said that he “pulled something.” </p> <!----><p>Myles Hartsfield filled in for Bouye at the nickel spot, while Horn and Donte Jackson continued to play with the first team on the outside.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>One of the few offensive highlights of the day came from wide receiver Omar Bayless. Undrafted out of Arkansas State last year, Bayless spent the entire 2020 season on injured reserve due to an injury suffered in training camp. He had sparked during his brief appearance in last year’s camp. </p> <!----><p>He was a popular target throughout Monday’s practice with a number of solid catches. Offensive coordinator Joe Brady also spent a bit of time individually coaching him up.</p> <div id="zone-el-107" isDynamicTemps="true" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The competition for the last wide receiver spot on the 53-man roster is one of the most contested spots on this year’s roster with a number of candidates who are trying to make a name for themselves. </p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Linebacker Jermaine Carter forced a fumble from Hubbard during the 11-on-11 period.</p> <!----><h3>Play of the day</h3> <!----><p>Haason Reddick made quite the effort to run downfield and punch the ball out of wide receiver DJ Moore’s arms during a seven-on-seven drill. The defense recovered the football. Moore is not someone who fumbles the football often and he proceeded to do a lap around the field holding the football afterward.</p> <!----><h3>Quote of the day</h3> <div id="zone-el-108" isDynamicTemps="true" index="25" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“It’s the first I’ve heard of it and I really have no comment on it. I just call him Chinny.”</p> <!----><p>— Matt Rhule on Jeremy Chinn being called “Baby LeBron.” The nickname appears to be seldom used.</p> <!----><h3>What’s Tuesday’s schedule?</h3> <!----><p>The Panthers will return to the field Tuesday and put on pads for the first time. Practice is scheduled for 8:30 a.m., however, the time may move back closer to 11 a.m. as there is an 80% chance of rain in the morning. The team does not have any indoor facilities to use at Wofford.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Charlotte Observer</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/sports/nfl/carolina-panthers">
      carolina-panthers
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253198268.html#storylink=related_inline" >
        
        Photo gallery: Panthers Training Camp
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 02, 2021 1:42 PM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="253198428" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.charlotteobserver.com/latest-news/pcl33p/picture253198428/alternates/FREE_1140/CLT_training_973"
      data-alt=""
      data-caption="Carolina Panthers Tommy Tremble, left, drives past J.T. Ibe during day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021."
      data-photographer="Khadejeh Nikouyeh"
      data-credit="Knikouyeh@charlotteobserver.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.charlotteobserver.com/latest-news/o866on/picture253198443/alternates/FREE_1140/CLT_training_360"
      data-alt=""
      data-caption="Carolina Panthers Sean Chandler makes a catch during a drill during day 5 of the Carolina Panthers training camp at Wofford College in Spartanburg, S.C., on Monday, August 2, 2021."
      data-photographer="Khadejeh Nikouyeh"
      data-credit="Knikouyeh@charlotteobserver.com">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/236551433">
                <img class="author-thumb" src="https://www.charlotteobserver.com/latest-news/xw8ek1/picture239503938/alternates/FREE_480/CLT_Alaina_Getzenberg_01.JPG" alt="Profile Image of Alaina Getzenberg" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/236551433">Alaina Getzenberg</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/agetzenberg">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:agetzenberg@charlotteobserver.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Alaina covers the Carolina Panthers for The Charlotte Observer. Before coming to Charlotte, she worked at The Dallas Morning News and The NFL Today on CBS.</span>
        <a class="h5" href="https://account.charlotteobserver.com/subscribe/create?param=fHpHCkA=&amp;offer=NmEfaxcUb3lSCUJAfRIjcSE2DxdCDCc6Hw1AG15QPgoUG0hQeHNDAEBEb29STx0HLisVS1BIbwA8bSEiAhEkalAP&amp;cid=soc_twitter_30-1yr-cltports-getzenberg_201912" style="color: #5169B8; text-transform: none;">Support my work with a digital subscription</a></div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253195428.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html#storylink=readnext" class="image-link-macro kfocusable" title="A.J. Bouye’s reading list: Panthers corner has a love of books and has some suggestions">

                <img src="https://www.charlotteobserver.com/latest-news/sc3p2h/picture253120898/alternates/LANDSCAPE_1140/Panthers%20D3%20014.JPG" alt="A.J. Bouye’s reading list: Panthers corner has a love of books and has some suggestions" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html#storylink=readnext" >
        
        A.J. Bouye’s reading list: Panthers corner has a love of books and has some suggestions
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:agetzenberg@charlotteobserver.com"> By Alaina Getzenberg</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">August 02, 2021 06:00 AM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1627907688"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=A.J.+Bouye%E2%80%99s+reading+list%3A+Panthers+corner+has+a+love+of+books+and+has+some+suggestions&amp;url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=A.J.%20Bouye%E2%80%99s%20reading%20list%3A%20Panthers%20corner%20has%20a%20love%20of%20books%20and%20has%20some%20suggestions&body=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html&title=A.J. Bouye’s reading list: Panthers corner has a love of books and has some suggestions">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html&description=A.J. Bouye’s reading list: Panthers corner has a love of books and has some suggestions&media=https://www.charlotteobserver.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Panthers CB A.J. Bouye gives a glimpse into one of his hobbies.</p>
        

        
            
            
	<a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114843.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/local/article253182473.html#storylink=trendingstories" >
        
        Healthcare workers protest in Charlotte over Atrium Health’s COVID vaccine policy
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627912395"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/state/north-carolina/article253179208.html#storylink=trendingstories" >
        
        Shark may have bitten teen swimming off popular North Carolina beach, officials say
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627847074"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/entertainment/article253180353.html#storylink=trendingstories" >
        
        Charlotte rapper DaBaby dropped from Lollapalooza lineup after homophobic comments
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627846942"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/local/article253170788.html#storylink=trendingstories" >
        
        Man shot to death in a north Charlotte hotel at midday Saturday, police say
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627771455"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/business/whats-in-store/article253115223.html#storylink=trendingstories" >
        
        Toasted sub shop with a marijuana theme and full bar makes its NC debut in Charlotte
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627917648"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253173008.html#storylink=moresection" class="image-link-macro kfocusable" title="Robby Anderson’s big catch, team’s aggressiveness highlight Panthers camp practice">

                <img src="https://www.charlotteobserver.com/latest-news/t2kxqa/picture253173568/alternates/LANDSCAPE_480/18_PANTHERS_GIBBS_STADIUM.JPG" alt="Robby Anderson’s big catch, team’s aggressiveness highlight Panthers camp practice" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253173008.html#storylink=moresection" >
        
        Robby Anderson’s big catch, team’s aggressiveness highlight Panthers camp practice
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627840293"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/news/local/crime/article253166513.html#storylink=moresection" class="image-link-macro kfocusable" title="Internet hit, ex-‘Dancing with the Stars’ contestant Hayes Grier arrested in Charlotte">

                <img src="https://www.charlotteobserver.com/entertainment/mjet73/picture36895395/alternates/LANDSCAPE_480/HayesGrierFile" alt="Internet hit, ex-‘Dancing with the Stars’ contestant Hayes Grier arrested in Charlotte" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/news/local/crime/">
      Crime &amp; Courts
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/news/local/crime/article253166513.html#storylink=moresection" >
        
        Internet hit, ex-‘Dancing with the Stars’ contestant Hayes Grier arrested in Charlotte
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627836529"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253164023.html#storylink=moresection" class="image-link-macro kfocusable" title="Carolina Panthers apologize to fans. Here’s why they sent a late-night ‘we’re sorry.’">

                <img src="https://www.charlotteobserver.com/latest-news/87f69p/picture253164133/alternates/LANDSCAPE_480/Panthers%20D3%20015.JPG" alt="Carolina Panthers apologize to fans. Here’s why they sent a late-night ‘we’re sorry.’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253164023.html#storylink=moresection" >
        
        Carolina Panthers apologize to fans. Here’s why they sent a late-night ‘we’re sorry.’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 31, 2021 10:07 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253142528.html#storylink=moresection" class="image-link-macro kfocusable" title="Jackson’s toe injury brought him to tears. Panthers CBs now have reason to be all smiles">

                <img src="https://www.charlotteobserver.com/latest-news/467rdh/picture253120958/alternates/LANDSCAPE_480/Panthers%20D3%20007.JPG" alt="Jackson’s toe injury brought him to tears. Panthers CBs now have reason to be all smiles" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253142528.html#storylink=moresection" >
        
        Jackson’s toe injury brought him to tears. Panthers CBs now have reason to be all smiles
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627739873"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253117028.html#storylink=moresection" class="image-link-macro kfocusable" title="Panthers Tracks: Sam Darnold looks sharp. Here’s what happened in first 2 days of camp">

                <img src="https://www.charlotteobserver.com/latest-news/pekc6y/picture249528530/alternates/LANDSCAPE_480/panthers%20tracks%20newsletter%20logo.png" alt="Panthers Tracks: Sam Darnold looks sharp. Here’s what happened in first 2 days of camp" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253117028.html#storylink=moresection" >
        
        Panthers Tracks: Sam Darnold looks sharp. Here’s what happened in first 2 days of camp
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 30, 2021 5:50 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114443.html#storylink=moresection" class="image-link-macro kfocusable" title="Panthers rookie got healthy and is turning heads at training camp">

                <img src="https://www.charlotteobserver.com/latest-news/uq6ai9/picture253117728/alternates/LANDSCAPE_480/03_TERRACE_MARSHALLJR.JPG" alt="Panthers rookie got healthy and is turning heads at training camp" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article253114443.html#storylink=moresection" >
        
        Panthers rookie got healthy and is turning heads at training camp
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1627588252"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Afternoon Observer</h5> <p id="newsletter-summary" class="summary">Everything you need to know about the day's news in Charlotte, direct to your inbox Monday-Friday.</p> <input type="hidden" id="newsletterType" value="charlotteobserver_afternoonobserver_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">Sports Pass is your ticket to Charlotte sports</h5> <p class="summary">Get in-depth, sideline coverage of Charlotte area sports - only $1 a month</p> <a href="https://account.charlotteobserver.com/subscribe/create?param=f3JDC0o=&amp;offer=NmEfaxcUb3lSCUJAfRI4bEEoHXQ7fj8kfhdBG15QPgoUG0hQeHNFDENLb29STx0HLisVS1BIbwA8bSEidHo9dkE%2FAnZJAFAP&amp;cid=cta_section-sports_.99mo-3mo-5.99-sports-pass_202010" class="button impact">VIEW OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Sports Pass is your ticket to Charlotte sports</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get in-depth, sideline coverage of Charlotte area sports - only $1 a month</p>
            <a href="https://account.charlotteobserver.com/subscribe/create?param=f3JDC0o=&amp;offer=NmEfaxcUb3lSCUJAfRI4bEEoHXQ7fj8kfhdBG15QPgoUG0hQeHNFDENLb29STx0HLisVS1BIbwA8bSEidHo9dkE%2FAnZJAFAP&amp;cid=cta_section-sports_.99mo-3mo-5.99-sports-pass_202010" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/charlotteobserver/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://charlotteobserver.com/mobile" class="more-link icon-label h4">
		Charlotte Observer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/thecharlotteobserver" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/theobserver" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/cltdotcom" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.charlotteobserver.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.charlotteobserver.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-charlotte-observer/#navlink=mi_footer">About Us</a>
            <a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=charlotteobserver#navlink=mi_footer">News in Education</a>
            <a href="https://www.charlotteobserver.com/archives#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.charlotteobserver.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/charlotte/#navlink=mi_footer">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.charlotteobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
            <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
