<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLT",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="theobserver"/>
    

    
        <meta name="twitter:title" content="D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?"/>
    

    
        <meta property="og:site_name" content="charlotteobserver"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?"/>
    

    
        <meta property="og:url" content="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html"/>
    

    
        <meta property="og:description" content="D.J. Moore, the Carolina Panthers’ first-round draft pick, was cited for driving 113 mph on Interstate 77. I have two ideas as to how to use this as a teaching moment."/>
    

    
        <meta name="twitter:description" content="D.J. Moore, the Carolina Panthers’ first-round draft pick, was cited for driving 113 mph on Interstate 77. I have two ideas as to how to use this as a teaching moment."/>
    

    
        <meta property="og:image" content="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_1140/fowler-djmoore-113"/>
    

    
        <meta name="twitter:image" content="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_1140/fowler-djmoore-113"/>
    

    
        <meta property="fb:app_id" content="148394135340710"/>
    

    

    
        <meta name="title" content="Carolina Panthers | D.J. Moore drove his car 113 mph. What should team do about it? | Charlotte Observer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="D.J. Moore, the Carolina Panthers’ first-round draft pick, was cited for driving 113 mph on Interstate 77. I have two ideas as to how to use this as a teaching moment."/>
    

    
        <meta name="keywords" content="DJ Moore, 113, Panthers, Carolina, mph, speed, ticket, speeding, Maryland, first, wide, receiver"/>
    

    
        <meta name="news_keywords" content="DJ Moore, 113, Panthers, Carolina, mph, speed, ticket, speeding, Maryland, first, wide, receiver"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html"/>
    

    
        <meta name="original-source" content="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html"/>
    

    
        <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    






<meta name="title" content="Carolina Panthers | D.J. Moore drove his car 113 mph. What should team do about it? | Charlotte Observer">
<meta name="og:title" content="Carolina Panthers | D.J. Moore drove his car 113 mph. What should team do about it? | Charlotte Observer">
<title>Carolina Panthers | D.J. Moore drove his car 113 mph. What should team do about it? | Charlotte Observer</title>

<link rel="amphtml" href="http://amp.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html">

<meta name="msapplication-TileImage" content="/wps/build/images/charlotteobserver/windowsmetro-144.png"/>




        <meta property="fb:pages" content="42580340317" />
        <meta property="fb:pages" content="53459717325" />
        <meta property="fb:pages" content="828282440525359" />
        <meta property="fb:pages" content="1499859250281544" />
        <meta property="fb:pages" content="75403296836" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/charlotteobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/charlotteobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/charlotteobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/charlotteobserver/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=386de11',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/charlotteobserver-c69f7dc7b9.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'349818',
'accuweather.locationString':'Charlotte',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-532-5350',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'facebook.app.id':'148394135340710',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'charlote',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'CLT',
'marketInfo.domain':'charlotteobserver',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Charlotte',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'marketInfo.name':'Charlotte Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'704-358-5000',
'marketInfo.product':'site',
'marketInfo.region':'the Piedmont',
'marketInfo.siteId':'138',
'marketInfo.sourcelevel':'scottfowler',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'charlotteobserver',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'775121,755604,844116',
'nativo.video.placements':'869332,869331',
'publication.domain':'CharlotteObserver.com',
'publication.mediadomain':'media.charlotteobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:217089840";
    mistats.pagename="Story:217089840|D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?";
    mistats.taxonomy="Sports||||";
    mistats.channel="Scott Fowler";
    mistats.contentsource="Scott Fowler";
    mistats.pubdate="2018/08/21";
    mistats.moddate="2018/08/21 H17";
    mistats.keywords="DJ Moore 113 Panthers Carolina mph speed ticket speeding Maryland first wide receiver";
</script>


<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html"
  },

  
  "headline": "D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?",
  "image": "https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/FREE_1140/fowler-djmoore-113",
  "datePublished": "2018/08/21",
  "dateModified": "2018/08/21 H17","author": {
      "@type": "Person",
      "name": "Scott Fowler"
    },"publisher": {
     "name": "Charlotte Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.charlotteobserver.com/wps/build/images/charlotteobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "charlotteobserver",
    "productID": "charlotteobserver.com:AllCLT-5019"
  },
  
  "description": "D.J. Moore, the Carolina Panthers’ first-round draft pick, was cited for driving 113 mph on Interstate 77. I have two ideas as to how to use this as a teaching moment.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    <!-- market specific js placeholder -->
    <script src="https://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-b660fb832e.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="217089840"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Charlotte Observer">
                <img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" class="logo  short">
                
                    <h1 class="title-meta">D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it? | Charlotte Observer</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.charlotteobserver.com/static/signin" class="mpp-usericon main mh-only-lg"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.charlotteobserver.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.charlotteobserver.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.charlotteobserver.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.charlotteobserver.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/Default.aspx#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/customer-service#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">News</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Election
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/special-reports#navlink=subnav" role="menuitem" tabindex="0">
                    Special Reports
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://www.carolinacollegebound.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Carolina College Bound
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/corrections/#navlink=subnav" role="menuitem" tabindex="0">
                    Corrections
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/news-columns-blogs/retro-charlotte#navlink=subnav" role="menuitem" tabindex="0">
                    Retro Charlotte
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/education/your-schools-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Your Schools
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Sports</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nfl/carolina-panthers#navlink=subnav" role="menuitem" tabindex="0">
                    Carolina Panthers
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nba/charlotte-hornets#navlink=subnav" role="menuitem" tabindex="0">
                    Charlotte Hornets
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nascar-auto-racing/thatsracin#navlink=subnav" role="menuitem" tabindex="0">
                    That&#39;s Racin&#39;
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/high-school#navlink=subnav" role="menuitem" tabindex="0">
                    High Schools
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college#navlink=subnav" role="menuitem" tabindex="0">
                    College Sports
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/mlb/charlotte-knights#navlink=subnav" role="menuitem" tabindex="0">
                    Charlotte Knights/MLB
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0">
                    Other Sports
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Inside the Panthers
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Inside the NBA
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/high-school/preps-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Prep Insiders
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/scott-fowler/#navlink=subnav" role="menuitem" tabindex="0">
                    Scott Fowler
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Tom Sorensen
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Politics</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    The North Carolina Influencer Series
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://www.charlotteobserver.com/news/politics-government/rnc-2020/#navlink=subnav" role="menuitem" tabindex="0">
                    RNC 2020
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Business</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/banking#navlink=subnav" role="menuitem" tabindex="0">
                    Banking
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://markets.financialcontent.com/stocks/markets/#navlink=subnav" role="menuitem" tabindex="0">
                    Stocks Center
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/top-workplaces/#navlink=subnav" role="menuitem" tabindex="0">
                    Top Workplaces
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                    National Business
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/whats-in-store#navlink=subnav" role="menuitem" tabindex="0">
                    What&#39;s in Store
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/development/#navlink=subnav" role="menuitem" tabindex="0">
                    Development
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Living</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food &amp; Drink
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/health-family/#navlink=subnav" role="menuitem" tabindex="0">
                    Health &amp; Family
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/home-garden#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/fashion#navlink=subnav" role="menuitem" tabindex="0">
                    CLT Style
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/travel#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/living-here-guide/#navlink=subnav" role="menuitem" tabindex="0">
                    Living Here Guide
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/food-drink/ill-bite-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    I&#39;ll Bite
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/food-drink/kathleen-purvis#navlink=subnav" role="menuitem" tabindex="0">
                    Kathleen Purvis
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Arts/Culture</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts/Culture
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://events.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movie News &amp; Reviews
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/restaurants#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0">
                    Music/Nightlife
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/tv#navlink=subnav" role="menuitem" tabindex="0">
                    Television
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/books#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://games.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
            </li>
            <li class="subnav-item">
                <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                    Rewards
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/ent-columns-blogs#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                    Influencers Opinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorial-cartoons/kevin-siers#navlink=subnav" role="menuitem" tabindex="0">
                    Kevin Siers
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit an Op-ed
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Viewpoint
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    All Blogs &amp; Columns
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/o-pinion/#navlink=subnav" role="menuitem" tabindex="0">
                    O-Pinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav" role="menuitem" tabindex="0">
                    You Write The Caption
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav" role="menuitem" tabindex="0">
                    Taylor Batten
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav" role="menuitem" tabindex="0">
                    Peter St. Onge
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Celebrations</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/entertainment/tv/listings/#navlink=subnav" tabindex="0" role="menuitem">TV Listings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/cars/#navlink=navbar" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="https://jobs.charlotteobserver.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/real-estate/#navlink=navbar" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://findnsave.charlotteobserver.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://charlotteobserver.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/living/health-family/moms/#navlink=subnav" tabindex="0" role="menuitem">MomsCharlotte</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.carolinabride.com/#navlink=subnav" tabindex="0" role="menuitem">Carolina Bride Magazine</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.southparkmagazine.com/#navlink=subnav" tabindex="0" role="menuitem">South Park Magazine</a>
    </li>
</ul>
</nav>
    

        
    
        
            



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="217089840"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="217089840"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    


    




    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_1140/fowler-djmoore-113" media="(min-width: 992px)">
            <source srcset="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_960/fowler-djmoore-113" media="(min-width: 768px)">
            <source srcset="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_768/fowler-djmoore-113" media="(min-width: 601px)">
            <source srcset="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_640/fowler-djmoore-113" media="(min-width: 441px)">
            <source srcset="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_480/fowler-djmoore-113" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_1140/fowler-djmoore-113" alt="Wide receiver D.J. Moore, who was Carolina’s first-round pick in 2018, was cited for driving 113 mph on Interstate 77 on Aug. 9th." title="Wide receiver D.J. Moore, who was Carolina’s first-round pick in 2018, was cited for driving 113 mph on Interstate 77 on Aug. 9th." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Wide receiver D.J. Moore, who was Carolina’s first-round pick in 2018, was cited for driving 113 mph on Interstate 77 on Aug. 9th. </span>
    
    
        <span class="photographer">David T. Foster III</span>
    
    
        <span class="credits">dtfoster@charlotteobserver.com</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Wide receiver D.J. Moore, who was Carolina’s first-round pick in 2018, was cited for driving 113 mph on Interstate 77 on Aug. 9th. </span>
    
    
        <span class="photographer">David T. Foster III</span>
    
    
        <span class="credits">dtfoster@charlotteobserver.com</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/">Scott Fowler</a>
                </h2>

                <h3 class="title">D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Scott Fowler</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:sfowler@charlotteobserver.com">sfowler@charlotteobserver.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html" onclick="mi.articleShareTools.popupFunction(this.href, 8117);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=D.J.+Moore+drove+his+car+113+mph.+What+should+Carolina+Panthers+do+about+it?&amp;url=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html" onclick="mi.articleShareTools.popupFunction(this.href, 8088);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?&body=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html" onclick="nextbee.credit_share_articles(8189);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html&title=D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html&description=D.J. Moore drove his car 113 mph. What should Carolina Panthers do about it?&media=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/8pfuir/picture217099625/alternates/LANDSCAPE_1140/fowler-djmoore-113"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '8150',
            nextPinterest: '8204'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 21, 2018 05:42 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>We all knew D.J. Moore was fast.</p>
                                    
                                    
                                    
                                
                                    <p>Just not that fast.</p>
                                    
                                    
                                    
                                
                                    <p>Moore, the wide receiver out of Maryland who was the Panthers’ first-round draft choice four months ago, was clocked going 113 mph in a 65-mph work zone on a Charlotte highway in the wee hours of Aug. 9th. </p>
                                    
                                    
                                    
                                
                                    <p>Think about that for a second. </p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="charlotteobserver"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.charlotteobserver.com/subscribe/create?param=fHpCAEU=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>No, not the part where you marvel that anyone got to drive at more than 15 miles per hour – ever – while going north on Interstate 77. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217089840"></div>
    </div>

                                        
                                    
                                
                                    <p>Marvel at the fact that Moore was clocked going 48 mph <em>over </em>the speed limit. In a work zone.</p>
                                    
                                    
                                    
                                
                                    <p>Do you know how dangerous that is? Sure you do. Everyone does. Moore could have killed himself – or, God forbid, someone else - with one errant turn of the wheel at 113 mph. </p>
                                    
                                        
                                        
                                            
    
    
    

    
        <div class="s2nPlayer element-spacing-large k-o2bgN8QF" data-type="float"></div>
        <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=o2bgN8QF&cid=3611&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
    

                                        
                                    
                                    
                                    
                                
                                    <p>Yes, it was 2:52 a.m., which means traffic was light and Moore probably wasn’t going to hit anyone in his 2017 white Mercedes. Yes, he was polite and cooperative with the officer who pulled him over shortly after the Panthers flew back into Charlotte after winning a preseason game at Buffalo. And yes, thankfully, he was “only” driving too fast and wasn’t cited for anything else illegal</p>
                                    
                                    
                                    
                                
                                    <p>Moore was charged with speeding, as well as speeding in a work zone at over 80 mph. </p>
                                    
                                    
                                    
                                
                                    <p>Way, way over. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217089840"></div>
    </div>

                                        
                                    
                                
                                    <p>Perhaps the speed of the car is best described by the officer who saw it. This sort of phrase doesn’t make a police report very often, but it did this time: In his description of the stop, trooper H.L. Bautista wrote “F--- that car is moving.”</p>
                                    
                                    
                                    
                                
                                    <p>So Moore made a mistake. And then he did the right thing by telling the Panthers about it. In turn, the Panthers say they have “chastised” Moore for his error and are otherwise going to let the legal system run its course. Moore is scheduled for an Oct. 2 court date.</p>
                                    
                                    
                                    
                                
                                    <p>“When it all happened, D.J. came to us right away and explained the situation,” Panthers coach Ron Rivera said Tuesday. “He was very remorseful. He understood. We chastised him, obviously. And he’s moving on.”</p>
                                    
                                    
                                    
                                
                                    <p>Rivera added: “And it’s an opportunity to learn for him and for the other young guys. ‘Hey, you have a responsibility to the community.’”</p>
                                    
                                    
                                    
                                
                                    <p>Yes, you do. We all do. </p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217089840"></div>
    </div>

                                        
                                    
                                
                                    <p>But in this case, outside of however the court case turns out in six weeks, I think the teachable moment could continue right now. The Panthers should not play Moore Friday against New England in this next preseason game. I also think they should announce that the reason they are not going to do so is that he will be benched for one game for acting that irresponsibly. </p>
                                    
                                    
                                    
                                
                                    <p>No one got killed and Lord knows there have been a number of pro athletes in Charlotte who have been involved in far worse things than this. I am the father of two young drivers myself, ages 17 and 20, and I know that they make mistakes.</p>
                                    
                                    
                                    
                                
                                    <p>I’m not saying the Panthers are minimizing Moore’s mistake. I believe they really did hammer Moore verbally after this incident, and that they believe the wide receiver will never do this sort of thing again. </p>
                                    
                                    
                                    
                                
                                    <p>But reasonable minds can disagree, and in this case I would do it differently. Besides that one-game benching, I’d give Moore an assignment. I would make Moore attend a four-hour session at one of Doug Herbert’s incredibly good and free “BRAKES” classes, which teach defensive driving to teenaged drivers.</p>
                                    
                                    
                                    
                                
                                    <p>Moore is 21. The North Carolina classes are officially for ages 16-20, but believe me, they’d find room. BRAKES is not a punishment, and it’s not boring. They put kids into real cars into all sorts of difficult real-life situations ripe for bad decisions, and then show the kids what to do to get out of it safely. </p>
                                    
                                    
                                    
                                
                                    <p>Herbert used to go 300 mph for a living as a champion drag racer. BRAKES has become his passion since excessive speed helped cause the deaths of his two sons, ages 17 and 12, in an awful car crash in Cornelius in 2008.</p>
                                    
                                    
                                    
                                
                                    <p>Anyway, that’s my commercial for BRAKES – one of the most worthy things your teenager will ever do. There’s a reason why there is always a waiting list. (Stephanie Rivera, the wife of Panthers head coach Ron Rivera, is also a supporter featured in the organization’s promotional video). Two of my kids have already taken the class; the next two will.</p>
                                    
                                    
                                    
                                
                                    <p>D.J. Moore needs to apply some BRAKES into his life as well. </p>
                                    
                                    
                                    
                                
                                    <p>Speeding away faster than everybody else on a football field is something to be applauded. </p>
                                    
                                    
                                    
                                
                                    <p>Doing that on a highway is not.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Scott Fowler: <a href="tel:704-358-5140">704-358-5140</a>, <a href="https://twitter.com/scott_fowler" target="_blank">@scott_fowler</a></p></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="217089840"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    
                    
                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53322"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53322", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="217089840"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-200920819-1534888771903" class="media-wrap ">
    <div id="playerWrap-200920819-1534888771903" class="video-media vjs-wrapper">
        <video id="player-200920819-1534888771903"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.charlotteobserver.com/latest-news/article200920819.html"
               data-title="Panthers&#39; Rae Carruth talks: He wants to raise the son he tried to kill"
               data-video-id="5754128725001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Flatest-news%2Farticle200920819.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Panthers&#39;%20Rae%20Carruth%20talks%3A%20He%20wants%20to%20raise%20the%20son%20he%20tried%20to%20kill&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=5754128725001&amp;cust_params=sect%3DScott%20Fowler"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.charlotteobserver.com/latest-news/article200920819.html">Panthers' Rae Carruth talks: He wants to raise the son he tried to kill</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-200926804-1534888771904" class="media-wrap ">
    <div id="playerWrap-200926804-1534888771904" class="video-media vjs-wrapper">
        <video id="player-200926804-1534888771904"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article200926804.html"
               data-title="Here&#39;s what Saundra Adams has to say about the chance of Rae Carruth raising Chancellor Adams."
               data-video-id="5754129505001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Fcarolina-panthers%2Farticle200926804.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Here&#39;s%20what%20Saundra%20Adams%20has%20to%20say%20about%20the%20chance%20of%20Rae%20Carruth%20raising%20Chancellor%20Adams.&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=5754129505001&amp;cust_params=sect%3DScott%20Fowler"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article200926804.html">Here's what Saundra Adams has to say about the chance of Rae Carruth raising Chancellor Adams.</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="217089840"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        <h1 class="heading">About Scott Fowler</h1>                <div class="media border-bottom blog-lead"  style="padding-bottom:10px;">                    <div class="blog-image pull-left img-container">                        <img alt="fowler.png" id="_47d073e7-050a-474c-b6ec-aa73a91c3e4c" src="http://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/90z41g/picture10460282/binary/Scott%20Fowler%20head%20shot" width="200" />                    </div>                    <div class="blog-info">                        <h2 class="title"><a href="https://twitter.com/scott_fowler">@scott_fowler</a>                        <a href="https://twitter.com/scott_fowler" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @scott_fowler</a>        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>                        </h2>                        <div><p>Scott Fowler is a national award-winning sports columnist for The Charlotte Observer. Email Scott at <a href="mailto:sfowler@charlotteobserver.com"><b>sfowler@charlotteobserver.com</b></a> or call him at 704-358-5140</a>                        </div>                    </div>            </div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/spt-columns-blogs/scott-fowler/">
                        Scott Fowler
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article216922225.html">
                                        Under the Hood: Elijah provides some power for Carolina Panthers. Can he make team?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article216903940.html">
                                        Christian McCaffrey was spectacular for Panthers. Is that what we should expect?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article216433570.html">
                                        2 viral training camp confrontations involving Cam Newton: What they say about QB1
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article216168560.html">
                                        Sink or swim, every week. This man has the Carolina Panthers’ toughest job
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article216223160.html">
                                        Replace Brian France as NASCAR CEO and fix sport? Yes, here’s how
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/spt-columns-blogs/scott-fowler/">
                            Scott Fowler
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="217089840"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="217089840"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="217089840"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="217089840"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fspt-columns-blogs%2Fscott-fowler%2Farticle217089840.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1534888733", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Connect</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/charlotteobserver/apple-touch-icon-144-precomposed.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-charlotte-observer-news/id407850748?mt=8">
			Charlotte Observer App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21">
			View Newsletters 
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/thecharlotteobserver" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/theobserver" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/cltdotcom" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.charlotteobserver.com/ats/url.aspx?cr=663&amp;wu=21#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.charlotteobserver.com/">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="217089840"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
    
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="217089840"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src=`https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/${oDv[0]}+/+${optimeraHost}${optimeraPathName}.js?t=${rand}`;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
        <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=8232&contextPath=7037-8232&pubId=13&cat=&meta=read-story&objId=217089840&type=article&title=D.J.+Moore+drove+his+car+113+mph.+What+should+Carolina+Panthers+do+about+it%3F&url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fspt-columns-blogs%2Fscott-fowler%2Farticle217089840.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=8232&contextPath=7037-8232&pubId=13&cat=&meta=read-story&objId=217089840&type=article&title=D.J.+Moore+drove+his+car+113+mph.+What+should+Carolina+Panthers+do+about+it%3F&url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fspt-columns-blogs%2Fscott-fowler%2Farticle217089840.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article217089840.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3748",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8180");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8147");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
    <script>_cc7443.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
