<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLT",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.charlotteobserver.com/wps/source/images/charlotteobserver/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="theobserver"/>
    

    
        <meta name="twitter:title" content="No. 1 best NFL Draft pick in Panthers history: Steve Smith"/>
    

    
        <meta property="og:site_name" content="charlotteobserver"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="No. 1 best NFL Draft pick in Panthers history: Steve Smith"/>
    

    
        <meta property="og:url" content="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html"/>
    

    
        <meta property="og:description" content="Looking back at the best NFL Draft picks in Carolina Panthers history, including the best of them all — a third round pick who remains the franchise’s all-time leading receiver."/>
    

    
        <meta name="twitter:description" content="Looking back at the best NFL Draft picks in Carolina Panthers history, including the best of them all — a third round pick who remains the franchise’s all-time leading receiver."/>
    

    
        <meta property="og:image" content="https://www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_1140/panthers0919_328.JPG"/>
    

    
        <meta name="twitter:image" content="https://www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_1140/panthers0919_328.JPG"/>
    

    
        <meta property="fb:app_id" content="148394135340710"/>
    

    

    
        <meta name="title" content="Carolina Panthers | No. 1 best NFL Draft pick: Steve Smith | Charlotte Observer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Looking back at the best NFL Draft picks in Carolina Panthers history, including the best of them all — a third round pick who remains the franchise’s all-time leading receiver."/>
    

    
        <meta name="keywords" content="carolina, panthers, steve, smith, nfl, draft, steals, best, picks, football"/>
    

    
        <meta name="news_keywords" content="carolina, panthers, steve, smith, nfl, draft, steals, best, picks, football"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html"/>
    

    
        <meta name="original-source" content="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html"/>
    

    
        <meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
    












    <meta property="article:content_tier" content=""/>


<title>Carolina Panthers | No. 1 best NFL Draft pick: Steve Smith | Charlotte Observer</title>

<link rel="amphtml" href="https://amp.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html">

<meta name="msapplication-TileImage" content="/wps/build/images/charlotteobserver/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/charlotteobserver/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/charlotteobserver/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/charlotteobserver/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/charlotteobserver/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey.old']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'349818',['accuweather.locationString']:'Charlotte',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-800-532-5350',['cs.circ_url']:'http://www.charlotteobserver.com/myaccount',['facebook.app.id']:'148394135340710',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['marketInfo.CarsAFF']:'charlote',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'charlotte',['marketInfo.JobsQSSTS']:'SC,US',['marketInfo.JobsSEO']:'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cbcb_co',['marketInfo.Jobslr']:'CBCB_CO',['marketInfo.LiveConnectTag']:'a-01du',['marketInfo.addcities']:'Lake Norman, Ballantyne, Huntersville, Concord',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'CBCB_CO',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:CHARLOTTTJ',['marketInfo.clipped_taxonomy']:'Sports/Football/Pro/NFL',['marketInfo.code']:'CLT',['marketInfo.domain']:'charlotteobserver',['marketInfo.followLinks']:'false',['marketInfo.gfc']:'{&quot;s&quot;:&quot;7c410427b52a3516&quot;,&quot;d&quot;:&quot;1emn&quot;,&quot;g&quot;:[&quot;AAAACgAA8azL_kKd1wzxY-YMA3RBAwAA_&quot;,&quot;ta4jFw00433jIWy0XlkN1dEPz7IBZguQtPSCzwpj44eEw2YCL0K_E?ls=&quot;,&quot;_rbVXQ0086Z0YnhHJ6bn5X-wkgxMSWbnkjIkXeQUEc0DdJXskg2g2xb0UypUWU829YvC3TgNNehpauV8YSJp3v1ZUoNluDrw8WPmDAN0QQMj_AJfjMeRz&quot;,&quot;lqhqIw0107Ue9kvsPCllAzVSjZcodfh8GF3pE_L0AxevncfDrK8wKaXL1qv-rGgE2eLRwrbVkqHgsXMWtq_V7JoEtCPQ1LM5Jfw_XwpTrzRLB8BsX0AhE&quot;],&quot;v&quot;:[&quot;nze4zm&quot;,&quot;azLkKd1ww&quot;,&quot;nda1yt&quot;],&quot;k&quot;:&quot;mmqzy2&quot;}',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Charlotte',['marketInfo.logoAltText']:'The Charlotte Observer',['marketInfo.market_identifier']:'CLT.site_charlotteobserver',['marketInfo.name']:'Charlotte Observer',['marketInfo.networkid']:'7675',['marketInfo.phone']:'704-358-5000',['marketInfo.product']:'site',['marketInfo.region']:'the Piedmont',['marketInfo.siteId']:'138',['marketInfo.sourcelevel']:'carolinapanthers',['marketInfo.state']:'North Carolina',['marketInfo.state_abbreviation']:'NC',['marketInfo.staticDirectory']:'charlotteobserver',['marketInfo.street_address']:'550 S. Caldwell Street, Charlotte, NC 28202',['marketInfo.taxonomy']:'Sports/Football/Pro/NFL/',['marketInfo.webmaster_email']:'online@charlotteobserver.com',['marketInfo.zipcode']:'76102',['nativo.story.placements']:'775121,755604,844116',['nativo.video.placements']:'869332,869331',['publication.domain']:'CharlotteObserver.com',['publication.mediadomain']:'media.charlotteobserver.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=a0902ee',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","Football","Pro","NFL"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-9dee356ee3.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b0fe301ee2.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'349818',
'accuweather.locationString':'Charlotte',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-532-5350',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'facebook.app.id':'148394135340710',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'charlote',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.LiveConnectTag':'a-01du',
'marketInfo.addcities':'Lake Norman, Ballantyne, Huntersville, Concord',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.clipped_taxonomy':'Sports/Football/Pro/NFL',
'marketInfo.code':'CLT',
'marketInfo.domain':'charlotteobserver',
'marketInfo.followLinks':'false',
'marketInfo.gfc':'{&quot;s&quot;:&quot;7c410427b52a3516&quot;,&quot;d&quot;:&quot;1emn&quot;,&quot;g&quot;:[&quot;AAAACgAA8azL_kKd1wzxY-YMA3RBAwAA_&quot;,&quot;ta4jFw00433jIWy0XlkN1dEPz7IBZguQtPSCzwpj44eEw2YCL0K_E?ls=&quot;,&quot;_rbVXQ0086Z0YnhHJ6bn5X-wkgxMSWbnkjIkXeQUEc0DdJXskg2g2xb0UypUWU829YvC3TgNNehpauV8YSJp3v1ZUoNluDrw8WPmDAN0QQMj_AJfjMeRz&quot;,&quot;lqhqIw0107Ue9kvsPCllAzVSjZcodfh8GF3pE_L0AxevncfDrK8wKaXL1qv-rGgE2eLRwrbVkqHgsXMWtq_V7JoEtCPQ1LM5Jfw_XwpTrzRLB8BsX0AhE&quot;],&quot;v&quot;:[&quot;nze4zm&quot;,&quot;azLkKd1ww&quot;,&quot;nda1yt&quot;],&quot;k&quot;:&quot;mmqzy2&quot;}',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Charlotte',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'marketInfo.name':'Charlotte Observer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'704-358-5000',
'marketInfo.product':'site',
'marketInfo.region':'the Piedmont',
'marketInfo.siteId':'138',
'marketInfo.sourcelevel':'carolinapanthers',
'marketInfo.state':'North Carolina',
'marketInfo.state_abbreviation':'NC',
'marketInfo.staticDirectory':'charlotteobserver',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'marketInfo.taxonomy':'Sports/Football/Pro/NFL/',
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.zipcode':'76102',
'nativo.story.placements':'775121,755604,844116',
'nativo.video.placements':'869332,869331',
'publication.domain':'CharlotteObserver.com',
'publication.mediadomain':'media.charlotteobserver.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:229507719";
    mistats.pagename="Story:229507719|No. 1 best NFL Draft pick in Panthers history: Steve Smith";
    mistats.taxonomy="Sports|Football|Pro|NFL|";
    mistats.channel="Carolina Panthers";
    mistats.contentsource="Marcel Louis-Jacques";
    mistats.pubdate="2019/04/22";
    mistats.moddate="2019/04/22 H15";
    mistats.keywords="carolina panthers steve smith nfl draft steals best picks football";
</script>


<script src="//media.charlotteobserver.com/misites/clt/charlotteobserver.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html"
  },

  
  "headline": "No. 1 best NFL Draft pick in Panthers history: Steve Smith",
  "image": "https://www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/FREE_1140/panthers0919_328.JPG",
  "datePublished": "2019-04-22T03:32-04:00",
  "dateModified": "2019-04-22T03:32-04:00",
  "url": "//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html",
  "thumbnailUrl": "//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/FREE_1140/panthers0919_328.JPG",
  "articleSection": "Carolina Panthers",
  "creator": [],
  "keywords": ["carolina","panthers","steve","smith","nfl","draft","steals","best","picks","football"],"author": {
      "@type": "Person",
      "name": "Marcel Louis-Jacques"
    },"publisher": {
     "name": "Charlotte Observer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.charlotteobserver.com/wps/build/images/charlotteobserver/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "charlotteobserver",
    "productID": "charlotteobserver.com:AllCLT-5019"
  },
  
  "description": "Looking back at the best NFL Draft picks in Carolina Panthers history, including the best of them all — a third round pick who remains the franchise’s all-time leading receiver.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>



    <!-- market specific js placeholder -->
    <script id="market-script" src="https://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "229507719"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="229507719"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Charlotte Observer">
                    
                        <img src="/wps/build/images/charlotteobserver/logo.svg" alt="Charlotte Observer Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">No. 1 best NFL Draft pick in Panthers history: Steve Smith | Charlotte Observer</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.charlotteobserver.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.charlotteobserver.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.charlotteobserver.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.charlotteobserver.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.charlotteobserver.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Charlotte Observer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.charlotteobserver.com/customer-service#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <a href="https://www.charlotteobserver.com/advertise#navlink=subnav" tabindex="0" role="menuitem">Advertise</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/crime#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Election
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/special-reports#navlink=subnav" role="menuitem" tabindex="0">
                        Special Reports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        North Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                        South Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/corrections/#navlink=subnav" role="menuitem" tabindex="0">
                        Corrections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/news-columns-blogs/retro-charlotte#navlink=subnav" role="menuitem" tabindex="0">
                        Retro Charlotte
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/education/your-schools-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Your Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers#navlink=subnav" role="menuitem" tabindex="0">
                        Carolina Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nba/charlotte-hornets#navlink=subnav" role="menuitem" tabindex="0">
                        Charlotte Hornets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nascar-auto-racing/thatsracin#navlink=subnav" role="menuitem" tabindex="0">
                        That&#39;s Racin&#39;
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/high-school#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/college#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/mlb/charlotte-knights#navlink=subnav" role="menuitem" tabindex="0">
                        Charlotte Knights/MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/other-sports#navlink=subnav" role="menuitem" tabindex="0">
                        Other Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Inside the Panthers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Inside the NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/high-school/preps-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Prep Insiders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/#navlink=subnav" role="menuitem" tabindex="0">
                        Scott Fowler
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/tom-sorensen-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Tom Sorensen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The North Carolina Influencer Series
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/politics-government/rnc-2020/#navlink=subnav" role="menuitem" tabindex="0">
                        RNC 2020
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/banking#navlink=subnav" role="menuitem" tabindex="0">
                        Banking
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://markets.financialcontent.com/stocks/markets/#navlink=subnav" role="menuitem" tabindex="0">
                        Stocks Center
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/top-workplaces/#navlink=subnav" role="menuitem" tabindex="0">
                        Top Workplaces
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                        National Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/biz-columns-blogs/whats-in-store#navlink=subnav" role="menuitem" tabindex="0">
                        What&#39;s in Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/biz-columns-blogs/development/#navlink=subnav" role="menuitem" tabindex="0">
                        Development
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/news/business/biz-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/health-family/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/home-garden#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/fashion#navlink=subnav" role="menuitem" tabindex="0">
                        CLT Style
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/travel#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/living-here-guide/#navlink=subnav" role="menuitem" tabindex="0">
                        Living Here Guide
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/food-drink/ill-bite-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        I&#39;ll Bite
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/food-drink/kathleen-purvis#navlink=subnav" role="menuitem" tabindex="0">
                        Kathleen Purvis
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/living/liv-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Arts/Culture</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts/Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movie News &amp; Reviews
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/restaurants#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/music-news-reviews#navlink=subnav" role="menuitem" tabindex="0">
                        Music/Nightlife
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/tv#navlink=subnav" role="menuitem" tabindex="0">
                        Television
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/books#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.charlotteobserver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Rewards
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/entertainment/ent-columns-blogs#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/editorial-cartoons/kevin-siers#navlink=subnav" role="menuitem" tabindex="0">
                        Kevin Siers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Op-ed
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/letters-to-the-editor/submit-letter#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Viewpoint
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        All Blogs &amp; Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/o-pinion/#navlink=subnav" role="menuitem" tabindex="0">
                        O-Pinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav" role="menuitem" tabindex="0">
                        You Write The Caption
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav" role="menuitem" tabindex="0">
                        Taylor Batten
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.charlotteobserver.com/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav" role="menuitem" tabindex="0">
                        Peter St. Onge
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Celebrations</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://www.charlotteobserver.com/entertainment/tv/listings/#navlink=subnav" tabindex="0" role="menuitem">TV Listings</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.charlotteobserver.com/cars/#navlink=navbar" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.charlotteobserver.com#navlink=navbar" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.charlotteobserver.com/real-estate/#navlink=navbar" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.charlotteobserver.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <a href="http://charlotteobserver.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="https://www.charlotteobserver.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-26" >
    
        <a href="https://www.charlotteobserver.com/living/health-family/moms/#navlink=subnav" tabindex="0" role="menuitem">MomsCharlotte</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-27" >
    
        <a href="http://www.carolinabride.com/#navlink=subnav" tabindex="0" role="menuitem">Carolina Bride Magazine</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-28" >
    
        <a href="http://www.southparkmagazine.com/#navlink=subnav" tabindex="0" role="menuitem">South Park Magazine</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="229507719"></div>


        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="229507719"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    
    
    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      No. 1 best NFL Draft pick in Panthers history: Steve Smith
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mlouisjacques@charlotteobserver.com"> By Marcel Louis-Jacques</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 22, 2019 03:32 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=No.+1+best+NFL+Draft+pick+in+Panthers+history%3A+Steve+Smith&amp;url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html" onclick="mi.articleShareTools.popupFunction(this.href, 8088);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html" onclick="mi.articleShareTools.popupFunction(this.href, 8117);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=No.%201%20best%20NFL%20Draft%20pick%20in%20Panthers%20history%3A%20Steve%20Smith&body=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html" onclick="nextbee.credit_share_articles(8189);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html&title=No. 1 best NFL Draft pick in Panthers history: Steve Smith">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html&description=No. 1 best NFL Draft pick in Panthers history: Steve Smith&media=https://www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_1140/panthers0919_328.JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    






    


    



    



    
    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_1140/panthers0919_328.JPG" media="(min-width: 992px)">
                <source srcset="//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_960/panthers0919_328.JPG" media="(min-width: 768px)">
                <source srcset="//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_768/panthers0919_328.JPG" media="(min-width: 601px)">
                <source srcset="//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_640/panthers0919_328.JPG" media="(min-width: 441px)">
                <source srcset="//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_480/panthers0919_328.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.charlotteobserver.com/latest-news/m265cb/picture229511624/alternates/LANDSCAPE_1140/panthers0919_328.JPG" alt="A third-round pick in 2001, Steve Smith is the best value pick in Panthers history." title="A third-round pick in 2001, Steve Smith is the best value pick in Panthers history." />
                
            </picture>

            
        </div>
    

        

          
                 
                
                    
                        <figcaption>
                            
    
        A third-round pick in 2001, Steve Smith is the best value pick in Panthers history.
    
    
        
            <span class="byline">
                David T. Foster III
            </span>
        
        
            <span class="credit">dtfoster@charlotteobserver.com</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Welcome to the bright side of the NFL Draft, as we re-visit the 10 best picks in Carolina Panthers history:</p>

                    

                    
                    
                
                    <h3>No. 1 best pick: WR Steve Smith (2001)</h3>

                    

                    
                    
                
                    <p>The Panthers’ first three draft picks in 2001 may represent the best three-round stretch in team history, starting with Dan Morgan and Kris Jenkins in the first two rounds, and finishing with the best draft pick the franchise ever made in the third — wide receiver Steve Smith.</p>

                    

                    
                    
                
                    <p>As the No. 74 overall pick, Smith immediately made an impact as an All-Pro returner as a rookie and continued to treat Carolina fans to memorable plays during his 13 seasons with the team, including the first touch of his NFL career — a kickoff he returned for a touchdown — and ‘X-Clown,’ the walk-off touchdown reception and dash Smith made against the St. Louis Rams in 2003 that sent the Panthers to the NFC Championship game and eventually the Super Bowl.</p>

                    
                        











<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Even though he retired after the 2016 season as a Baltimore Raven, Smith remains the Panthers’ all-time leading receiver with 12,197 yards. His 14,731 career receiving yards are currently the second-most in the NFL since 2001, his 1,031 catches rank fourth and his 81 touchdowns rank eighth.</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229507719"></div>
    </div>

                        
                    
                
                    <p>He is also the fourth-leading postseason receiver in NFL history.</p>

                    

                    
                    
                
                    <p></p>

                    
                        
                        
                            
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-o2bgN8QF" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=o2bgN8QF&cid=3611&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                        
                    

                    
                    
                
                    <figure class="photo-inline-square">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_1140/PANTHERS1010_42.JPG" media="(min-width: 992px)">
                <source srcset="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_960/PANTHERS1010_42.JPG" media="(min-width: 768px)">
                <source srcset="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_768/PANTHERS1010_42.JPG" media="(min-width: 601px)">
                <source srcset="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_640/PANTHERS1010_42.JPG" media="(min-width: 441px)">
                <source srcset="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_480/PANTHERS1010_42.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_1140/PANTHERS1010_42.JPG" alt="PANTHERS1010_42.JPG" title="PANTHERS1010_42.JPG">
                
            </picture>

            
                <figcaption>
                    
                        Outspoken and a legendary trash-talker, Steve Smith was also charitable off the field.
                    
                    
                        
                            Jeff Siner
                        
                        
                            <span class="credit">jsiner@charlotteobserver.com</span>
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>A legendary trash-talker on the field and often outspoken off it, Smith also performed numerous charitable acts such as donating shoes to the homeless before road games and washing their feet, and paying for a Charlotte student’s college education.</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229507719"></div>
    </div>

                        
                    
                
                    <p>He’s the best value pick on this list and one of the biggest draft steals ever.</p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/sports/nfl/carolina-panthers" title="carolina-panthers" alt="carolina-panthers">carolina-panthers</a></h6> <h3><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229199394.html#storylink=readmore_inline" title="No. 10 best draft pick in Panthers history: Captain Munnerlyn" alt="No. 10 best draft pick in Panthers history: Captain Munnerlyn">No. 10 best draft pick in Panthers history: Captain Munnerlyn</a></h3><time datetime="1555162560">April 13, 2019 9:36 AM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229507719"></div>
    </div>

                        
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/sports/nfl/carolina-panthers" title="carolina-panthers" alt="carolina-panthers">carolina-panthers</a></h6> <h3><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229245074.html#storylink=readmore_inline" title="No. 9 best draft pick in Panthers history: Josh Norman" alt="No. 9 best draft pick in Panthers history: Josh Norman">No. 9 best draft pick in Panthers history: Josh Norman</a></h3><time datetime="1555262181">April 14, 2019 1:16 PM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/sports/nfl/carolina-panthers" title="carolina-panthers" alt="carolina-panthers">carolina-panthers</a></h6> <h3><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229274839.html#storylink=readmore_inline" title="No. 8 best draft pick in Panthers history: LB Thomas Davis" alt="No. 8 best draft pick in Panthers history: LB Thomas Davis">No. 8 best draft pick in Panthers history: LB Thomas Davis</a></h3><time datetime="1555362438">April 15, 2019 5:07 PM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/sports/nfl/carolina-panthers" title="carolina-panthers" alt="carolina-panthers">carolina-panthers</a></h6> <h3><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229317059.html#storylink=readmore_inline" title="No. 7 best draft pick in Panthers history: Muhsin Muhammad" alt="No. 7 best draft pick in Panthers history: Muhsin Muhammad">No. 7 best draft pick in Panthers history: Muhsin Muhammad</a></h3><time datetime="1555445005">April 16, 2019 4:03 PM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p><a href="https://cue.misitemgr.com/#/main?name=No.%206%20best%20NFL%20Draft%20pick%20in%20Panthers%20history:%20Kris%20Jenkins&amp;uri=https:%2F%2Fcue-webservice.misitemgr.com%2Fwebservice%2Fescenic%2Fcontent%2F229375794&amp;mimetype=x-ece%2Fstory" target="_self">No. 6 best draft pick in Panthers history: Kris Jenkins</a></p>

                    

                    
                    
                
                    <p><a href="https://cue.misitemgr.com/#/main?name=No.%205%20best%20NFL%20Draft%20picks%20in%20Panthers%20history:%20Jordan%20Gross%20and%20Ryan%20Kalil&amp;uri=https:%2F%2Fcue-webservice.misitemgr.com%2Fwebservice%2Fescenic%2Fcontent%2F229420439&amp;mimetype=x-ece%2Fstory" target="_self">No. 5 best draft pick in Panthers history: Jordan Gross and Ryan Kalil</a></p>

                    

                    
                    
                
                    <p><a href="https://cue.misitemgr.com/#/main?name=No.%204%20best%20NFL%20Draft%20pick%20in%20Panthers%20history:%20Luke%20Kuechly&amp;uri=https:%2F%2Fcue-webservice.misitemgr.com%2Fwebservice%2Fescenic%2Fcontent%2F229443449&amp;mimetype=x-ece%2Fstory" target="_self">No. 4 best draft pick in Panthers history: Luke Kuechly</a></p>

                    

                    
                    
                
                    <p><a href="https://cue.misitemgr.com/#/main?name=No.%203%20best%20NFL%20Draft%20pick%20in%20Panthers%20history:%20Julius%20Peppers&amp;uri=https:%2F%2Fcue-webservice.misitemgr.com%2Fwebservice%2Fescenic%2Fcontent%2F229484314&amp;mimetype=x-ece%2Fstory" target="_self">No. 3 best draft pick in Panthers history: Julius Peppers</a></p>

                    

                    
                    
                
                    <p><a href="https://cue.misitemgr.com/#/main?name=No.%202%20best%20NFL%20Draft%20pick%20in%20Panthers%20history:%20Cam%20Newton&amp;uri=https:%2F%2Fcue-webservice.misitemgr.com%2Fwebservice%2Fescenic%2Fcontent%2F229491769&amp;mimetype=x-ece%2Fstory" target="_self">No. 2 best draft pick in Panthers history: Cam Newton</a></p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><div class="row">
        <div class="col-sm-12 option-banners">
            
            <link rel="stylesheet" href="https://media.kansascity.com/livegraphics/links/banner-promo-link.css">
<a class="banner-promo-link impact" href="https://www.charlotteobserver.com/site-services/article217945120.html" target="_blank"><b>Get The Charlotte Observer Sports Pass</b> <small>All Sports – and nothing but Sports. <b>Click here to subscribe for only $30 per year.</b></small></a>
        </div>
    </div></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="preview atbottom hasTextContent"><div class="WireAreaBottom"><div class="medianeutral"><div class="body taggroup-body"><div class="endnote_contact"></div></div></div></div></div>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="229507719"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            


            
            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-229511629'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-229511629" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="229511629">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_160/PANTHERS1010_42.JPG" data-width-160></span>
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_320/PANTHERS1010_42.JPG" data-width-320></span>
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_480/PANTHERS1010_42.JPG" data-width-480></span>
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_640/PANTHERS1010_42.JPG" data-width-640></span>
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_768/PANTHERS1010_42.JPG" data-width-768></span>
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_960/PANTHERS1010_42.JPG" data-width-960></span>
                            <span data-src="//www.charlotteobserver.com/latest-news/bgg273/picture229511629/alternates/FREE_1140/PANTHERS1010_42.JPG" data-width-1140></span>
                            <img alt="Outspoken and a legendary trash-talker, Steve Smith was also charitable off the field." title="Outspoken and a legendary trash-talker, Steve Smith was also charitable off the field.">
                            <div class="caption">
                                <figcaption>
                                    
    
        Outspoken and a legendary trash-talker, Steve Smith was also charitable off the field.
    
    
        
            <span class="byline">
                Jeff Siner
            </span>
        
        
            <span class="credit">jsiner@charlotteobserver.com</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-229511629'></div><script> lazyLoadingModule("inlinegallery-template-229511629", "inlinegallery-target-229511629", "gallery",500,
        undefined, undefined, "undefined", 229511629 , 1 ); </script>
                
            

            
            
                
                
            

            
            
            
            
                






<div class="story-module ">
  
    
    <div class="author-card">
      <div class="row">
          
            <img class="author-thumb" src="//www.charlotteobserver.com/latest-news/k4cct2/picture221865975/alternates/FREE_480/MarcelLouisJacques-profile.jpg" title="Marcel Louis-Jacques" alt="">
          

          <div class="row">
            
            <h6 class="byline">
              
                
                <a href="mailto:mlouisjacques@charlotteobserver.com">
                  Marcel Louis-Jacques
                </a>
              
            </h6>
            

            <div class="social-media">
              
                
                <a class="i-envelope" title="Write to the Author" aria-label="Write to the Author" href="mailto:mlouisjacques@charlotteobserver.com">
                </a>
              
              
                
                <a class="i-twitter" title="Tweet to the Author" aria-label="Tweet to the Author" href="https://twitter.com/Marcel_LJ" >
                </a>
              
              
              
                
                
                <a  class="i-phone"title="Call the Author" href="tel:704-358-5015">
                  <span class="small gray phone_num">704-358-5015</span>
                </a>
              
            </div>

          </div>
        </div>

                     
            <span class="summary">
              <div xmlns="http://www.w3.org/1999/xhtml"><p>Marcel Louis-Jacques covers the Carolina Panthers for the Charlotte Observer, keeping you on top of Panthers news both on the field and behind the scenes. He is a 2014 graduate of Arizona State University and grew up in Sacramento, California.</p></div>
            </span>
          
          
          <hr>
          
          <div class="package author-subscription">
            
          </div>
        </div>
      
  
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53322"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53322", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507719.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="229507719"></div>
</div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-229513359-1555961621944" class="media-wrap ">
    <div id="playerWrap-229513359-1555961621944" class="video-media vjs-wrapper">    
        <video id="player-229513359-1555961621944"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229513359.html"
               data-title="Panthers pay homage to classic video games in schedule release video"
               data-video-id="6028382445001"
               data-account="5502557045001"
               data-key="BCpkADawqM27yAkP-vFCpmDysF4PZC1_ujRzY2IM0De8Hcw0hT4o64xFGO4lPFqzLzFdhAZhUZdHiKEe5VSm05WFaU1xRi7F5K-MzraZWamrDfiRBLGlDWJ0Q9Jmn9JfoSHsw3D67J-6HycQ"
               data-publication="charlotteobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Fcarolina-panthers%2Farticle229513359.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Panthers%20pay%20homage%20to%20classic%20video%20games%20in%20schedule%20release%20video&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=6028382445001&amp;cust_params=sect%3DCarolina%20Panthers%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229513359.html">Panthers pay homage to classic video games in schedule release video</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-228686894-1555961621944" class="media-wrap ">
    <div id="playerWrap-228686894-1555961621944" class="video-media vjs-wrapper">    
        <video id="player-228686894-1555961621944"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article228686894.html"
               data-title="The Panthers are considering this Rock Hill-area site for potential practice facility"
               data-video-id="6021289928001"
               data-account="5615998033001"
               data-key="BCpkADawqM1_OVHv23HKJSrzYCXs_MPsJqBEnnc6hBl1S71c9c9C-fgiRy2iG_tXiwoOzJ12WA3d1RznR8F_w4wEsQrs6emKxlv1lC5HQGobccKcGMP-drD8RNm4JJYnHYP_zKk_tCohO0mE"
               data-publication="heraldonline"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Fcarolina-panthers%2Farticle228686894.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLT.site_charlotteobserver%2FSports%2FFootball%2FPro%2FNFL&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=The%20Panthers%20are%20considering%20this%20Rock%20Hill-area%20site%20for%20potential%20practice%20facility&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475945&amp;vid=6021289928001&amp;cust_params=sect%3DCarolina%20Panthers%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article228686894.html">The Panthers are considering this Rock Hill-area site for potential practice facility</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/state/north-carolina/article229086879.html#storylink=trendingstories">
        Does NC owe you unclaimed cash? Check your name in our database.
      </a>
    
  </h3>
  
   

  
    <time datetime="1555945365">
      April 22, 2019 11:02 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/business/banking/article229436644.html#storylink=trendingstories">
        Banking competition ramps up in Charlotte as another major bank plans to debut branches
      </a>
    
  </h3>
  
   

  
    <time datetime="1555943455">
      April 22, 2019 10:30 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/state/north-carolina/article229520829.html#storylink=trendingstories">
        Man shoots two children in the head in road-rage incident with their dad, NC cops say
      </a>
    
  </h3>
  
   

  
    <time datetime="1555870507">
      April 21, 2019 02:15 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/local/article229538894.html#storylink=trendingstories">
        After fatal shooting of Danquirs Franklin, CMPD officer suspended in separate incident
      </a>
    
  </h3>
  
   

  
    <time datetime="1555950605">
      April 22, 2019 12:30 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/news/state/south-carolina/article229533504.html#storylink=trendingstories">
        Pastor challenges SC megachurch preacher who bought Lamborghini to give up possessions
      </a>
    
  </h3>
  
   

  
    <time datetime="1555939127">
      April 22, 2019 09:18 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>

<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="229507719"></div>
</div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_CHA)&title=Events+Calendar&page=4&css=//www.charlotteobserver.com/wps/build/event-calendar-refresh2018.css&url=http://events.charlotteobserver.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="229507719"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="229507719"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="229507719"></div>
</div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html#storylink=readnext" class="image-link-macro" title="No. 1 worst NFL Draft pick in Panthers history: Rae Carruth">
                
                <img src="//www.charlotteobserver.com/latest-news/soplcq/picture229512309/alternates/LANDSCAPE_1140/195482.JPG" alt="No. 1 worst NFL Draft pick in Panthers history: Rae Carruth">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html#storylink=readnext">
        No. 1 worst NFL Draft pick in Panthers history: Rae Carruth
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mlouisjacques@charlotteobserver.com"> By Marcel Louis-Jacques</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 22, 2019 11:20 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=No.+1+worst+NFL+Draft+pick+in+Panthers+history%3A+Rae+Carruth&amp;url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html" onclick="mi.articleShareTools.popupFunction(this.href, 8088);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html" onclick="mi.articleShareTools.popupFunction(this.href, 8117);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=No.%201%20worst%20NFL%20Draft%20pick%20in%20Panthers%20history%3A%20Rae%20Carruth&body=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html" onclick="nextbee.credit_share_articles(8189);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html&title=No. 1 worst NFL Draft pick in Panthers history: Rae Carruth">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html&description=No. 1 worst NFL Draft pick in Panthers history: Rae Carruth&media=https://www.charlotteobserver.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Looking back at the worst NFL Draft picks in Carolina Panthers history, including a receiver who spent far more time in prison than he did on the field.</p>
        

        
            
            
	<a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229507729.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Charlotte Observer content across all your devices.</p>
            <a href="https://account.charlotteobserver.com/subscribe/create?param=fHpHCEA=&amp;offer=NmEfaxcUb3lSCUJAfRJJfyFBeg4xYz0gDgFAG15QPgoUG0hQeHNDAEJHb29STx0HLisVS1BIbwA8bUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE CAROLINA PANTHERS</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article229368309.html#storylink=moresection" class="image-link-macro" title="The Carolina Panthers should address this position before any other spot in NFL draft">
                
                <img src="//www.charlotteobserver.com/latest-news/ppebl9/picture229535479/alternates/LANDSCAPE_480/IMG_IMG_Cam_pressured_2__3_1_N8F1Q7OH_L440334783.JPG" alt="The Carolina Panthers should address this position before any other spot in NFL draft">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/">
      Scott Fowler
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/sports/spt-columns-blogs/scott-fowler/article229368309.html#storylink=moresection">
        The Carolina Panthers should address this position before any other spot in NFL draft
      </a>
    
  </h3>
  
   

  
    <time datetime="1555942742">
      April 22, 2019 10:19 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229491769.html#storylink=moresection" class="image-link-macro" title="No. 2 best NFL Draft pick in Panthers history: Cam Newton">
                
                <img src="//www.charlotteobserver.com/latest-news/2bizz3/picture229507164/alternates/LANDSCAPE_480/PANTHERS_PATRIOTS_08.JPG" alt="No. 2 best NFL Draft pick in Panthers history: Cam Newton">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229491769.html#storylink=moresection">
        No. 2 best NFL Draft pick in Panthers history: Cam Newton
      </a>
    
  </h3>
  
   

  
    <time datetime="1555860205">
      April 21, 2019 11:23 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229491804.html#storylink=moresection" class="image-link-macro" title="No. 2 worst NFL Draft pick in Panthers history: Rashard Anderson">
                
                <img src="//www.charlotteobserver.com/latest-news/17naan/picture229507124/alternates/LANDSCAPE_480/3368573.JPG" alt="No. 2 worst NFL Draft pick in Panthers history: Rashard Anderson">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229491804.html#storylink=moresection">
        No. 2 worst NFL Draft pick in Panthers history: Rashard Anderson
      </a>
    
  </h3>
  
   

  
    <time datetime="1555860791">
      April 21, 2019 11:33 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229443579.html#storylink=moresection" class="image-link-macro" title="For a wide receiver, size not as vital as this trait, Panthers GM, coach say">
                
                <img src="//www.charlotteobserver.com/latest-news/7kk5oq/picture229452899/alternates/LANDSCAPE_480/PANTHERS_PATRIOTS_27.JPG" alt="For a wide receiver, size not as vital as this trait, Panthers GM, coach say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229443579.html#storylink=moresection">
        For a wide receiver, size not as vital as this trait, Panthers GM, coach say
      </a>
    
  </h3>
  
   

  
    <time datetime="1555762575">
      April 20, 2019 08:16 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229484314.html#storylink=moresection" class="image-link-macro" title="No. 3 best NFL Draft pick in Panthers history: Julius Peppers">
                
                <img src="//www.charlotteobserver.com/latest-news/n6a8cy/picture229489794/alternates/LANDSCAPE_480/IMG_1224panthersASF_324._3_1_9NF6FDLN_L445809399.JPG" alt="No. 3 best NFL Draft pick in Panthers history: Julius Peppers">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229484314.html#storylink=moresection">
        No. 3 best NFL Draft pick in Panthers history: Julius Peppers
      </a>
    
  </h3>
  
   

  
    <time datetime="1555761461">
      April 20, 2019 07:57 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229484379.html#storylink=moresection" class="image-link-macro" title="No. 3 worst NFL Draft pick in Panthers history: Jason Peter">
                
                <img src="//www.charlotteobserver.com/latest-news/y3fbnd/picture229489879/alternates/LANDSCAPE_480/1592247.JPG" alt="No. 3 worst NFL Draft pick in Panthers history: Jason Peter">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.charlotteobserver.com/sports/nfl/carolina-panthers/article229484379.html#storylink=moresection">
        No. 3 worst NFL Draft pick in Panthers history: Jason Peter
      </a>
    
  </h3>
  
   

  
    <time datetime="1555761902">
      April 20, 2019 08:05 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="229507719"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1555961575", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/charlotteobserver/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/the-charlotte-observer-news/id407850748?mt=8" class="more-link">
		Charlotte Observer App 
	</a>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/thecharlotteobserver" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/theobserver" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/cltdotcom" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.charlotteobserver.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/CharlotteObserver/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLT">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.charlotteobserver.com/webApp/mccSignupPage?siteName=charlotteobserver#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.charlotteobserver.com/">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.charlotteobserver.com/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.charlotteobserver.com/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.charlotteobserver.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.charlotteobserver.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="229507719"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="229507719"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.charlotteobserver.com/mistats/products/escenic.js"></script>
            <script src="//media.charlotteobserver.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=8217&contextPath=7037-8217&pubId=13&cat=&meta=read-story&objId=229507719&type=article&title=No.+1+best+NFL+Draft+pick+in+Panthers+history%3A+Steve+Smith&url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Fcarolina-panthers%2Farticle229507719.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=8217&contextPath=7037-8217&pubId=13&cat=&meta=read-story&objId=229507719&type=article&title=No.+1+best+NFL+Draft+pick+in+Panthers+history%3A+Steve+Smith&url=%2F%2Fwww.charlotteobserver.com%2Fsports%2Fnfl%2Fcarolina-panthers%2Farticle229507719.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-21fc089f9069bd7d67f0.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3748",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8180");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8147");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
    <script>_cc7443.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-8f95a431978d1fcf5395.js"></script>
    

    </body>
</html>
