<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"clt",
grpId2:window.location.hostname,
grpId3:"crime",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='Xh5RhJyVQq2N5VR4vkpUdb';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='g8zJoCfzN-la14ouOH7Mdv'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Huntersville pastor accused of embezzling up to $1M from church and school | The Charlotte Observer</title>
<meta name="keywords" content="embezzlement, southlake, southlake presbyterian church, southlake christian academy, huntersville, wade malloy, wayne parker"/>
<meta name="news_keywords" content="embezzlement, southlake, southlake presbyterian church, southlake christian academy, huntersville, wade malloy, wayne parker"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Wade Malloy, founding pastor of SouthLake Presbyterian Church, has admitted conspiring to embezzle at least $550,000 to pay for his personal expenses. Wayne Parker, the school’s longtime headmaster and chief financial officer, was previously charged in the case."/>
<meta name="title" content="Huntersville pastor admits role in embezzlement of up to $1.5M from church and school | The Charlotte Observer"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.charlotteobserver.com/news/local/crime/article122000874.html"/>
<link rel="canonical" href="http://www.charlotteobserver.com/news/local/crime/article122000874.html"/>
<link rel="amphtml" href="https://charlotteobserver.relaymedia.com/amp/news/local/crime/article122000874.html">
<meta property="og:title" content="Huntersville pastor admits role in embezzlement of up to $1.5M from church and school"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.charlotteobserver.com/news/local/crime/article122000874.html"/>
<meta property="og:description" content="Wade Malloy, founding pastor of SouthLake Presbyterian Church, has admitted conspiring to embezzle at least $550,000 to pay for his personal expenses. Wayne Parker, the school&rsquo;s longtime headmaster and chief financial officer, was previously charged in the case."/>
<meta property="og:image" content="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/LANDSCAPE_1140/gavel%20(2)"/>
<meta property="og:site_name" content="charlotteobserver"/>
<meta property="fb:app_id" content="148394135340710"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="theobserver">
<meta name="twitter:title" content="Huntersville pastor admits role in embezzlement of up to $1.5M from church and school">
<meta name="twitter:description" content="Wade Malloy, founding pastor of SouthLake Presbyterian Church, has admitted conspiring to embezzle at least $550,000 to pay for his personal expenses. Wayne Parker, the school&rsquo;s longtime headmaster and chief financial officer, was previously charged in the case.">
<meta name="twitter:image" content="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/LANDSCAPE_1140/gavel%20(2)">
<meta name="msapplication-TileImage" content="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.charlotteobserver.com/static/theme/charlotteobserver/base/ico/favicon.png">
<link href="http://www.charlotteobserver.com/static/theme/charlotteobserver-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.charlotteobserver.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.charlotteobserver.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.charlotteobserver.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.charlotteobserver.com',
'headerDateDisplay':'false',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'The Charlotte Observer',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'775121,755604,844116',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, Iredell',
'marketInfo.staticDirectory':'charlotteobserver',
'accuweather.apiKey.old':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.state_abbreviation':'NC',
'publication.domain':'CharlotteObserver.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'charlotteobserver',
'facebook.app.id':'148394135340710',
'marketInfo.clipped_taxonomy':'News/Local',
'nativo.video.placements':'869332,869331',
'marketInfo.careerbuilder.lr':'CBCB_CO',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on CharlotteObserver.com. The Charlotte Observer also provides Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'charlote',
'accuweather.locationString':'Charlotte',
'marketInfo.Jobslr':'CBCB_CO',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'online@charlotteobserver.com',
'marketInfo.phone':'704-358-5000',
'marketInfo.sourcelevel':'crime',
'pressPlus.zone':'Xh5RhJyVQq2N5VR4vkpUdb',
'marketInfo.zipcode':'76102',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Charlotte Observer and CharlotteObserver.com are proud to serve the people of Charlotte, Lake Norman, Ballantyne, Davidson, Pineville, Huntersville, Gastonia, Monroe, Union County, Concord, Cabarrus, Hickory, Catawba, Rock Hill, York County, and Iredell in South Carolina with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'North Carolina',
'cs.circ_phone':'1-800-532-5350',
'marketInfo.siteId':'138',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Charlotte Observer',
'marketInfo.location':'Charlotte',
'marketInfo.region':'the Piedmont',
'marketInfo.JobsSiteID':'cbcb_co',
'marketInfo.code':'CLT',
'cs.circ_url':'http://www.charlotteobserver.com/myaccount',
'marketInfo.market_identifier':'CLT.site_charlotteobserver',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'charlotte',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CHARLOTTTJ',
'marketInfo.street_address':'550 S. Caldwell Street, Charlotte, NC 28202',
'accuweather.locationKey':'349818',
'marketInfo.taxonomy':'News/Local///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 122000874";
mistats.pagename="Story: 122000874|Huntersville pastor admits role in embezzlement of up to 15M from church and school";
mistats.taxonomy="News|Local|||";
mistats.channel="Crime";
mistats.contentsource="Charlotte|By Joe Marusak and Michael Gordonjmarusakcharlotteobservercom";
mistats.pubdate="2016/12/20";
mistats.moddate="2016/12/20 H17";
mistats.keywords="embezzlement southlake southlake presbyterian church southlake christian academy huntersville wade malloy wayne parker";
</script>
<script type='text/javascript' src='http://media.charlotteobserver.com/misites/clt/charlotteobserver.js'></script>
<meta name="google-site-verification" content="CjRoriW6yLc3QUcrPNdyA-QQ3OwQUIpyuhWg3mqHP7I"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://media.charlotteobserver.com/escenic/scripts/charlotte.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="122000874" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.charlotteobserver.com/" target="_top"><img src="http://www.charlotteobserver.com/static/images/charlotteobserver/logo-lg.png" alt="The Charlotte Observer | CharlotteObserver.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="122000874"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/customer-service#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
Digital Edition
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news#navlink=subnav">News</a></li>
<li><a href="/news/local#navlink=subnav">Local</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Election</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/special-reports#navlink=subnav">Special Reports</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/news/politics-government/campaign-tracker-blog/#navlink=subnav">Campaign Tracker</a></li>
<li><a href="/news/local/news-columns-blogs/retro-charlotte#navlink=subnav">Retro Charlotte</a></li>
<li><a href="/news/local/education/your-schools-blog/#navlink=subnav">Your Schools</a></li>
<li><a href="/news/local/news-columns-blogs/mark-washburn#navlink=subnav">Mark Washburn</a></li>
<li><a href="/news/local/news-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/nfl/carolina-panthers#navlink=subnav">Carolina Panthers</a></li>
<li><a href="/sports/nba/charlotte-hornets#navlink=subnav">Charlotte Hornets</a></li>
<li><a href="/sports/nascar-auto-racing/thatsracin#navlink=subnav">That&#039;s Racin&#039;</a></li>
<li><a href="/sports/high-school#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college#navlink=subnav">College Sports</a></li>
<li><a href="/sports/mlb/charlotte-knights#navlink=subnav">Charlotte Knights/MLB</a></li>
<li><a href="/sports/other-sports#navlink=subnav">Other Sports</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/sports/nfl/carolina-panthers/nfl-blog/#navlink=subnav">Inside the Panthers</a></li>
<li><a href="/sports/nba/charlotte-hornets/nba-blog/#navlink=subnav">Inside the NBA</a></li>
<li><a href="/sports/high-school/preps-blog/#navlink=subnav">Prep Insiders</a></li>
<li><a href="/sports/spt-columns-blogs/scott-says-blog/#navlink=subnav">Scott Says</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/banking#navlink=subnav">Banking</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">ShopTalk</a></li>
<li><a href="/news/business/top-workplaces/#navlink=subnav">Top Workplaces</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/banking/bank-watch-blog#navlink=subnav">Bank Watch</a></li>
<li><a href="/news/business/biz-columns-blogs/whats-in-store#navlink=subnav">What&#039;s in Store</a></li>
<li><a href="/news/business/biz-columns-blogs/development/#navlink=subnav">Development</a></li>
<li><a href="/news/local/news-columns-blogs/earth-and-energy/#navlink=subnav">Earth and Energy</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-family/#navlink=subnav">Health &amp; Family</a></li>
<li><a href="/living/home-garden#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/fashion#navlink=subnav">CLT Style</a></li>
<li><a href="/living/travel#navlink=subnav">Travel</a></li>
<li><a href="/living/living-here-guide/#navlink=subnav">Living Here Guide</a></li>
<li><a href="/living/health-family/moms/moms-columns-blogs/deal-diva/#navlink=subnav">Deal Diva</a></li>
<li><a href="/living/liv-columns-blogs/everyday-angels#navlink=subnav">Everyday Angels</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/food-drink/ill-bite-blog/#navlink=subnav">I&#039;ll Bite</a></li>
<li><a href="/living/health-family/karen-garloch/#navlink=subnav">Karen Garloch</a></li>
<li><a href="/living/food-drink/kathleen-purvis#navlink=subnav">Kathleen Purvis</a></li>
<li><a href="/living/liv-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://events.charlotteobserver.com/#navlink=subnav">Events</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
<li><a href="/entertainment/restaurants#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/music-news-reviews#navlink=subnav">Music/Nightlife</a></li>
<li><a href="/entertainment/tv#navlink=subnav">Television</a></li>
<li><a href="/entertainment/books#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.charlotteobserver.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/tv/media-scene-blog#navlink=subnav">Media Scene</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/restaurants/helen-schwab-blog/#navlink=subnav">Helen Schwab</a></li>
<li><a href="http://cltsoundbites.blogspot.com/#navlink=subnav">Sound Bites</a></li>
<li><a href="/entertainment/ent-columns-blogs/lawrence-toppman/#navlink=subnav">Lawrence Toppman</a></li>
<li><a href="/entertainment/ent-columns-blogs#navlink=subnav">All Blogs &amp; Columns</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/kevin-siers#navlink=subnav">Kevin Siers</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Viewpoint</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">All Blogs &amp; Columns</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/opinion/opn-columns-blogs/o-pinion/#navlink=subnav">O-Pinion</a></li>
<li><a href="/opinion/editorial-cartoons/you-write-the-caption/#navlink=subnav">You Write The Caption</a></li>
<li><a href="/opinion/opn-columns-blogs/taylor-batten/#navlink=subnav">Taylor Batten</a></li>
<li><a href="/opinion/opn-columns-blogs/eric-frazier#navlink=subnav">Eric Frazier</a></li>
<li><a href="/opinion/opn-columns-blogs/peter-st-onge#navlink=subnav">Peter St. Onge</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/celebration/charlotte/#navlink=subnav">
Celebrations
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/charlotte/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/charlotteobserver/#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=navbar">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=navbar">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Charlotte-Observer/?utm_source=The-Charlotte-Observer&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="http://www.virtualcareerevent.com/charlotte#navlink=navbar">
Virtual Career Fair
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/charlotte-nc/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=subnav">
Place an ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/living/health-family/moms/#navlink=subnav">
MomsCharlotte
</a>
</li>
<li>
<a href="http://www.carolinabride.com/#navlink=subnav">
Carolina Bride Magazine
</a>
</li>
<li>
<a href="http://www.lakenormanmagazine.com/#navlink=subnav">
Lake Norman Magazine
</a>
</li>
<li>
<a href="http://www.southparkmagazine.com/#navlink=subnav">
South Park Magazine
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.charlotteobserver.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="122000874"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="122000874"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.charlotteobserver.com/news/local/crime/">
Crime
</a>
</h1>
<p
class="published-date">
December 20, 2016 2:53 PM
</p>
<h1
class="title">
Huntersville pastor admits role in embezzlement of up to $1.5M from church and school
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29505721"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505721">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505721,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/FREE_320/gavel%20(2)" data-width-320></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/FREE_480/gavel%20(2)" data-width-480></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/FREE_640/gavel%20(2)" data-width-640></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/FREE_768/gavel%20(2)" data-width-768></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/FREE_960/gavel%20(2)" data-width-960></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/rvyie2/picture122007024/ALTERNATES/FREE_1140/gavel%20(2)" data-width-1140></span>
<img alt="" title="gavel (2)" />
<div class="caption">
<span class="caption-text">
</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Joe Marusak and Michael Gordon</span></p><p><span class="ng_byline_email"><a href="mailto:jmarusak@charlotteobserver.com" title="">jmarusak@charlotteobserver.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/news/local/crime/article122000874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Huntersville%20pastor%20admits%20role%20in%20embezzlement%20of%20up%20to%20%241.5M%20from%20church%20and%20school&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school&body=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html&title=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html&description=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school&media=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2frvyie2%2fpicture122007024%2fALTERNATES%2fLANDSCAPE_1140%2fgavel%2520(2)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.charlotteobserver.com/news/local/crime/article122000874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194797-122000874"
>
<p>The founding pastor of SouthLake Presbyterian Church in Huntersville has agreed to plead guilty to wire fraud in connection with the embezzlement of up to $1.5 million from the church and its SouthLake Christian Academy K-12 private school.</p><p>Pastor Wade Malloy admitted conspiring with Wayne Parker, the school’s longtime headmaster and chief financial officer, to embezzle at least $550,000 to pay for Malloy’s personal expenses, according to a criminal bill of information filed Monday in U.S. District Court in Charlotte. </p><p>Those expenses included college tuition, room and board for one of Malloy’s children, medical bills, taxes, cars and credit card bills, court records show.</p><p>Malloy’s plea hearing is scheduled for Wednesday. The wire fraud charge carries up to 5 years in prison and a $250,000 fine. </p><p>Malloy, who lives in Stanley, founded the <a href="http://southlakechurchpca.org/" target="_blank" title="">church </a>in 1991 and remained its pastor until 2014. He and church members founded the school in 1994.</p><p>When Parker was hired at the <a href="http://www.southlakechristian.org/" target="_blank" title="">school </a>in 1996, Malloy knew Parker had a federal conviction for corruptly obstructing and impeding the administration of the tax laws, according to the bill of information.</p><p>The embezzlement at the Huntersville church and school stretched from 2000 until 2014, prosecutors said.</p><p>To accomplish the scheme, Malloy directed Parker to issue additional paychecks to the pastor above and beyond what he was entitled to by terms of his employment, according to the bill of information. As the scheme progressed over time, Malloy directed Parker to use church and school money to pay for Malloy’s personal expenses.</p><p>The wire fraud charge stems from Parker and Malloy causing wires to be sent interstate in the form of emails and credit card payments, records show.</p><div class="ng_mm_link1"><div><p><a href="http://www.charlotteobserver.com/news/local/crime/article92304717.html">[RELATED: Ex-headmaster pleads guilty to stealing millions from Charlotte-area school, church, families]</a></p>
</div></div><p>By the time the FBI got involved two years ago, the loss of money had long since passed staggering. Over the course of his embezzlement, Parker stole an average of $650,000 a year.</p><p>He spent it building at least two homes, including a 7,000-square-foot waterfront mansion on Lake Norman. He used the rest on international travel, luxury cars and boats, along with Carolina Panthers permanent seat licenses and tickets.</p><p>When parents donated money to the school in memory of their dead child, Parker stole it. When his accounts ran short during construction of the lake house, Parker cut the pay of school employees by 5 percent and blamed it on the economy.</p><p>As part of the maze he constructed to hide the money, Parker opened dozens of checking accounts and credit card lines. He took out seven loans and created nine limited liability companies.</p><p>Malloy and Parker resigned when church members launched an internal probe of the school finances in the fall of 2014. </p><p>Malloy could not be reached for comment this week.</p><div class="ng_endnote_contact"><p>Joe Marusak: <a href="tel:704-987-3670" title="">704-358-5067;</a> <a href="https://twitter.com/jmarusak" target="_blank" title="">@jmarusak</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194797-122000874 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194797-122000874").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194797-122000874").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194797-122000874").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90473" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
<div id="slick-gallery-container-29505718"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505718">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505718,
2,
{
aspectRatio: false,
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/djdpdm/picture122000864/ALTERNATES/FREE_320/Parker_in_court_01" data-width-320></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/djdpdm/picture122000864/ALTERNATES/FREE_480/Parker_in_court_01" data-width-480></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/djdpdm/picture122000864/ALTERNATES/FREE_640/Parker_in_court_01" data-width-640></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/djdpdm/picture122000864/ALTERNATES/FREE_768/Parker_in_court_01" data-width-768></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/djdpdm/picture122000864/ALTERNATES/FREE_960/Parker_in_court_01" data-width-960></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/djdpdm/picture122000864/ALTERNATES/FREE_1140/Parker_in_court_01" data-width-1140></span>
<img alt="Wayne Parker, the former headmaster of Southlake Christian Academy in Huntersville accused of stealing $9 million from the school, walks to the Charles R. Jonas Federal Courthouse on July 28." title="Wayne Parker, the former headmaster of Southlake Christian Academy in Huntersville accused of stealing $9 million from the school, walks to the Charles R. Jonas Federal Courthouse on July 28." />
<div class="caption">
<span class="caption-text">
Wayne Parker, the former headmaster of Southlake Christian Academy in Huntersville accused of stealing $9 million from the school, walks to the Charles R. Jonas Federal Courthouse on July 28.
</span>
<span class="photographer">David T. Foster III</span>
<span class="credits">dtfoster@charlotteobserver.com</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/caucpy/picture122000869/ALTERNATES/FREE_320/Parker_in_court_04" data-width-320></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/caucpy/picture122000869/ALTERNATES/FREE_480/Parker_in_court_04" data-width-480></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/caucpy/picture122000869/ALTERNATES/FREE_640/Parker_in_court_04" data-width-640></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/caucpy/picture122000869/ALTERNATES/FREE_768/Parker_in_court_04" data-width-768></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/caucpy/picture122000869/ALTERNATES/FREE_960/Parker_in_court_04" data-width-960></span>
<span class="test-temp" data-src="http://www.charlotteobserver.com/news/local/crime/caucpy/picture122000869/ALTERNATES/FREE_1140/Parker_in_court_04" data-width-1140></span>
<img alt="Wayne Parker, the former headmaster of Southlake Christian Academy in Huntersville accused of stealing $9 million from the school, walks into the Charles R. Jonas Federal Courthouse on July 28." title="Wayne Parker, the former headmaster of Southlake Christian Academy in Huntersville accused of stealing $9 million from the school, walks into the Charles R. Jonas Federal Courthouse on July 28." />
<div class="caption">
<span class="caption-text">
Wayne Parker, the former headmaster of Southlake Christian Academy in Huntersville accused of stealing $9 million from the school, walks into the Charles R. Jonas Federal Courthouse on July 28.
</span>
<span class="photographer">David T. Foster III</span>
<span class="credits">dtfoster@charlotteobserver.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 2
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="122000874"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122000874"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122000874"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122000874"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
<article class="crime ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.charlotteobserver.com/news/local/crime/article122015079.ece/BINARY/SouthLake%20Pastor%20Plea">
SouthLake Pastor Plea
</a>
</h4>
</div>
</article>
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.charlotteobserver.com/news/local/crime/article122000874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Huntersville%20pastor%20admits%20role%20in%20embezzlement%20of%20up%20to%20%241.5M%20from%20church%20and%20school&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school&body=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html&title=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html&description=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school&media=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2frvyie2%2fpicture122007024%2fALTERNATES%2fLANDSCAPE_1140%2fgavel%2520(2)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.charlotteobserver.com/news/local/crime/article122000874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.charlotteobserver.com/news/local/crime/">
Crime
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-politics-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-politics-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'politics','four_pack',"charlotteobserver");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122000874"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.charlotteobserver.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-121938218" id="container-121938218"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-409089a9b5.charlotteobserver.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-121938218-1482273444139"> <div id="video-container-121938218-1482273444139"> <div class="video-media" data-id="121938218" data-index> <div id="player-121938218-1482273444139" class="player" data-id="121938218"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.charlotteobserver.com/news/local/crime/kzqlpp-Unsolved-Homicides-Katie-Jones/alternates/LANDSCAPE_560/Unsolved%20Homicides%3A%20Katie%20Jones') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-121938218-1482273444139" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/kva484-Charlotte-Uprising-demonstration/alternates/LANDSCAPE_200/Charlotte%20Uprising%20demonstration" alt="Charlotte Uprising demonstration"> <span class="duration">1:42</span> </div> <div class="media-desc"> <h4 class="video-title">Charlotte Uprising demonstration</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/local/crime/7i0qck-KFDA1on1.jpg/alternates/LANDSCAPE_200/KFDA1on1.jpg" alt="EXCLUSIVE: DA Murray on Keith Lamont Scott shooting aftermath: 'It was a false-narrative world that began spinning out of control'"> <span class="duration">1:22</span> </div> <div class="media-desc"> <h4 class="video-title">EXCLUSIVE: DA Murray on Keith Lamont Scott shooting aftermath: "It was a false-narrative world that began spinning out of control"</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/l4ccsq-Washingtons-Josh-Norman-on-wanting-more-challenges-from-Cam-Newton/alternates/LANDSCAPE_200/Washington%27s%20Josh%20Norman%20on%20wanting%20more%20challenges%20from%20Cam%20Newton" alt="Washington's Josh Norman on wanting more challenges from Cam Newton"> <span class="duration">0:34</span> </div> <div class="media-desc"> <h4 class="video-title">Washington's Josh Norman on wanting more challenges from Cam Newton</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/politics-government/iplz8l-NC-Senate-gallery-cleared-of-protesters-during-rowdy-Thursday-session/alternates/LANDSCAPE_200/NC%20Senate%20gallery%20cleared%20of%20protesters%20during%20rowdy%20Thursday%20session" alt="NC Senate gallery cleared of protesters during rowdy Thursday session"> <span class="duration">1:49</span> </div> <div class="media-desc"> <h4 class="video-title">NC Senate gallery cleared of protesters during rowdy Thursday session</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/4wh1v0-charlottecouncil.jpg/alternates/LANDSCAPE_200/charlottecouncil.jpg" alt="Charlotte City Council votes to rescind LGBT ordinance"> <span class="duration">1:36</span> </div> <div class="media-desc"> <h4 class="video-title">Charlotte City Council votes to rescind LGBT ordinance</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/living/food-drink/w7eein-28.jpg/alternates/LANDSCAPE_200/28.jpg" alt="Making peppermint candy"> <span class="duration">2:52</span> </div> <div class="media-desc"> <h4 class="video-title">Making peppermint candy</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/nfl/carolina-panthers/a4wnch-Redskins-Cowboys-Football.JPG/alternates/LANDSCAPE_200/Redskins%20Cowboys%20Football.JPG" alt="Previewing Carolina Panthers versus Washington on Monday Night Football"> <span class="duration">2:12</span> </div> <div class="media-desc"> <h4 class="video-title">Previewing Carolina Panthers versus Washington on Monday Night Football</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/sports/utm1rf-Panthers-CB-Daryl-Worley-on-his-Batman-cleats/alternates/LANDSCAPE_200/Panthers%20CB%20Daryl%20Worley%20on%20his%20Batman%20cleats" alt="Panthers CB Daryl Worley on his Batman cleats"> <span class="duration">1:26</span> </div> <div class="media-desc"> <h4 class="video-title">Panthers CB Daryl Worley on his Batman cleats</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/latest-news/odwdnx-Whats-next-for-Eastland-Mall/alternates/LANDSCAPE_200/What%27s%20next%20for%20Eastland%20Mall" alt="What's next for Eastland Mall"> <span class="duration">0:41</span> </div> <div class="media-desc"> <h4 class="video-title">What's next for Eastland Mall</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/business/gt4x7l-Dan-DiMicco-is-Trump-adviser/alternates/LANDSCAPE_200/Dan%20DiMicco%20is%20Trump%20adviser" alt="Dan DiMicco is Trump trade adviser"> <span class="duration">2:52</span> </div> <div class="media-desc"> <h4 class="video-title">Dan DiMicco is Trump trade adviser</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">8 hours ago</time> <h2 class="title video-title"> <a href="http://www.charlotteobserver.com/news/local/crime/article121938218.html">Unsolved Homicides: Katie Jones</a> </h2> </div> </div> <div id="playlist-121938218-1482273444139"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/news/local/crime/kzqlpp-Unsolved-Homicides-Katie-Jones/alternates/LANDSCAPE_200/Unsolved%20Homicides%3A%20Katie%20Jones" alt="Unsolved Homicides: Katie Jones"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:55</span> </div> <div class="media-desc"> <time class="published-date hidden">8 hours ago</time> <h4 class="title video-title">Unsolved Homicides: Katie Jones</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/news/local/crime/tn2k6a-Mecklenburg-DA-presents-awards-to-civilians-and-law-enforcement/alternates/LANDSCAPE_200/Mecklenburg%20DA%20presents%20awards%20to%20civilians%20and%20law%20enforcement" alt="Mecklenburg DA presents awards to civilians and law enforcement "> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:29</span> </div> <div class="media-desc"> <time class="published-date hidden">6 days ago</time> <h4 class="title video-title">Mecklenburg DA presents awards to civilians and law enforcement </h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.charlotteobserver.com/news/local/crime/7i0qck-KFDA1on1.jpg/alternates/LANDSCAPE_200/KFDA1on1.jpg" alt="EXCLUSIVE: DA Murray on Keith Lamont Scott shooting aftermath: " it was a false-narrative world that began spinning out of control""> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:22</span> </div> <div class="media-desc"> <time class="published-date hidden">20 days ago</time> <h4 class="title video-title">EXCLUSIVE: DA Murray on Keith Lamont Scott shooting aftermath: "It was a false-narrative world that began spinning out of control"</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.charlotteobserver.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122000874"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.charlotteobserver.com/news/local/crime/">
Crime
</a>
</h1>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/local/crime/article122041634.html#wgt=trending">
Names of women released in Lincoln County murder-suicide
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/local/crime/article122040574.html#wgt=trending">
2 more arrested in Lincoln County church break-ins
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/local/crime/article122000874.html#wgt=trending">
Huntersville pastor admits role in embezzlement of up to $1.5M from church and school
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/local/crime/article121938218.html#wgt=trending">
Unsolved Homicides: Katie Jones
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.charlotteobserver.com/news/local/crime/article121950033.html#wgt=trending">
Plaza Midwood murder victim&rsquo;s mom: &lsquo;My biggest guilt is that I&rsquo;m alive and she&rsquo;s gone&rsquo;
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122000874"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="26099" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90473"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122000874"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122000874"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="122000874"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="122000874"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.charlotteobserver.com/" target="_top"><img src="http://www.charlotteobserver.com/static/images/charlotteobserver/logo-sm.png" alt="The Charlotte Observer | CharlotteObserver.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://www.charlotteobserver.com/customer-service/rss/">
RSS Feeds
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://nie.charlotteobserver.com/">
News in Education
</a>
</li>
<li>
<a href="/news/corrections/">
Published Corrections
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Get News Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theobserver#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://charlotte.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://www.clt.digital?utm_source=Charlotte%20Observer&utm_medium=advertising&utm_content=COadvertising#navlink=mi_footer">
CLT Digital
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-edition
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://www.charlotteobserver.com/customer-service/rss/">
RSS Feeds
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://charlotteobserver.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://nie.charlotteobserver.com/">
News in Education
</a>
</li>
<li>
<a href="/news/corrections/">
Published Corrections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Get News Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/thecharlotteobserver#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theobserver#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/cltdotcom#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/115021774857705317436/posts#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://charlotteobserver.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://charlotte.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.charlotteobserver.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://www.clt.digital?utm_source=Charlotte%20Observer&utm_medium=advertising&utm_content=COadvertising#navlink=mi_footer">
CLT Digital
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="122000874"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='122000874'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=8055&contextPath=7037-7986-8025-8055-&pubId=13&cat=&meta=read-story&objId=122000874&type=article&title=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school&url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=8055&amp;contextPath=7037-7986-8025-8055-&amp;pubId=13&amp;cat=&amp;meta=read-story&amp;objId=122000874&amp;type=article&amp;title=Huntersville+pastor+admits+role+in+embezzlement+of+up+to+%241.5M+from+church+and+school&amp;url=http%3a%2f%2fwww.charlotteobserver.com%2fnews%2flocal%2fcrime%2farticle122000874.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-11', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.charlotteobserver.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.charlotteobserver.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.charlotteobserver.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7443/cc.js?ns=_cc7443" id="LOTCC_7443"></script>
<script>_cc7443.bcp();</script>
</body>
</html>
